Client software prerequisites

To run InfoPrint Select on a Windows client system, you must have a 64-bit operating system installed.

These are the supported 64-bit operating systems:

  • Windows 10 Pro
  • Windows 10 Enterprise
  • Windows 11
  • Windows Server 2012 R2 Standard (Update KB2919355)
  • Windows Server 2016 Standard
  • Windows Server 2019 Standard
  • Windows Server 2022 Standard

To run InfoPrint Select on a Linux client system, make sure that Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, CentOS Linux 7, CentOS Linux 8, SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15, or Oracle Linux Server 7.5 or later is installed.

To run InfoPrint Select on a Mac OS X client system, make sure OS X Version 10.14 or later is installed.

These are the supported operating systems required to run the InfoPrint Manager Command Line Clients:

InfoPrint Manager Windows client 64 bit OS
Windows 10 Pro
Windows 10 Enterprise
Windows 11
Windows Server 2012 R2 Standard (Update KB2919355)
Windows Server 2016 Standard
Windows Server 2019 Standard
Windows Server 2022 Standard
InfoPrint Manager AIX client AIX 7.1 TL5 SP5
AIX 7.2 TL3
AIX 7.3 TL0 SP1
InfoPrint Manager Linux client CentOS Linux 7 x86_64
CentOS Linux 8 x86_64 (up to version 8.4)
 
Oracle Linux 7 x86_64 (version 7.5 or higher)
Red Hat Enterprise Linux Server 7 x86_64
Red Hat Enterprise Linux Server 8 x86_64
 
SUSE Linux Enterprise Server 12 x86_64
SUSE Linux Enterprise Server 15 x86_64
InfoPrint Manager Mac OS X client Mac OS X 10.14 or later

To run an InfoPrint Manager GUI and InfoPrint Manager Notifications Client on a client system, you must have a 64-bit operating system installed.

These are the supported 64-bit operating systems:

  • Windows 10 Pro
  • Windows 10 Enterprise
  • Windows 11
  • Windows Server 2012 R2 Standard (Update KB2919355)
  • Windows Server 2016 Standard
  • Windows Server 2019 Standard
  • Windows Server 2022 Standard

To run an InfoPrint Manager GUI and InfoPrint Manager Notifications Client on a Linux client system, make sure that CentOS Linux 7, CentOS Linux 8, Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, SUSE Linux Enterprise Server 12, SUSE Linux Enterprise Server 15, or Oracle Linux Server 7.5 or later is installed.

These are the supported browsers and required plug-ins for the Web Interface client:

  • Mozilla Firefox latest
  • Microsoft Edge latest

The minimum display resolution for the Web Interface client is 1280x760 pixels.

You must enable JavaScript in the Web browser. If you use a different or earlier version of a browser, the pages might format differently and some functions might not work correctly.