Supported operating environments

ISMU can run on any of these operating systems:

  • AIX 5.3
  • AIX 6.1
  • AIX 7.1
  • AIX 7.2

The ISMU requires that the minimum level of InfoPrint Manager is InfoPrint Manager Version 4 Release 2. The utility does not support InfoPrint Manager Version 4 Release 1 InfoPrint Manager Version 2 Release 1 migrations. The tool will not limit the migration from InfoPrint Manager Version 4 Release 1 but the results might be unpredictable.