Migrating to InfoPrint Manager for Linux Version 4.9

For detailed information about migrating InfoPrint Manager for Linux from Version 4.8 to Version 4.9, see InfoPrint Manager for Linux: Getting Started.

Important: Migrating to InfoPrint Manager for Linux Version 4.9 requires environment-wide updates. If you plan to migrate a server, be sure to allocate time and resource to make these upgrades:
  • Upgrade all client applications (management and submission) on all networked workstations to 4.9 levels
  • Upgrade all interoperating InfoPrint Manager for Linux servers to 4.9
  • If you plan to interoperate with InfoPrint Manager for Linux or InfoPrint Manager for Windows, upgrade to InfoPrint Manager for Linux or InfoPrint Manager for Windows Version 4.9

The InfoPrint Installer will automatically migrate your predecessor product configuration to InfoPrint Manager for Linux Version 4.9.

    Note:
  1. Refer to InfoPrint Manager for Linux: Getting Started for detailed instructions on backing up your InfoPrint Manager for Linux previous version and restoring configuration files after the migration.
  2. Any optional features of previous versions of InfoPrint Manager for Linux that are installed on the system will be removed when the base server software is migrated to Version 4.9. This is done because optional features at previous versions might be incompatible with the Version 4.9 server.