Installing DB2

You can use the version of DB2 that is supplied with Ricoh ProcessDirector, or you can install your own copy of DB2. Your own copy can be installed on the same computer as the Ricoh ProcessDirector base product, or on a different AIX or Linux computer.

To install your own copy on the primary computer and use them together, your copy must be either:

  • DB2 10.5 Fix Pack 5 or later
  • DB2 11.1 Fix Pack 1 or later

If you have a different release of DB2, you cannot use it with Ricoh ProcessDirector.