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IInnttrroodduuccttiioonn

Important

To the maximum extent permitted by applicable laws, in no event will the manufacturer be liable for any
damages whatsoever arising out of failures of this product, losses of documents or data, or the use of
this product and operation manuals provided with it.

Make sure that you always copy or have backups of important documents or data. Documents or data
might be erased due to your operational errors or malfunctions of the machine. Also, you are
responsible for taking protective measures against computer viruses, worms, and other harmful software.

In no event will the manufacturer be responsible for any documents created by you using this product or
any results from the data executed by you.

Do not remove or insert any disk while operating this application.

Cautions Regarding This Guide

• Some illustrations or explanations in this guide may differ from your application due to improvement
or change in the application.

• The contents of this document are subject to change without notice.

• No part of this document may be duplicated, replicated, reproduced in any form, modified or
quoted without prior consent of the manufacturer.

• In the instruction manuals, the procedures use Windows 10, as an example. There might be minor
differences in other versions of Windows.

Guides for This Application

The following guides are available for this application.

Instruction Manuals

These instruction manuals are included:

• RICOH TotalFlow Prep: Setup Guide (This guide, Printed/PDF)
This guide explains the setup and startup procedures, and the settings required before you can use
this application.

• RICOH TotalFlow Prep: User's Guide (HTML/PDF)
This guide explains the functions and basic operations of this application.

To help you better understand the basic operations of this application, this guide also includes
practice lessons using sample files.



Help

Field help is available on many screens to provide information for specific tasks and settings. In this
guide, this type of help is referred to as "on-screen field help".

In addition, the [Help] menu provides access to the HTML version of the User’s Guide directly from the
user interface.

A web browser must be installed to view the HTML documentation. The recommended browser is the
most recent version of Mozilla Firefox. A PDF reader, such as Adobe Reader, must be installed to view
the PDF documentation.

How to Read the Documentation

Before Using This Application

This manual contains detailed instructions and notes on the operation and use of this application. To
ensure correct operation, read this manual carefully and completely before using this application. Keep
this manual in a handy place for quick reference.

How to Use the Manuals and Help

Use the instruction manuals and field help according to your needs.

To learn how to install and start this application
See the Setup Guide.

To learn about the functions and basic operations of this application
See the User’s Guide.

To learn about configuring on-screen settings
See the on-screen field help.

Displaying the Instruction Manuals (Setup Guide and User's Guide)

Use this procedure to view the instruction manuals.

Displaying the Setup Guide and User's Guide in PDF Format

This procedure uses Windows 10, as an example. There might be minor differences in other
versions of Windows.

• Click Start→ All apps→ RICOH TotalFlow Prep, and then click either [Setup Guide] or
[User's Guide].
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Displaying the User’s Guide in HTML Format

• The HTML version of the User’s Guide is available directly from the user interface. Start the
application, and then click Help→ TotalFlow Prep Help.

Displaying Field Help

Click the button next to an item on the user interface to display the field help for that item. Click
[More in Help] within the help box to display the related page in the HTML User’s Guide.
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Symbols

The following symbols are used in this manual to help you to identify content quickly.

This symbol indicates points to pay attention to when using the application. Be
sure to read these explanations.

This symbol indicates supplementary information that you may find helpful, but
not essential to completing a task.

This symbol indicates where you can find further relevant information.

[Sample text] This formatting indicates the names of screens, menus, settings, and buttons.

Trademarks

RICOH TotalFlow Production Manager™ is a trademark of Ricoh Company, Ltd. in the United States,
other countries, or both.

Portions of this software product are copyright © 1984-2022 Adobe Systems Incorporated and its
licensors. All rights reserved.

Adobe, the Adobe logo, Acrobat, the Adobe PDF logo, Distiller, Photoshop, PostScript, and Reader are
either registered trademarks or trademarks of Adobe in the United States and/or other countries.

Google Chrome is a trademark of Google LLC.

4



Mozilla and Firefox are trademarks of the Mozilla Foundation in the U.S. and other countries.

Microsoft, Windows, Windows Server, Excel, PowerPoint, and Microsoft Edge are registered
trademarks of Microsoft Corporation in the United States and/or other countries.

The EFI logo, Electronics For Imaging, Fiery, and the Fiery logo are registered trademarks of Electronics
for Imaging, Inc. in the U.S. and/or certain other countries. EFI is a trademark of Electronics for
Imaging, Inc. in the U.S. and/or certain other countries.

Java and all Java-based trademarks and logos are trademarks or registered trademarks of Oracle
and/or its affiliates.

IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of International Business
Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be
trademarks of IBM or other companies.

OpenJDK (the "Name") is a trademark of Oracle America, Inc. ("Oracle")(the "Trademark Owner").
Java and OpenJDK are trademarks or registered trademarks of Oracle and/or its affiliates. Copyright
Oracle America, Inc.

This product contains technology owned and copyrighted by ULTIMATE. The associated Trademarks,
Patents and Copyrights are the property of ULTIMATE. Copyright © Ultimate TechnoGraphics Inc.
1992-2022. All rights reserved.

The proper names of the Windows operating systems are as follows:

• The product names of Windows 10 are as follows:

Microsoft Windows 10 Pro

Microsoft Windows 10 Enterprise

• The product names of Windows 11 are as follows:

Microsoft Windows 11 Pro

Microsoft Windows 11 Enterprise

• The product name of Windows Server 2016 Standard is as follows:

Microsoft Windows Server 2016 Standard

• The product names of Windows Server 2019 are as follows:

Microsoft Windows Server 2019 Standard

Microsoft Windows Server 2019 Essentials

• The product name of Windows Server 2022 is:

Microsoft Windows Server 2022 Standard

Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights to those marks.

Microsoft product screen shots reprinted with permission from Microsoft Corporation.
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11.. Before Setting Up

•Setup Flow
•Computer Requirements

This chapter explains the setup flow and computer requirements of this application.

Read this chapter thoroughly before setting up this application.

If a previous version of this application is installed and you are upgrading to the current version, see
Upgrading from a Previous Version of the Main Application, p. 22.

SSeettuupp FFllooww
Follow these steps to set up the application:

Step 1 Check the operating environment. Computer
Requirements, p.
9

Step 2 Install the necessary applications and the license.

1. Main application

2. TotalFlow PDF driver

3. License

When installing the application for the first time, you can
install all the necessary applications sequentially in a series
of steps.

After the application has been installed, you can install
these software applications individually as needed.

Installing the Main
Application and
Related Programs,
p. 13

Step 3 Start the main application and configure the necessary
settings.

1. Start the main application.

2. Register printers.

Start-up, p. 27

CCoommppuutteerr RReeqquuiirreemmeennttss
To run this application, your computer must meet the following requirements. Before setup, check that all
the requirements are met.

Item Requirements

Computer • CPU: 2.5 GHz quad-core CPU or higher
• Main memory: 8 GB or higher

Hard disk • Program area: 3 GB or more
• Free space of at least 10 GB is recommended.

Display • 1280 x 1024 pixels or greater recommended (minimum 1280
x 768 pixels)
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Item Requirements

• 16.7 million colors or more recommended (minimum 64000
colors)

Operating system • Windows 10 Pro/Enterprise (64-bit)
• Windows 11 Pro/Enterprise (64-bit)
• Windows Server 2016 Standard (64-bit)
• Windows Server 2019 Standard/Essentials (64-bit)
• Windows Server 2022 Standard (64-bit)

Windows 10 Pro/Enterprise and its updates are supported as long
as Microsoft provides mainstream support.

Supported languages Dutch, English, French, German, Italian, Japanese, Spanish

Network • Ethernet LAN adapter (at least 100 Mbps, wired LAN
recommended)

• TCP/IP protocol (IPv4, IPv6)

Associated applications When using the following types of files, install the necessary
supplemental application before setting up this application.

Microsoft Office Trial version is not supported.
• Microsoft Office (Word/Excel/PowerPoint) files

– Acrobat 8 Standard/Professional, Acrobat 9 Standard/
Pro, Acrobat X Standard/Pro, Acrobat XI Standard/Pro,
Acrobat DC, Acrobat 2017 Standard/Pro, Acrobat 2020
Pro (Adobe PDF must be installed.)

– Microsoft Word 2007 SP3/2010 SP1/2013/2016/
2019/Office 365

– Microsoft Excel 2007 SP3/2010 SP1/2013/2016/
2019/Office 365

– Microsoft PowerPoint 2007 SP3/2010 SP1/2013/
2016/2019/Office 365

• PS/EPS files

– Acrobat 8 Standard/Professional, Acrobat 9 Standard/
Pro, Acrobat X Standard/Pro, Acrobat XI Standard/Pro,
Acrobat DC, Acrobat 2017 Standard/Pro, Acrobat 2020
Pro

1 Before Setting Up



1

11

Item Requirements

Compatible printers and
scanners For details about compatible scanners and printers, see this

application’s Readme and the Printer Connector Readme.

To view the Readme files, go to Start→ All apps→ RICOH
TotalFlow Prep and click either [Readme] or [Printer
Connector Readme]. The procedure for viewing the files might
differ according to the operating system you are using.

Web browser
To use the browser version of TotalFlow Prep, one of the following
web browsers is required:

On Microsoft Windows:
• Microsoft Edge - 118.0.2088.61
• Google Chrome - 118.0.5938.150
• Mozilla Firefox - 119.0 (64-bit)

The Mozilla Firefox, Google Chrome, and Microsoft Edge versions
listed above are the latest versions tested with TotalFlow Prep. You
can also use the previous two versions of these browsers.

Computer Requirements
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22.. Installation

•Installing the Main Application and Related Programs
•Upgrading from a Previous Version of the Main Application
•Changing the Port for the Tomcat Server
•Uninstallation

This chapter explains how to install the application for the first time, how to upgrade the main
application if you already have it installed, and how to uninstall the main application and the related
programs.

IInnssttaalllliinngg tthhee MMaaiinn AApppplliiccaattiioonn aanndd RReellaatteedd PPrrooggrraammss
To use TotalFlow Prep, you must install the following application and related programs:

• Main application
The basic program for this application. The Printer Connector component is also installed as part of
the main application installation.

• TotalFlow PDF driver
TotalFlow PDF driver is required if you want to use Microsoft Office (Word/Excel/PowerPoint)
documents with this application. When Microsoft Office documents are loaded into this application,
this driver converts the documents to PDF format.

• If Adobe Acrobat (not included) is required for your workflow, make sure it is installed before you
install this application.

• To change the display language of this application after it has been installed, you must uninstall this
application, and then reinstall it.

• To update the Windows operating system version of the computer where this application is installed,
follow this procedure:

1. Uninstall this application.

2. Update the version of the operating system.

3. Reinstall this application.

Installing the Main Application

To install this application, you must use an account that has administrator privileges. Make sure you log
on with such an account before you begin the installation.

To install the main application:

1. Log on to Windows with a user account that has administrator privileges.

2. Insert the TotalFlow Prep installation media into the DVD drive of the computer.

If the AutoPlay window opens, select [Install or run program]. If the AutoPlay window does not
open, double-click Setup.exe in the DVD drive root directory to start the installation.
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If the user account control screen appears, click [Yes].

3. On the setup screen, select the language for the TotalFlow Prep interface and click [OK].

4. On the [Introduction] screen, click [Next].

5. On the [License Agreement] screen:

1. Read the license agreement.

2. Select the [I accept the terms of the License Agreement] check box.

3. Click [Next].

If you do not accept the license agreement, the installation does not continue.

6. On the [Choose Install Folder] screen, specify the folder where you want to install the
application and click [Install].

2 Installation
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• The name of the folder that you specify as the destination folder must not end with the "!"
character.

• Do not place any user data in the destination folder where you install this application. The
data might be removed when you cancel the installation or uninstall the application.

The installation starts.

• New installation
When the installation of the main application finishes, continue with the installation of the
TotalFlow PDF driver and the permanent license. When the [Install Complete] screen
appears, click [Done] to complete the installation.

You can also install the TotalFlow PDF driver and the permanent license later from the
Windows Start menu.

• Update installation
An update installation only replaces certain files with the latest versions. When all the files are
copied, continue with the installation. If the permanent license is already installed, the [Install
Complete] screen appears. Click [Done] to complete the installation. To install the TotalFlow
PDF driver, you must use the Windows Start menu.

• Overwrite installation
An overwrite installation installs the same version of the application on top of an existing
installation. When all the files are copied, continue with the installation. If the permanent
license is already installed, the [Install Complete] screen appears. Click [Done] to
complete the installation. To install the TotalFlow PDF driver, you must use the Windows Start
menu.

The installer also automatically installs the Printer Connector component, which facilitates printer
communication.

• For details about installing the TotalFlow PDF driver, see Installing the TotalFlow PDF Driver, p. 15.

• For details about installing a license, see Installing the Product License, p. 17.

• By default, the port for the Tomcat server is set to 20080. If 20080 is already used by another
application, you must set a different port number. For more information, see Changing the Port for
the Tomcat Server, p. 24.
Update installations and overwrite installations do not affect the port number already in use.

Installing the TotalFlow PDF Driver

• To install this application, you must use an account that has administrator privileges. Make sure you
log on with such an account before you begin the installation.

• You can install the TotalFlow PDF driver only if Adobe Acrobat is already installed on the computer.

Use one of the following procedures to install the TotalFlow PDF driver.

Installing the Main Application and Related Programs
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To install the TotalFlow PDF driver immediately after the main application (New installation):

1. On the [Install PDF Driver] screen, select the [Set up now] check box and click [Next].

2. When the installation finishes, click [OK].

To install the TotalFlow PDF driver separately using the Windows Start menu:

1. Click Start→ All apps→ RICOH TotalFlow Prep→ TotalFlow PDF Driver Setup.

If the user account control screen appears, click [Yes].

2. Click [OK].

3. When the installation finishes, click [OK].

Precautions After Installing the TotalFlow PDF Driver

• Do not change the name of the TotalFlow PDF driver.

• Make sure that these values are set on the [Adobe PDF Settings] tab in the [TotalFlow PDF
Printing Preferences] dialog box:

• [Adobe PDF Security]: None

• [Adobe PDF Output Folder]: Documents\*.pdf

• [View Adobe PDF results]: Not selected

• [Delete log files for successful jobs]: Selected

These settings are required for importing Microsoft Office files into this application.

To open the [TotalFlow PDF Printing Preferences] dialog box, go to Control Panel→ Devices
and Printers. Then, right-click the [TotalFlow PDF] icon and select Printing preferences.

Depending on the operating system, TotalFlow PDF and Adobe PDF might be displayed as one entry
in the [Devices and Printers] panel, either as [TotalFlow PDF] or [Adobe PDF]. In this case, to
modify the TotalFlow PDF driver settings, right-click the [TotalFlow PDF] or [Adobe PDF] icon and
select Printing preferences→ TotalFlow PDF.

• If you have to upgrade or downgrade your version of Adobe Acrobat, you must also reinstall the
TotalFlow PDF driver.

2 Installation
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First uninstall the TotalFlow PDF driver manually, then upgrade (or downgrade) Adobe Acrobat, and
then reinstall the TotalFlow PDF driver from the Windows Start menu.

• If you uninstall Adobe Acrobat, the TotalFlow PDF driver will not function and you will have to
uninstall it manually.

For details about uninstalling the TotalFlow PDF driver, see Uninstalling the TotalFlow PDF Driver
Manually, p. 25.

Installing the Product License

After you have installed the main application and the TotalFlow PDF driver, you can complete the
installation process by installing the permanent license or by using a free trial of the product.

To complete the installation process:

• Install a permanent product license.

Installing a permanent license requires a license key file, which can be acquired from the website or
from your local sales representative.

To install the license, you must use an account that has administrator privileges. Make sure you log on
with such an account before you begin the installation. If you are not logged in with the user name
Administrator, choose the [Run as administrator] option when you start the [License Manager]
from the Windows Start menu.

• To install the permanent license immediately after the main application (New installation):

1. On the [Permanent License] screen, select the [Install the permanent license now] check
box and click [Next].

The [License] screen is displayed.

Installing the Main Application and Related Programs
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2. If you have already purchased and would like to generate a license key, click [Help]. To install
a permanent license, see Installing a Permanent License, p. 19.

The default browser opens and displays the license application help page with instructions for
generating a license key.

If Microsoft Edge is set as the default browser and you are logged on with the Built-in
Administrator account, an error will occur. Set a different browser as default or use a different
account with administrator privileges.

If you have already purchased and generated a license key, click [Browse].

The [Select license file] window is displayed.

3. Select the lservrc file and click [Open].

4. Select [I accept the terms of the license agreement] and click [OK].
The [Install Complete] screen appears.

5. Click [Done].

• To try TotalFlow Prep free for 60 days:

1. On the [Permanent License] screen, clear the [Install the permanent license now] check
box and click [Next].
The [Install Complete] screen appears.

2. Click [Done].

• To install the permanent license after a free-trial installation using the Windows Start menu:

2 Installation
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This procedure applies when you install the permanent license for the main product.

1. Click Start→ All apps→ RICOH TotalFlow Prep.

2. Right-click [License Manager] and select [Run as administrator].
The [License] screen is displayed.

3. Click [Browse].
The [Select license file] window is displayed.

4. Select the lservrc file and click [Open].

5. Select [I accept the terms of the license agreement] and click [OK].
You see a message that the license was installed successfully.

6. Click [OK].

7. Restart the computer.

If you want to remove the license or relocate it to another machine, contact your service representative.

Installing a Permanent License

To continue using this TotalFlow product after the trial license expires, you must install a permanent
license on the computer where the product is installed. The permanent license is valid only on this
computer.

To install a permanent license for this TotalFlow product:

1. Make sure that you have the e-mail containing the entitlement ID (EID) that you received from
Ricoh.

2. If the computer where the TotalFlow product is installed does not have Internet access:

1. Do not close the license application on the computer where the TotalFlow application is
installed.

2. Log into a computer that has Internet access.

3. Use the Remote Desktop Connection to connect to the computer where the TotalFlow
application is installed.

4. Log in with the same user name and password that you used when you started the license
application.

3. On the computer that has Internet access, go to this Web site: https://dl.ricohsoftware.com.

Installing the Main Application and Related Programs

https://dl.ricohsoftware.com/
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4. Click Software Activation on the right side of the screen.

5. In the Software Activation dialog, insert the EID and the system fingerprint.

1. Copy and paste the EID from the e-mail you received from Ricoh.

2. Return to the license management application on the computer where the TotalFlow
application is installed. Click the Copy button next to the System fingerprint field. This
action copies the 16-character system fingerprint that uniquely identifies the computer where
the TotalFlow product is installed to the clipboard.

2 Installation
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3. Return to the Software Activation webpage. Paste the system fingerprint in the Enter your
System Fingerprint field.

4. Click Confirm Content.

6. In the Activation Content Confirmation dialog:

1. Review the confirmation information.

2. Click Activate.

You will receive a confirmation that your software has been activated. A license key is generated
with an Activation ID for the client computer and is displayed on the screen.

The number of activations of the license is displayed under Quantity. The remaining number of
activations available for this license is displayed under Remaining Quantity.

7. To download the license key, click Download License Key. The saving procedure and file type
are different for each browser. Record the folder where you saved the license key.

8. To e-mail the license key file to someone else, click Email License Key.

Installing the Main Application and Related Programs
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1. Type the e-mail address.

2. Click Send.

9. If you are finished, close the browser tab. To restart the process, click Start Over.

10. If you accessed the Internet from a different computer than the one where the TotalFlow product is
installed, copy the license file to the computer where the TotalFlow product is installed.

11. In the license management application on the system where the TotalFlow product is installed,
click Browse....

12. Locate the license file and click Open.

13. Select I accept the terms of the license agreement and click OK.
You see a message that the license was installed successfully.

14. Click OK.

15. Restart the computer where the TotalFlow product is installed.

UUppggrraaddiinngg ffrroomm aa PPrreevviioouuss VVeerrssiioonn ooff tthhee MMaaiinn AApppplliiccaattiioonn
If you already have a version of the main application and related programs installed, use these steps to
upgrade your version to the current version.

When you perform the upgrade, both the main application and the TotalFlow PDF driver (if installed)
are updated.

Upgrading the Main Application

The application upgrade (or patch) file is available on your installation media. To upgrade, make sure
that version 4.0 or later is installed.

2 Installation
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• To upgrade this application, you must use an account that has administrator privileges. Make sure
that you are logged on as administrator before you begin the upgrade.

• Do not run the upgrade installation patch from a folder with a name that ends with the "!" character.

• If Adobe Acrobat (not included) is required for your workflow, make sure that it is installed and
updated before you perform the upgrade.

• A new license is required for version 4.3. Make sure that you have the new license before you
begin the upgrade installation.
At the beginning of the installation process, a warning dialog box is displayed prompting you to
confirm that you want to proceed with the upgrade. If you do not have the new license, click [No]
in the warning dialog box, and then click [Yes] to confirm that you want to exit the installation. If
you complete the upgrade, you cannot continue to use the application.

To upgrade the main application:

1. Log on to Windows with a user account that has administrator privileges.

2. Insert the TotalFlow Prep installation media into the DVD drive of the computer.

If the AutoPlay window opens, select [Install or run program]. If the AutoPlay window does not
open, double-click Setup.exe in the DVD drive root directory to start the upgrade.

If the user account control screen appears, click [Yes].

3. To complete the upgrade, follow the on-screen instructions.

For details about installing the TotalFlow PDF driver, see Installing the TotalFlow PDF Driver, p. 15.

Migrating Legacy Files to TotalFlow Prep 4.0 or Later

Some features and settings in legacy files are no longer supported starting with TotalFlow Prep 4.0.

The following settings and features must be reapplied after legacy files are opened in TotalFlow Prep
4.0 or later:

• Programs.

Presets have replaced programs starting with TotalFlow Prep 4.0.

• Chapter-based imposition.

• Backup and restore function is not available in TotalFlow Prep 4.0 or later. The backup from
TotalFlow Prep 3.1 cannot be restored.

• Basic scan properties are not supported in TotalFlow Prep 4.0 or later and are not migrated.

The following tab settings and features must be reapplied after legacy files are opened in TotalFlow
Prep 4.0 or later:

• Chapter numbers and chapter names on tab ears.

Upgrading from a Previous Version of the Main Application
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• Random sequencing for tabs is converted to [Normal (1-2-3)] order.

• [Manual setting] order is converted to [Normal (1-2-3)] order unless it is in [Reverse (3-2-1)]
order.

• Converted tabs are changed to normal pages when the imposition is set to [Booklet] or [Gangup]
- [Speed].

• The order of tab/cover/designation sheets is changed to cover/designation sheets/tab. In
TotalFlow Prep 4.0 or later, you cannot move or insert a tab before a front cover or a designation
sheet.

• Text or images on tabs do not automatically reflow when tabs are moved.

CChhaannggiinngg tthhee PPoorrtt ffoorr tthhee TToommccaatt SSeerrvveerr
During the TotalFlow Prep installation, the port for the Tomcat server is set to 20080. If 20080 is already
used by another application, you must set a different port number.

To change the port for the Tomcat server:

1. Make sure that the application is closed.

2. Go to Installation path of this application\svc\bin.

If you selected the default installation path when you installed TotalFlow Prep, Installation
path of this application refers to the following folder:

C:\Program Files\RICOH\TotalFlow Prep\

3. Double-click TFPrepPortChanger.exe.

If the user account control screen appears, click [Yes].

4. Enter the new port number that you want to use in the [New port number] field.

5. Click [OK].

Update installations and overwrite installations do not affect the port number already in use.

UUnniinnssttaallllaattiioonn
This chapter explains the procedure for uninstalling the main application.

The TotalFlow PDF driver is uninstalled together with the main application. If you want to uninstall only
the TotalFlow PDF driver, see Uninstalling the TotalFlow PDF Driver Manually, p. 25.

Uninstalling the Main Application

This procedure uses Windows 10, as an example. There might be minor differences in other versions of
Windows.

2 Installation
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To uninstall this application, you must be logged on with the same account that was used during the
installation. The account must have administrator privileges.

1. Make sure that the application is closed.

2. Stop the RICOH TotalFlow Prep Service:

1. Go to Control Panel→ Administrative Tools and double-click [Services].

2. In the list of services, right-click [RICOH TotalFlow Prep Service] and select [Stop].

3. Go back to the main Control Panel screen and click [Programs and Features].

4. Right-click [RICOH TotalFlow Prep] and select [Uninstall/Change].

5. In the confirmation dialog box, click [Yes].
If the user account control screen appears, click [Yes].

6. On the [Uninstall TotalFlow Prep] screen, click [Uninstall].

7. Click [Done].

Uninstalling the TotalFlow PDF Driver Manually

To uninstall the TotalFlow PDF driver:

1. Go to Control Panel→ Devices and Printers.

2. Right-click the [TotalFlow PDF] icon and select [Remove device].

3. In the confirmation dialog box, click [Yes].

Depending on the operating system, TotalFlow PDF and Adobe PDF might be displayed as one entry in
the [Devices and Printers] panel, either as [TotalFlow PDF] or [Adobe PDF]. In this case, to uninstall
the TotalFlow PDF driver, right-click the [TotalFlow PDF] or [Adobe PDF] icon and select Delete print
queue→ TotalFlow PDF.

Uninstallation
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33.. Start-up/Shutdown

•Start-up
•Shut Down

This chapter explains how to open and close TotalFlow Prep.

SSttaarrtt--uupp
This section explains the necessary preparations and the procedure for starting the application.

Preparation

Make the following preparations before starting this application.

• To print documents using this application, you must register a printer. Make sure that both the
computer and printer you want to use are properly connected to the network.

For more information about printers that are compatible with this application, see the Printer
Connector Readme. For more information about how to connect the printer to a network, see your
printer documentation.

• To print jobs using TotalFlow Production Manager, you must first set up TotalFlow Production
Manager and make sure it is connected to the network.

For more information, see the TotalFlow Production Manager documentation.

• If the Windows firewall is enabled, you must register the following programs as firewall exceptions
to make sure that they are not blocked and that the application can function correctly:

• Installation path of this application\svc\jre\bin\java.exe

• Installation path of this application\svc\bin\TwainAccessor.exe

• Installation path of this application\svc\bin\impostrip\externals\ite\bin
\win64\mongod.exe

• Installation path of this application\svc\bin\impostrip\externals\ite\bin
\win64\node.exe

If you selected the default installation path when you installed TotalFlow Prep, Installation path
of this application refers to the following folder:

C:\Program Files\RICOH\TotalFlow Prep\

For more information about registering firewall exceptions, see the Windows Help.

If you upgraded from an older release of TotalFlow Prep, the new version is installed in the same
folder as the previous version.

Start-up Procedure

Use the following procedure to start this application.
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This procedure uses Windows 10, as an example. There might be minor differences in other versions of
Windows.

1. Click the [Start] button.

2. Go to All apps→ RICOH TotalFlow Prep and select [TotalFlow Prep].

The application starts and you can see the [Quick Actions] screen.

SShhuutt DDoowwnn
Use the following procedure to exit this application.

1. Click File→ Exit.

2. Specify whether you want to save the job changes in the confirmation dialog box.

The application closes.

3 Start-up/Shutdown
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