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For information not in this
manual, refer to the Help
System in your product.

Read this manual carefully and keep it handy for future reference.

Introduction
Important
To the maximum extent permitted by applicable laws, in no event will the manufacturer be liable for any
damages whatsoever arising out of failures of this product, losses of documents or data, or the use of
this product and operation manuals provided with it.
Make sure that you always copy or have backups of important documents or data. Documents or data
might be erased due to your operational errors or malfunctions of the machine. Also, you are
responsible for taking protective measures against computer viruses, worms, and other harmful software.
In no event will the manufacturer be responsible for any documents created by you using this product or
any results from the data executed by you.
Do not remove or insert any disk while operating this application.
Cautions Regarding This Guide
• Some illustrations or explanations in this guide may differ from your application due to improvement
or change in the application.
• The contents of this document are subject to change without notice.
• No part of this document may be duplicated, replicated, reproduced in any form, modified or
quoted without prior consent of the manufacturer.

Guides for This Application
The following guides are available for this application.
Instruction Manuals
These instruction manuals are included:
• Ricoh® TotalFlow Prep: Setup Guide (Printed/PDF)
This guide explains the setup and startup procedures, and the settings required before you can use
this application.
• Ricoh TotalFlow Prep: User's Guide (This guide, HTML/PDF)
This guide explains the functions and basic operations of this application.
To help you better understand the basic operations of this application, this guide also includes
practice lessons using sample files.
Help
Field help is available on many screens to provide information for specific tasks and settings. In this
guide, this type of help is referred to as "on-screen field help".
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In addition, the [Help] menu provides access to the HTML version of the User’s Guide directly from the
user interface.
A web browser must be installed to view the HTML documentation. The recommended browsers are
Internet Explorer 11 or the most recent version of Firefox. A PDF reader, such as Adobe® Reader®, must
be installed to view the PDF documentation.
How to Read the Documentation
Before Using This Application
This manual contains detailed instructions and notes on the operation and use of this application. To
ensure correct operation, read this manual carefully and completely before using this application. Keep
this manual in a handy place for quick reference.
How to Use the Manuals and Help
Use the instruction manuals and field help according to your needs.
To learn how to install and start this application
See the Setup Guide.
To learn about the functions and basic operations of this application
See the User’s Guide.
To learn about configuring on-screen settings
See the on-screen field help.
Displaying the Instruction Manuals (Setup Guide and User's Guide)

Use this procedure to view the instruction manuals.
Displaying the Setup Guide and User's Guide in PDF Format

This procedure uses Windows 10, as an example. There might be minor differences in other
versions of Windows.
• Click Start → All apps → RICOH TotalFlow Prep, and then click either [Setup Guide] or
[User's Guide].
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Displaying the User’s Guide in HTML Format
• The HTML version of the User’s Guide is available directly from the user interface. Start the
application, and then click Help → TotalFlow Prep Help.

Displaying Field Help

Click the
button next to an item on the user interface to display the field help for that item. Click
[More in Help] within the help box to display the related page in the HTML User’s Guide.

3

Symbols

The following symbols are used in this manual to help you to identify content quickly.
This symbol indicates points to pay attention to when using the application. Be
sure to read these explanations.
This symbol indicates supplementary information that you may find helpful, but
not essential to completing a task.
This symbol indicates where you can find further relevant information.
[]

This symbol indicates the names of screens, menus, settings, and buttons.

Trademarks
Portions of this software product are copyright © 1984-2020 Adobe Systems Incorporated and its
licensors. All rights reserved.
Adobe, Acrobat, Adobe AIR, the Adobe logo, the Adobe PDF logo, AIR, Distiller, Flash, and Reader
are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States
and/or other countries. All other trademarks are the property of their respective owners.
Apple, Safari, Mac, and OS X are trademarks of Apple Inc., registered in the U.S. and other countries.
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Google and Chrome are trademarks of Google Inc.
Firefox is a registered trademark of the Mozilla Foundation.
Microsoft®, Windows®, Windows Server®, Windows Vista®, Excel®, PowerPoint®, Internet Explorer®,
and Microsoft Edge® are either registered trademarks or trademarks of Microsoft Corporation in the
United States and/or other countries.
EFI, Fiery, and the Fiery logo are either registered trademarks or trademarks of Electronics For Imaging,
Inc. in the U.S. and/or certain other countries.
Java and all Java-based trademarks and logos are trademarks or registered trademarks of Oracle
and/or its affiliates.
Eclipse OpenJ9 documentation is subject to the following copyright: Copyright © 2017, 2020 IBM
Corp.
IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of International Business
Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be
trademarks of IBM or other companies.
OpenJDK (the "Name") is a trademark of Oracle America, Inc. ("Oracle")(the "Trademark Owner").
Java and OpenJDK are trademarks or registered trademarks of Oracle and/or its affiliates. Copyright
Oracle America, Inc.
This product contains technology owned and copyrighted by ULTIMATE. The associated Trademarks,
Patents and Copyrights are the property of ULTIMATE. Copyright © Ultimate TechnoGraphics Inc.
1992-2020. All rights reserved.
The proper names of the Windows operating systems are as follows:
• The product names of Windows 8.1 are as follows:
Microsoft® Windows® 8.1 Pro
Microsoft® Windows® 8.1 Enterprise
• The product names of Windows 10 are as follows:
Microsoft® Windows® 10 Pro
Microsoft® Windows® 10 Enterprise
• The product name of Windows Server 2012 R2 Standard is as follows:
Microsoft® Windows Server® 2012 R2 Standard
• The product name of Windows Server 2016 Standard is as follows:
Microsoft® Windows Server® 2016 Standard
• The product names of Windows Server 2019 are as follows:
Microsoft® Windows Server® 2019 Standard
Microsoft® Windows Server® 2019 Essentials
Other product names used herein are for identification purposes only and might be trademarks of their
respective companies. We disclaim any and all rights to those marks.
Microsoft product screen shots reprinted with permission from Microsoft Corporation.

5

6

TABLE OF CONTENTS
Introduction
Important............................................................................................................................................ 1
Cautions Regarding This Guide .......................................................................................................... 1
Guides for This Application................................................................................................................. 1
How to Read the Documentation ........................................................................................................ 2
Before Using This Application ............................................................................................................. 2
How to Use the Manuals and Help .................................................................................................... 2
Trademarks......................................................................................................................................... 4
1 Overview
TotalFlow Prep Overview..................................................................................................................... 13
Overview of the Browser Version of TotalFlow Prep............................................................................. 14
TotalFlow Prep User Interface .............................................................................................................. 15
Menu Bar ......................................................................................................................................... 15
Toolbar............................................................................................................................................. 16
Page List ........................................................................................................................................... 17
Workspace....................................................................................................................................... 19
Settings Area .................................................................................................................................... 23
Right-Click Menu .............................................................................................................................. 24
What You Can Do with This Application .............................................................................................. 24
Key Points and Procedures................................................................................................................... 26
2 Tutorials
Tutorial 1: Using General Functions ..................................................................................................... 29
Preparation....................................................................................................................................... 30
Procedure......................................................................................................................................... 30
Tutorial 2: Creating a Booklet .............................................................................................................. 39
Preparation....................................................................................................................................... 40
Procedure......................................................................................................................................... 41
3 Configuration
Registering Printers............................................................................................................................... 63
Adding Printers ................................................................................................................................. 63
Adding Custom Printers..................................................................................................................... 65
Adding Windows Printers ................................................................................................................. 69
Adding Workflows from TotalFlow Production Manager .................................................................. 71
Editing Printer Settings....................................................................................................................... 72
Deleting Printers................................................................................................................................ 73

7

Setting the Default Printer.................................................................................................................. 74
Viewing Printer Information............................................................................................................... 74
Refreshing Printer Information ........................................................................................................... 75
Managing the Paper Catalog .............................................................................................................. 76
Adding Custom Papers ..................................................................................................................... 77
Editing Custom Papers ...................................................................................................................... 79
Deleting Custom Papers.................................................................................................................... 80
Exporting Custom Papers.................................................................................................................. 81
Importing Custom Papers.................................................................................................................. 82
Setting Preferences............................................................................................................................... 83
4 Preparing Jobs
Creating a New Job ............................................................................................................................ 85
Building a New Job ............................................................................................................................. 86
Building a Job from Existing Files ...................................................................................................... 87
Building a Job from Scanned Files .................................................................................................... 89
Creating a New Blank Job................................................................................................................... 91
Opening Jobs ...................................................................................................................................... 92
Switching Between Open Job Windows .............................................................................................. 93
Closing Jobs ........................................................................................................................................ 94
5 Editing Jobs
Specifying a Printer for the Job............................................................................................................. 95
Specifying Job Information................................................................................................................... 96
Changing Page Layouts ....................................................................................................................... 97
Selecting Pages and Sheets .............................................................................................................. 97
Copying, Cutting, and Pasting Pages and Sheets ............................................................................. 99
Deleting Pages and Sheets .............................................................................................................103
Moving Pages ................................................................................................................................105
Inserting Blank Pages and Sheets ...................................................................................................106
Inserting Pages from Existing or Scanned Files ................................................................................107
Creating Chapters .............................................................................................................................110
Renaming Chapters ........................................................................................................................110
Moving Chapters............................................................................................................................111
Canceling Chapters........................................................................................................................112
Using External Programs to Edit Jobs..................................................................................................112
Using an External Program to Edit Image PDF Documents ..............................................................113

8

Using an External Program to Edit the PDF of an Entire Job ............................................................114
Editing Original Files..........................................................................................................................115
Modifying Rulers, Grid, and Guides...............................................................................................115
Aligning Page Content....................................................................................................................117
Removing Noise with Despeckle.....................................................................................................121
Straightening Skewed Pages ..........................................................................................................122
Rotating Pages................................................................................................................................123
Adding a Mask ..............................................................................................................................125
Editing a Mask ...............................................................................................................................126
Cutting, Copying, and Pasting a Mask ...........................................................................................128
Moving a Selected Area ................................................................................................................129
Cropping a Page............................................................................................................................132
Resizing a Page..............................................................................................................................133
Adding Text....................................................................................................................................133
Editing Text.....................................................................................................................................134
Cutting, Copying, and Pasting Text.................................................................................................136
Adding an Image ...........................................................................................................................138
Editing an Image ............................................................................................................................139
Cutting, Copying, and Pasting an Image ........................................................................................141
Pasting Images or Text from the System Clipboard .........................................................................143
Changing Object Order .................................................................................................................143
Creating, Editing, and Applying Overlays ......................................................................................144
Using Advanced Editing Features ...................................................................................................146
Specifying Paper Settings...................................................................................................................150
Setting Long Paper Support ............................................................................................................152
Specifying Imposition Settings ............................................................................................................153
Setting Normal Imposition ..............................................................................................................154
Setting Booklet Imposition...............................................................................................................154
Setting Gangup Imposition .............................................................................................................157
Using Crop Marks for Trimming......................................................................................................159
Specifying Orientation Settings.......................................................................................................161
Specifying Printing Side Settings .....................................................................................................162
Specifying Advanced Imposition Settings...........................................................................................163
Creating and Editing Mark Profiles .................................................................................................166
Creating and Editing Barcode Profiles ............................................................................................176
Creating and Editing Banner Profiles ..............................................................................................182

9

Creating and Editing Signature Profiles...........................................................................................187
Creating and Editing Layouts ..........................................................................................................191
Creating a Layout for Booklets Using the Origami Function ............................................................201
Creating a Mark Profile with Barcodes and Registration Marks for DUPLO DC-645 ......................204
Creating Advanced Imposition Templates.......................................................................................209
Saving Advanced Imposition Settings in Job Presets........................................................................210
Specifying Fifth Station Settings..........................................................................................................212
Setting Clear Toner Properties ........................................................................................................212
Setting White Toner Properties........................................................................................................213
Setting Special Toner Properties .....................................................................................................214
Specifying Finishing Settings ..............................................................................................................215
Printing Collated Documents ...........................................................................................................217
Stapling the Printed Document ........................................................................................................217
Punching Holes in the Printed Document .........................................................................................218
Folding the Printed Document .........................................................................................................218
Binding the Printed Document .........................................................................................................219
Trimming the Printed Document.......................................................................................................220
Setting the Output Tray ...................................................................................................................221
Specifying How to Eject the Output ................................................................................................221
Using Printer Features .....................................................................................................................221
Adding and Editing Tabs....................................................................................................................222
Inserting Tabs .................................................................................................................................222
Converting a Page to a Tab............................................................................................................223
Editing Tabs....................................................................................................................................224
Applying, Editing, and Creating Themes for Tabs ...........................................................................229
Adding and Editing Bleed Edge Tabs.................................................................................................231
Managing Bleed Edge Tab Presets.................................................................................................232
Setting Printing Side........................................................................................................................233
Setting Tabs Per Bank .....................................................................................................................234
Setting Pattern Order ......................................................................................................................234
Setting Length .................................................................................................................................234
Setting Margins ..............................................................................................................................235
Setting Edge ...................................................................................................................................235
Setting Tab Gap .............................................................................................................................235
Setting Depth..................................................................................................................................235
Applying, Editing, and Creating Themes for Bleed Edge Tabs ........................................................235

10

Adding and Editing Inserts .................................................................................................................237
Adding Inserts.................................................................................................................................237
Editing Inserts..................................................................................................................................239
Moving Inserts ................................................................................................................................240
Cutting, Copying, and Pasting Inserts .............................................................................................240
Deleting Inserts ...............................................................................................................................241
Adding Page Numbers ......................................................................................................................241
Adding a Header and Footer.............................................................................................................242
Adding Page Stamps .........................................................................................................................244
Using Page Stamping for Repetitive Print Jobs.................................................................................245
Editing Page Stamps .......................................................................................................................247
Deleting Page Stamps.....................................................................................................................248
Adding Covers...................................................................................................................................248
Adding Front and Back Covers to a Job .........................................................................................249
Adding a Cover to a Booklet ..........................................................................................................250
Adding a Cover to a Perfect Bound Job..........................................................................................250
Adding Slip Sheets and Designation Sheets .......................................................................................256
Inserting Slip Sheets........................................................................................................................257
Inserting Designation Sheets at Chapter Breaks ..............................................................................258
Specifying Color Settings ...................................................................................................................259
Specifying the Number of Copies to Print...........................................................................................260
Specifying Exception Settings.............................................................................................................260
Specifying Paper Exceptions...........................................................................................................261
Specifying Printing Side Exceptions ................................................................................................264
Specifying Color Exceptions ...........................................................................................................265
Specifying Stapling Exceptions .......................................................................................................265
Editing Jobs in the Browser Version of TotalFlow Prep ........................................................................267
Solving Job Setting Conflicts ..............................................................................................................268
6 Printing and Saving Jobs
Previewing Jobs .................................................................................................................................271
Sending Jobs to a Printer....................................................................................................................272
Sending Jobs to TotalFlow Production Manager ................................................................................272
Printing Selected Pages......................................................................................................................273
Printing Page Ranges .........................................................................................................................274
Printing a Job with Both Color and Black and White Sheets on Separate Printers...............................275
Saving Jobs .......................................................................................................................................275

11

Checking Job Progress and Results ....................................................................................................277
Viewing and Managing Active Jobs ...............................................................................................277
Viewing and Managing Logged Jobs .............................................................................................279
7 Working with Presets
Creating Presets .................................................................................................................................283
Editing Preset Settings ........................................................................................................................285
Deleting Presets..................................................................................................................................286
Exporting Presets................................................................................................................................287
Importing Presets................................................................................................................................288
Applying a Preset to a Job .................................................................................................................289
Building a Job with the Settings Registered in a Preset........................................................................290
Using Hot Folders with Presets ...........................................................................................................292
8 Troubleshooting
If the Application Does Not Start .......................................................................................................295
If a Message Appears .......................................................................................................................295
If You Encounter a Problem................................................................................................................301
9 Reference
Supported File Formats ......................................................................................................................305
Supported Image Formats and Image Sizes ...................................................................................307
Limitations of Edit Functions for Document Pages.............................................................................310
Port Settings and Firewall Exceptions .................................................................................................312
INDEX

12

1 . Overview
•TotalFlow Prep Overview
•Overview of the Browser Version of TotalFlow Prep
•TotalFlow Prep User Interface
•What You Can Do with This Application
•Key Points and Procedures

TotalFlow Prep Overview

1

TotalFlow Prep lets you edit scanned paper documents and electronic files, and then create and output
the data for printing. The main functions of this application are detailed below.
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Overview of the Browser Version of TotalFlow Prep
You can use the browser version of TotalFlow Prep to edit jobs from TotalFlow Production Manager or
from TotalFlow Print Server. After you finish editing the job, you can save it and submit it back to
TotalFlow Production Manager or TotalFlow Print Server.

1

• For more information, see Editing Jobs in the Browser Version of TotalFlow Prep, p. 267.
• Some functions of TotalFlow Prep are not available in the browser version.
• TotalFlow Production Manager must be installed on the same computer as TotalFlow Prep.
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TotalFlow Prep User Interface
TotalFlow Prep provides a comprehensive and intuitive user interface for composing, editing, and
preparing jobs for output.

1

The user interface consists of the following areas:
1. Menu bar with file management, configuration, job editing, presets, and printing options.
2. Toolbar for quick access to frequently used functions.
3. Page list for easy navigation through the pages of the job and for managing the job content and
layout.
4. Workspace with different layout options for viewing and editing the pages and sheets in the job.
5. Settings area for configuring job settings, such as imposition, finishing, covers, slip sheets,
designation sheets, headers and footers, page numbering, page stamping, and bleed edge tabs.
You can also remove noise from scanned documents, straighten skewed pages, and align the page
content.
As an option, you can view the TotalFlow Prep user interface in high contrast. High contrast makes it
easier to see icons and read text. To turn on high contrast, go to Settings → Preferences → Display
and select the [Use a high contrast theme] check box.

Menu Bar
The menu bar provides access to file management, configuration, job editing, and printing options.
•

15

1 Overview

Click the menu bar items to open the list of options available in each menu.
•
Use the presets menu to apply a preset to the job or to register the current job settings as a preset.

1
•
Use the printer selection menu to select a printer for the job.
The device capabilities and the list of available papers are automatically refreshed when you switch
printers.
•

[Refresh printer information]
Click
, the [Refresh printer information] button, to refresh the device capabilities and the list
of available papers for the active printer.

•
Click the [Print] button to send the job to the printer.

Toolbar
The toolbar provides quick access to frequently used functions for editing pages and setting job
properties.

These functions are available in the toolbar:
•

[Undo] and

[Redo] buttons

Undo and redo changes to the job.
•

[Select tool]
Select and interact with pages in the job.

•

[Mask tool],

[Text tool], and

[Image tool]

Insert masks, text, and images on a page.
•

[Move area tool]
Move a selected area to a different position on the page.

•

[Crop tool]
Crop a page.
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•

[Resize page tool]
Resize a page.
[Rotate page tool]

•

1

Rotate a page.
[Overlays]

•

Apply and manage registered overlays.
•

Paper selection menu
Select the paper for the job.
Tray selection menu

•

Select the tray where the job paper is loaded. The list of trays depends on the printer selected for
the job.
[Printing side]

•

Specify on which sides of the sheet to print and the direction in which the sheets are opened.
[Orientation]

•

Specify whether pages have a vertical or horizontal layout.
[Staple]

•

Specify a stapling option for the job.
[Color/Black and White]

•

Specify whether the job is printed in black and white or in full color. The options available for this
setting depend on the printer selected for the job.
[Copies:]

•

Specify the number of copies.

Page List
You can use the page list to move through the pages of the job. The page list lets you select, move,
copy, insert, and delete pages. Page information is also displayed, including paper settings, chapters,
tabs, inserts, covers, designation sheets, exception settings, and PDF type.
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1

To improve performance when you edit large jobs, you can hide the actual job content and use
placeholder thumbnails. Select [Hide Sheet Content] on the [View] menu to enable this function.
To change the view for the page list, click one of the available view buttons:
•

[Thumbnail view]
Displays the pages of the job as thumbnails in a grid, scaled according to the paper size.
The thumbnails show whether the orientation is portrait or landscape.
The chapter icon

•

marks the first page of each chapter.

[List view]
Displays the pages of the job as thumbnails one under the other, scaled according to the paper size
and grouped by chapter.
The thumbnails show whether the orientation is portrait or landscape. Next to each thumbnail you
can see the page number, whether the page is a cover, tab, insert, or designation page, the printing
is displayed for pages that
side setting, the paper size, and the color setting. The exception icon
are configured as exceptions.

If the imposition is set to [Booklet] or [Gangup], the page list displays the original page thumbnails
and paper size.
To make changes to the pages:
• To reorder the pages, select the page or pages that you want to move, and then drag and drop
them to the new location.
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You can also drag and drop pages from the page list to the workspace area on the right if the
workspace is displayed in [Sheet view] and if the job has [Normal] imposition and is set to print
on the front side of the sheet.
• To insert a blank page before a page in the job, hover over the page and click
page] button.
• To delete a page, hover over the page and click

, the [Insert

1

, the [Delete page] button.

• To insert a tab before a page, hover over the page and click

, the [Insert tab] button.

• To create a chapter before a page, hover over the page and click
button.

, the [Create chapter]

You can also use the right-click menu to make changes to the pages. Select the page or pages, rightclick, and select one of the options available in the menu.
To change the size of the page list area, click the separator line and drag it to the left or to the right.
You can also collapse and expand the area by clicking [Collapse] or

[Expand].

Workspace
The workspace has different layout options for viewing and editing the pages and sheets in the job.
Settings are shown in real time so that you can preview the final output.
To change the layout options for the workspace, click one of the view buttons available in the lower
right corner. These views are available:
•

[Sheet view]
Displays the sheets in the job as thumbnails in a grid, scaled according to the paper size. If the job is
set to print on one side, only the front side of the sheet is displayed. If the job is set to print on both
sides, the back side of the sheet is also displayed.

To improve performance when you edit large jobs, you can hide the actual job content and use
placeholder thumbnails. Select [Hide Sheet Content] on the [View] menu to enable this function.
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1

The thumbnail shows whether the orientation is portrait or landscape. Under each thumbnail, you
can see the page numbers. On top of the thumbnail, you can see the sheet number and the paper
specified for the sheet. Hover over the text for more information about the paper settings, the
exception settings applied to the sheet, and the pages that are placed on the sheet.
The chapter icon marks the first page of each chapter. The exception icon
sheets that are configured as exceptions.

is displayed for

Use the scroll bar or the arrows on the keyboard to move through the rows of thumbnails.
To adjust the size of the thumbnails, use one of these controls:
–

[Zoom in]
Use this button to increase the size of the thumbnails.

–

[Zoom out]
Use this button to decrease the size of the thumbnails.

–
Use this setting to adjust the size of the thumbnails according to a specific percentage. To fit the
sheet thumbnail to the width of the workspace area, select [Fit width].
– Use
and
to switch between scaling the sheet thumbnail to the width of the
workspace area and 12% scaling percentage.
To make changes to the sheets:
– To reorder the sheets, select the sheet or sheets that you want to move, and then drag and drop
them to the new location.
You can reorder the sheets only if the job has [Normal] imposition and is set to print on the
front side of the sheet.
20
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– To insert a blank sheet before a sheet in the job, hover over the sheet and click
sheet] button.
– To insert a tab before a sheet, hover over the sheet and click
– To delete a sheet, hover over the sheet and click
– To delete a tab, hover over the tab and click

, the [Insert

, the [Insert tab] button.

, the [Delete sheet] button.

1

, the [Delete tab] button.

– To create a chapter before a sheet, hover over the sheet and click
button.

, the [Create chapter]

You can also use the right-click menu to make changes to the sheets. Select the sheet or sheets,
right-click, and select one of the options available in the menu.
•

[Reader view]
Displays the job as a book in the center of the workspace.

The [Reader view] lets you flip through the pages of the job and preview the output.
To move through the job:
– Click the outer edge of the pages.
– Use

, the [Previous page] button, and

, the [Next page] button.

– Hover over the current page number and enter the number of the page that you want to display.
– Select a page in the page list.
– Click , the [Bookmarks] icon, and select [Beginning], a chapter name, or [End] to go to
the first page, to a specific chapter, or to the last page.
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Depending on the printer, paper settings, and finishing settings, the actual output might differ from
the results shown in the preview.
You can also make changes to the sheets by using the right-click menu. Right-click a sheet and select
one of the options available in the menu.

1

When you use functions that edit the original pages, such as inserting text, images, and masks, the
workspace displays a single page at a time.

This edit view also opens when you right-click a page and select [Edit page] from the menu or when
you double-click a page in the page list or in the [Sheet view].
Once the edit view is active, you can switch the page that is displayed in the workspace just by clicking
pages in the page list.
You can return to [Sheet view] by clicking
left corner in the workspace.

, the [Back to All Pages] button, located in the upper

To adjust the size of the displayed page, use one of these controls:
•

[Zoom in]
Use this button to increase the size of the displayed page.

•

[Zoom out]
Use this button to decrease the size of the displayed page.

•
Use this setting to adjust the size of the displayed page according to a specific percentage. To fit the
page to the width of the workspace area, select [Fit width].
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• Use
and
to switch between scaling the page to the width of the workspace area and
12% scaling percentage.
To display rulers, grids, and guides in the edit view, select the [Rulers], [Grid], and [Guides] options
in the [View] menu.

1

For advanced page editing, the [Light Table] and [Mirror Light Table] views are also available. For
more information, see Using Advanced Editing Features, p. 146.

Settings Area
You can use the options in the settings area to configure job settings, such as imposition, finishing,
covers, slip sheets, designation sheets, headers and footers, page numbering, page stamping, and
bleed edge tabs. You can also remove noise from scanned documents, straighten skewed pages, and
align the page content.

Click the tabs to switch between panels. Click the tab for the active panel to hide the content of the
panel.

For more information on the available settings, see Editing Jobs, p. 95.

23

1 Overview

Right-Click Menu

1

The right-click menu appears when you right-click pages and sheets in the page list or in the workspace
area and when you edit the original document and interact with text, images, and masks.
The options available in the menu depend on the item you right-click and the current job settings. If you
right-click a sheet, for example, you can use the options in the right-click menu to cut, copy, and delete
the sheet, to configure exceptions, tabs, and chapters, to insert pages, and to select other sheets in the
job based on their properties.

You can also apply the options in the right-click menu to multiple pages, sheets, or objects. Select the
pages, sheets, or objects, right-click the selection, and then select one of options available in the menu.

For more information on the available job editing options, see Editing Jobs, p. 95.

What You Can Do with This Application
Combine paper documents and electronic
files into one print job.
See Building a New Job, p. 86.

Straighten the skew of a scanned document.
See Straightening Skewed Pages, p. 122.
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Select an area of the document, and
reposition it.
See Moving a Selected Area, p. 129.

1
Apply edits to multiple pages at once.
See Editing Original Files, p. 115.

Use other programs with this application to
edit documents.
See Using External Programs to Edit Jobs, p. 112.

Print documents with page numbers added.
When multiple files are printed as a single job,
you can add page numbers in a continuous
sequence.
See Adding Page Numbers, p. 241.
Duplicate and arrange the same document
multiple times on a single page.
See Setting Gangup Imposition, p. 157.

Create booklets.
See Setting Booklet Imposition, p. 154.

Set and insert cover sheets, slip sheets, and
designation sheets.
See Adding Covers, p. 248, Inserting Slip
Sheets, p. 257, or Inserting Designation Sheets at
Chapter Breaks, p. 258.
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Set and insert tab stock.
See Inserting Tabs, p. 222, Converting a Page to
a Tab, p. 223, and Editing Tabs, p. 224.

1
Print documents with binding, folding, or
book-binding settings.
See Specifying Finishing Settings, p. 215.

Preview a document on-screen before
outputting it.
See Previewing Jobs, p. 271.

Save and reuse job data.
You can save jobs for later use.
See Saving Jobs, p. 275.

Register frequently used paper types, sizes,
and colors.
See Adding Custom Papers, p. 77.

Register a hot folder (monitored folder).
A hot folder lets you perform imposition and
finishing, and then output a document without
running the main application.
See Using Hot Folders with Presets, p. 292.

Key Points and Procedures
You can follow the workflow illustrated below to create, edit, and output jobs.

Make sure that you first register a printer. For more information, see Registering Printers, p. 63.
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Key Points and Procedures

1

• For more information about setting up jobs, see Preparing Jobs, p. 85.
• For more information about editing jobs, see Editing Jobs, p. 95.
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2 . Tutorials
•Tutorial 1: Using General Functions
•Tutorial 2: Creating a Booklet
The tutorials provide step-by-step instructions that you can follow to better understand the functions and
operations of this application.
There are two tutorials:
• Tutorial 1: Using General Functions, p. 29
This tutorial lets you try the main functions of this application using sample files.

2

• Tutorial 2: Creating a Booklet, p. 39
This tutorial lets you create a booklet using the PDF file of the Setup Guide provided with this
application.

Tutorial 1: Using General Functions
This tutorial lets you try the main functions of this application using PDF, TIFF, and JPEG sample files.

Functions used in this tutorial:
• Create a new job
• Change page layout
– Insert new pages
– Move page
– Delete page
• Edit original
– Rotate
– Despeckle
– Deskew
– Move area
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Preparation
Before you begin the tutorial, follow the steps below.
1.

Start the application.
For details about starting this application, see the Setup Guide.

2

2.

Prepare the sample files.
Sample files used in this tutorial:
• 1_2_A.pdf
• 3_5_4.tif
• 6.jpg
Location of sample files: Installation path of this application\samples\

If you selected the default installation path when you installed this application, the sample files
are located in the following folder:
C:\Program Files\RICOH\TotalFlow Prep\
If you upgraded from an older release of TotalFlow Prep, the new version is installed in the same
folder as the previous version.

Procedure
Follow the steps in this procedure to get familiar with the main functions of this application.

Leave any settings that are not identified in this procedure at their default values.

Step 1: Create a job from the sample files
In this step, you will create a job from the sample files (1_2_A.pdf, 3_5_4.tif).
1.

30

Click [Create New Job] on the [Quick Actions] screen.
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1

2

If a job is already open in TotalFlow Prep, go to File → Create New Job to create a new job.
2.

In the [Open] dialog box, go to the samples folder, hold down the Ctrl key and select both
1_2_A.pdf and 3_5_4.tif, and then click [Open].

2

For more details about creating jobs, see Preparing Jobs, p. 85.

Step 2: Insert another document
In this step, you will insert another sample file (6.jpg) into the job you created.
1.

In the page list, right-click the last page and select [Insert new pages] from the menu.
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2

1

2.

In the [Insert pages] dialog box, click [Add files].
2

3.

In the [Open] dialog box, go to the samples folder, select the 6.jpg file, and click [Open].

3

32

Tutorial 1: Using General Functions

4.

In the [Insert pages] dialog box, click [OK].

2

4

For more details about inserting new pages into a job, see Inserting Pages from Existing or Scanned
Files, p. 107.

Step 3: Delete an unnecessary page
In this step, you will remove the page with the letter "A" on it.
1.

In the page list, go to page "A".

2.

Hover over the page and click

, the [Delete page] button.

1

2

For more details about deleting pages or sheets, see Deleting Pages and Sheets, p. 103.
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Step 4: Rearrange the pages
In this step, you will rearrange the pages so they are in the correct order.
1.

Click page "4" and hold the mouse button, then drag the page after page "3" and release the
mouse button.

2

1

2.

Make sure that the pages are now in correct order, from "1" to "6".
2

For more details about moving pages, see Moving Pages, p. 105.

Step 5: Rotate a page
The orientation of page "5" is different from the orientation of the other pages. In this step, you will
rotate the page so it has the same orientation as the other pages.
1.
34

Select page "5".
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2.

On the toolbar, click

, the [Rotate page tool] button, and select [Rotate page 180°].

2

2

1

3.

Click

, the [Back to All Pages] button, in the upper-left corner of the workspace.

For more details about rotating pages, see Rotating Pages, p. 123.

Step 6: Despeckle pages with noise
There is noise (unwanted dots or marks) on pages "3" and "5". In this step, you will remove the noise
from these pages.
1.

Select pages "3" and "5" holding the Ctrl key.

2.

In the settings area on the right, click [Clean Up].

1

2

1

3.

In the [Clean Up] panel, click [Despeckle].
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The [Auto] method is selected by default.
4.

Under [Pages], select [Selected valid pages].

5.

Under [Strength], select [Coarse].

6.

Click [Apply].
3

4

2

6

5

For more details about removing noise, see Removing Noise with Despeckle, p. 121.

Step 7: Straighten a skewed page
Page "4" is skewed. In this step, you will straighten it.
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1.

Click the skewed page "4" to select it.

2.

In the [Clean Up] panel, click [Deskew].

Tutorial 1: Using General Functions

2

2

1

3.

Under [Pages], select [Active page].
The page is displayed in the workspace in the edit view.
You can click
, the [Zoom out] button, or
the page in the workspace.

, the [Zoom in] button, to adjust the size of

Make sure that the [Rulers], [Grid], and [Guides] options are selected in the [View] menu.
4.

Under [Angle], click [Manual].

5.

Click the page and drag the cursor to draw a reference line parallel with the skewed edge of the
image.

6.

Click [Apply].
3

5

6

4
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7.

In the settings area on the right, click [Clean Up] to close the [Clean Up] panel.

For more details about straightening skewed pages, see Straightening Skewed Pages, p. 122.

Step 8: Select and move an area of a page

2

The page number on page "3" is in a different location than the page numbers on the other pages. In
this step, you will move the page number to the center of the page, where it is on the other pages.
1.

In the page list, select page "3" to display it in the workspace.

2.

On the toolbar, click

3.

Click the page and drag the cursor to create a selection area that surrounds the page number.

, the [Move area tool] button.

You can use the anchor points to resize the selected area.
2

1

3

4.
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Right-click the selected area and select Center → Both from the menu.
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2

4

For more details about selecting and moving an area, see Moving a Selected Area, p. 129.

Tutorial 2: Creating a Booklet
This tutorial helps you practice creating a booklet from sample PDF and TIFF files.
Depending on the functions available on your printer, you can practice creating one of two booklet
types, [A] or [B].

Functions used in this tutorial:
• Create a new job
• Create and rename chapters
• Edit original
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– Insert text
– Insert image
– Delete image
• Paper, imposition, and finishing settings
– Set job paper
– Set imposition

2

– Add page numbers
– Insert tabs (booklet [A] only)
– Finishing (staple, fold)
Selecting a booklet type
The instructions in this tutorial cover two different booklet types.
Use the information in the table to select a type of booklet according to the functions available on your
printer. Follow the instructions for the type of booklet you select.
Booklet Type
Booklet [A]

Binding Method

Required Printer Functions

Regular printing (2-sided)

Stapler

Staple: [2 at left]

An input tray where you can load tab stock

Insert tab stock (optional)
If your printer does not have an input tray where
you can load tab stock, you can proceed with the
practice without inserting tab stock.
Booklet [B]

Inner binding (Staple: [2 at
center])

Booklet stapler
Folding unit

For information on the functions available on your printer, see the printer documentation.

Preparation
Before you begin the tutorial, follow the steps below.
1.

Start the application.
For details about starting this application, see the Setup Guide.

2.

Prepare the sample files.
Sample files used in this tutorial:
• Setup Guide.pdf
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• For an A4–size booklet:
– L_A4.tif
– R_A4.tif
• For a letter–size booklet:
– L_LT.tif
– R_LT.tif

2

Location of sample files:
• Setup Guide.pdf: Installation path of this application\manual\
• .tif files: Installation path of this application\samples\

If you selected the default installation path when you installed this application, the sample files
are located in the following folder:
C:\Program Files\RICOH\TotalFlow Prep\
If you upgraded from an older release of TotalFlow Prep, the new version is installed in the same
folder as the previous version.
3.

Check your printer.
Make sure that you have registered a printer and that it is ready to use.

See Registering Printers, p. 63.
4.

Prepare the printing paper.
Load the paper for the booklet in the input tray of the printer. Set the paper according to the type
of booklet:
For Booklet [A]

For Booklet [B]

Paper size

A4 (210 × 297 mm) or Letter
(8.5 × 11 inches)

A4 (210 × 297 mm) or Letter
(8.5 × 11 inches)

Number of sheets (per
booklet)

16 booklet sheets, 3 tab stock 8 booklet sheets
sheets (optional)

For details about loading the paper in the input tray, see the printer documentation.

Procedure
Follow the steps in this procedure to create a booklet using this application.
The instructions differ for booklet [A] and booklet [B]. Read the instructions for the booklet type you are
creating.
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Leave any settings that are not identified in this procedure at their default values.

Step 1: Create a job from the sample file
In this step, you will create a job from the sample file (Setup Guide.pdf).

2

1.

Click [Create New Job] on the [Quick Actions] screen.
1

If a job is already open in TotalFlow Prep, go to File → Create New Job to create a new job.
2.

In the [Open] dialog box, browse for the Setup Guide.pdf file, select it, and click [Open].

2

For more details about creating jobs, see Preparing Jobs, p. 85.
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Step 2: Create chapters
In this step, you will divide the pages into different chapters. This is important for setting page numbers
later in the procedure.
Set chapters according to this table:
Chapter
number

Chapter name

First page of the chapter

1

Preface

Page 1

2

Chapter 1

First page of "1. Before Setting Up", page 11

3

Chapter 2

First page of "2. Installation", page 15

4

Chapter 3

First page of "3. Start-up/Shutdown", page 25

1.

Make sure that the [List view] is active in the page list.

2.

Hover over page 1 and click

1

3.

2

, the [Create chapter] button.

2

Click in the chapter field, delete the default chapter name, and enter Preface.
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3

2

4.

Follow the previous two steps to create and rename the rest of the chapters.

For more details about creating and renaming chapters, see Creating Chapters, p. 110.

Step 3: Set the paper and the input tray
In this step, you will specify the paper that you want to use for the job.
1.

Make sure that the printer you want to use is selected in the printers menu.

2.

Open the paper selection menu on the toolbar and select the paper that you want to use for
printing on the [Select Paper] screen.
The papers that are currently loaded in the printer trays are listed in the [Loaded Paper] section.
2

3.

44

1

Open the tray selection menu on the toolbar and select the input tray where the paper is loaded.
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3

2

For more details about specifying paper settings, see Specifying Paper Settings, p. 150.

Step 4: Insert text on the cover sheet
In this step, you will insert the text Sample on the cover sheet.
1.

In the page list, go to the cover page (page 1) and select it.

2.

On the toolbar, click

1

, the [Text tool] button.

2

3.

Place the cursor on the page and click to insert a text box.

4.

Enter Sample in the text box, and then click anywhere else on the page to save the text.
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3

4

2

5.

Click the text and hold the mouse button, then drag the text to the top left corner of the page and
release the mouse button.
5

For more details about inserting and editing text, see Adding Text, p. 133 and Editing Text, p. 134.

Step 5: Place an image on the page
In this step, you will place the sample image files (L_A4.tif, R_A4.tif, L_LT.tif, R_LT.
tif) on the edges of the pages.

46

, the [Zoom out] button, until you see the entire page in the workspace.

1.

Click

2.

On the toolbar, click

, the [Image tool] button, and then click [Choose Image...].
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2

2

1

3.

In the [Open] dialog box, go to the samples folder, select either the L_A4.tif or the L_
LT.tif file, and click [Open].

3

Make sure that you select the image based on the paper that you want to use to print the job:
• L_A4.tif for A4 paper.
• L_LT.tif for Letter paper.
4.

Select the image, click
size settings:

, the [Maintain proportions] button, and specify these position and

• In the [x] field, enter 0 mm (0 inches).
• In the [y] field, enter 0 mm (0 inches).
• In the [w] field, enter 22 mm (0.86 inches).
• In the [h] field, enter 297 mm (11 inches).
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4

2

5.

Right-click the image and select [Cut] from the menu.
5

6.

48

Right-click again and select Paste to → Even pages from the menu.
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2

6

7.

Click

, the [Image tool] button, and then click [Choose Image...].
7

8.

In the [Open] dialog box, go to the samples folder, select either the R_A4.tif or the R_
LT.tif file, and click [Open].
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2

8

Make sure that you select the image based on the paper that you want to use to print the job:
• R_A4.tif for A4 paper.
• R_LT.tif for Letter paper.
9.

Select the image, click
size settings:

, the [Maintain proportions] button, and specify these position and

• In the [x] field, enter 188 mm (7.64 inches).
• In the [y] field, enter 0 mm (0 inches).
• In the [w] field, enter 22 mm (0.86 inches).
• In the [h] field, enter 297 mm (11 inches).
9

10.
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Right-click the image and select [Cut] from the menu.
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10

2

11.

Right-click again and select Paste to → Odd pages from the menu.

11

For more details about inserting and editing images, see Adding an Image, p. 138, Editing an Image,
p. 139, and Cutting, Copying, and Pasting an Image, p. 141.

Step 6: Delete the images placed on the cover pages
In this step, you will delete the images placed on the front and back cover pages.
1.

Right-click the image on the front cover page and select [Delete] from the menu.
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2

1

2.

In the page list, go to the back cover page and select it.

3.

Right-click the image on the back cover page and select [Delete] from the menu.

2

3

Step 7: Set imposition
In this step, you will specify imposition settings.

52

1.

Click
, the [Sheet view] button, and adjust the zoom level to display multiple pages in the
workspace.

2.

In the settings area on the right, click [Impose].
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2

1

3.

2

Specify imposition settings depending on the type of booklet you want to create:
• For booklet [A]:
1. Click [Normal].
2. Under [Printing Side], select [Both sides (2-sided), open to left].
3. Under [Scale], select [Scale to fit].
1

2

3

• For booklet [B]:
1. Click [Booklet].
2. Make sure that [Booklet] is selected under [Booklet type].
3. Under [Scale], select [Scale to fit].
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If the number of pages is not divisible by four, TotalFlow Prep automatically adds blank
pages to the job.
1

2

2

3

4.

In the settings area on the right, click [Impose] to close the [Impose] panel.

For more details about specifying imposition settings, see Specifying Imposition Settings, p. 153.

The next steps in the procedure use booklet [A] for the images provided with the instructions.

Step 8: Add page numbers
In this step, you will configure the required settings to print page numbers.
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1.

In the settings area on the right, click [Page Content].

2.

In the [Page Content] panel, click [Page Numbers].

Tutorial 2: Creating a Booklet

2

1

2

3.

On the [Page Numbers] screen, configure these page numbering settings:
1. Under [Format], select [P1, P2].
2. Select [Arial] for the font type and specify 7 points for the font size.
3. Under [FRONT], select [BOTTOM] - [Center] and enter 10 mm (0.39 inches) in the
[From bottom] field.
By default, the [Use settings for both sides] option is enabled and the position settings
specified for the page numbers apply to both sides of the sheet.
4. Under [Chapters], enter 3 in [Start Page] and enter 1 in [Start Number] for Chapter 1.
By default, the [Start Number] for each chapter is locked and the numbering continues from
the previous chapter.
5. Under [Skip numbering on pages], enter the number of the last page in [Skip page #].
6. Click [OK].
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1

2

3

4

2

5

4.

6

In the settings area on the right, click [Page Content] to close the [Page Content] panel.

For more details about inserting page numbers, see Adding Page Numbers, p. 241.

Step 9: Specify settings for adding tab stock
In this step, you will specify settings to insert tab stock.

Skip this step and proceed to Step 10: Specify finishing settings, p. 58 if you do not have tab stock or if
you are creating booklet [B].
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1.

In the page list, select the first page of Chapter 1, Chapter 2, and Chapter 3 holding the
Ctrl key.

2.

Right-click the selection and choose Tabs → Insert and edit... from the menu.

Tutorial 2: Creating a Booklet

1

2

2

3.

On the [Edit Tabs] screen, configure these settings:
1. Select a tab stock preset from the [Tab stock preset] list.
You can click the [Edit] button next to a tab stock preset to view and edit its settings in the
[Edit Tab Stock Preset] dialog box.
If the required tab stock preset is not available, click [New Preset] to open the [Add Tab
Stock Preset] dialog box and register a new tab stock preset for the type of tab stock you
will use.
2. Under [Tab input tray], select the tray where the tab stock is loaded.
3. Under [Tab stock], select the tab stock paper that you want to use.
4. Click [OK].
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1

2

3

2

4

For more details about inserting and editing tabs, see Inserting Tabs, p. 222 and Editing Tabs, p. 224.

You can also print job content on tab stock. For more information, see Converting a Page to a Tab, p.
223.

Step 10: Specify finishing settings
In this step, you will specify the required finishing settings to bind the booklet.
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel, specify finishing settings depending on the type of booklet you want to
create:
• For booklet [A], select [2 at left] under [Staple].
• For booklet [B], select [2 at center] under [Staple].
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2

1

2

3.

In the settings area on the right, click [Finishing] to close the [Finishing] panel.

For more details about finishing settings, see Specifying Finishing Settings, p. 215.

Step 11: Preview the output and print the document
In this step, you will preview the output to make sure that the specified settings have been correctly
applied, and then you will print the document.
, the [Reader view] button, in the right corner of the workspace.

1.

Click

2.

Click the outer edge of the pages or use
, the [Previous page] button, and
page] button, to move through the job and verify the output.

, the [Next

Make sure that these settings are applied correctly:
• Insert text
• Insert image
• Delete image
• Imposition
• Page numbering
• Insert tab stock (for booklet [A] only)
• Finishing
3.

Click

, the [Print] button.
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3

2

2

1

• For more details about previewing jobs, see Previewing Jobs, p. 271.
• For more details about printing jobs, see Sending Jobs to a Printer, p. 272.

Step 12: Save the job
In this step, you will save the job in an RJF format. You can edit or print saved jobs later.
On the [File] menu, select [Save As].

1.
1

2.

In the [Save a File] dialog box, browse for the folder where you want to save the job and open
it, then follow these steps:
1. Enter Setup Guide in the [File name] field.
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2. Select [Ricoh Job Format (*.rjf)] from the [Save as type] list.
3. Click [Save].
1

2

2

3

For more details about saving jobs, see Saving Jobs, p. 275.
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3 . Configuration
•Registering Printers
•Managing the Paper Catalog
•Setting Preferences
You can register and configure the printers that you want to use with TotalFlow Prep and manage the
paper catalog. To improve productivity, you can also set preferences to customize general, display,
and external program settings.

Registering Printers
To print documents using this application, you must first register a printer. You can register multiple
printers to handle different types of output formats.

3

• If you do not register a printer, you can still edit jobs using the sample printer. However, you cannot
print a job using the sample printer.
• In the browser version of TotalFlow Prep, printer management functions are not available. When
you edit a job in the browser version, TotalFlow Prep uses the printer that was set in TotalFlow
Production Manager or TotalFlow Print Server. For more information, see Editing Jobs in the Browser
Version of TotalFlow Prep, p. 267.
TotalFlow Prep can communicate with supported job ticket printers using PostScript or a combination of
JDF and PDF. The PDF/JDF printer language offers a greater range of features using a pure PDF
workflow and is available when you connect to TotalFlow Print Server or to an EFI Fiery print server that
supports Fiery JDF.
Some output options are only available when the printer language is set to [PDF/JDF]. For example,
you can specify printer features, such as presets defined on an EFI Fiery print server, and unused tab
ejection settings only for printers that use PDF/JDF. See the Printer Connector Readme for details about
supported printers and controllers.
You can register non-Ricoh printers using custom printer definition files created by regional experts. For
each registered printer, you can specify the available installable options. Possible installable options
include folding, binding, punching, stapling, and trimming units.
TotalFlow Prep also lets you register Windows printers that are connected to your system and use a
printer driver compatible with the Windows V4 Print Subsystem.

Adding Printers
You can register new printers on the [Printer Management] screen.

Before registering a printer, make sure that both your computer and the printer are correctly connected
to the network. For details about printers that are compatible with this application, see the Printer
Connector Readme. For details about how to connect the printer to a network, see the printer
documentation.
To add a printer:
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1.

Go to Settings → Printer Management.

3

You can also open the [Printer Management] screen directly from the printer selection menu on
the menu bar.
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2.

On the [Printer Management] screen, click [Add Printer].

3.

On the [Add Printer] screen, follow these steps:

Registering Printers

3

1. In the [Printer name] field, enter a display name for the printer.
Enter up to 32 bytes.
2. Under [Printer type], select [Standard printer].
3. Configure the rest of the printer settings in the [General] and [SNMP] tabs.
For details about a specific setting, click the

button to display the on-screen field help.

• Make sure that SNMP is activated on the printer. See the printer documentation for more
information.
• The configured SNMP settings must match the corresponding settings on the printer.
4. Click [OK].

Adding Custom Printers
You can register non-Ricoh printers using custom printer definition files created by regional experts.
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Before registering a printer, make sure that both your computer and the printer are correctly connected
to the network. For details about how to connect the printer to a network, see the printer documentation.
To add a custom printer:
1.

Go to Start → All apps → RICOH TotalFlow Prep and click [Custom Printer Tool].

The procedure might differ according to the operating system you are using.
The Custom Printer Tool opens in the default web browser.

3

2.

Add the custom printer definition file for the custom printer that you want to register.
For more information, see Importing a Custom Printer Definition File, p. 68.

3.

In TotalFlow Prep, go to Settings → Printer Management.

You can also open the [Printer Management] screen directly from the printer selection menu on
the menu bar.
4.
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On the [Printer Management] screen, click [Add Printer].
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5.

On the [Add Printer] screen, follow these steps:

3

1. In the [Printer name] field, enter a display name for the printer.
Enter up to 32 bytes.
2. Under [Printer type], select [Custom printer].
3. Under [Printer model], select the custom printer that you want to add.
The list of printers depends on the custom printer definition files added through the Custom
Printer Tool.
4. Click [Settings...] and specify the installable options available on the printer.

The specified installable options determine which settings are available for jobs that use this
printer.
For more information, see Using the Installable Options, p. 68.
5. Configure the rest of the printer settings in the [General] tab.
For details about a specific setting, click the

button to display the on-screen field help.
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SNMP settings are not available for custom printers.
6. Click [OK].

Importing a Custom Printer Definition File

3

1.

Click
. The [Import Custom Printer
Definition File...] button is located in the upper-left corner of the screen.
You see the [Open] dialog box.

2.

Select a .gpz file from the dialog box and click [Open].
The .gpz file is displayed in the table on the main page and it is automatically selected. You can
now use this custom printer definition file when you create a printer object in your TotalFlow
application.
You see the .gpz file in the table on the main page.

Deleting a Custom Printer Definition File

1.

On the table on the main page, hover over the custom printer definition file that you want to
delete and click , the [Delete] button.
You see a warning message.

2.

Click [YES].
The selected custom printer definition file is deleted from Printer Connector.

After you remove the custom printer definition file, you can no longer use the deleted custom printer
definition file to create new printers. However, all the printers created using that custom printer definition
file will still function correctly.

Using the Installable Options
Configure the Installable Options depending on the capabilities of your printer. See the documentation
for your printer for information on the device capabilities.
To configure the Installable Options:
1.

Select the options that are available for your printer.
The [Engine] is selected by default, and it refers to the main component of a printer that performs
the printing.
Examples of installable options include: puncher, folding unit, booklet finisher, or stapler.
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2.

To save your changes, click the [OK] button.
To change the capabilities of your printer, return to the Installable Options panel and select the
desired options according to your needs.

Adding Windows Printers
TotalFlow Prep lets you add printers that are connected to your Windows system and use a printer
driver compatible with the Windows V4 Print Subsystem.

3
• This function is currently provided only as a preview version. For the list of known limitations and
possible solutions, see the Readme file available from the Windows Start menu.
• Before registering a printer, make sure that both your computer and the printer are correctly
connected to the network. For details about how to connect the printer to a network, see the printer
documentation.
To add a Windows printer:
1.

Make sure that the printer you want to add is configured correctly in Windows and uses a printer
driver compatible with the Windows V4 Print Subsystem.
For more information, see the Windows Help and the documentation for your printer.
For examples of supported drivers, go to http://support.ricoh.com/bb/html/dr_ut_e/rc3/
model/p_i/p_i.htm?lang=en.

2.

In TotalFlow Prep, go to Settings → Printer Management.

You can also open the [Printer Management] screen directly from the printer selection menu on
the menu bar.
3.

On the [Printer Management] screen, click [Add Printer].
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3
4.

On the [Add Printer] screen, follow these steps:

1. In the [Printer name] field, enter a display name for the printer.
Enter up to 32 bytes.
2. Under [Printer type], select [Windows printer].
3. Under [Printer model], select the Windows printer that you want to add.
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The list of printers only includes the printers available on your Windows system that use a
printer driver compatible with the Windows V4 Print Subsystem.
4. Click [OK].
5.

On the [Printer Management] screen, hover over the registered Windows printer and click
the [Edit] button.

6.

On the [Edit Printer] screen, click [Settings...].

7.

On the Ricoh Windows Printer Mapping screen, configure mappings for the settings available on
the printer.

,

A default set of mappings is already available based on the printer model.
For more information, click the help button on the Ricoh Windows Printer Mapping screen.

3

Adding Workflows from TotalFlow Production Manager
You can register workflows available in TotalFlow Production Manager on the [Printer Management]
screen.
To print jobs using TotalFlow Production Manager, you must first set up TotalFlow Production Manager
and make sure it is connected to the network. For more information, see the TotalFlow Production
Manager documentation.
To add a workflow:
1.

Go to Settings → Printer Management.

You can also open the [Printer Management] screen directly from the printer selection menu on
the menu bar.
2.

On the [Printer Management] screen, click [Add Server].
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3.

Configure the settings for the workflow that you want to add.
For details about a specific setting, click the

4.

button to display the on-screen field help.

Click [OK].

Editing Printer Settings
You can change the settings of a registered printer.
To modify the settings of a printer:
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1.

Go to Settings → Printer Management.

2.

On the [Printer Management] screen, hover over the printer and click

, the [Edit] button.

Registering Printers

3
3.

Change the printer settings as necessary.
For details about a specific setting, click the

4.

button to display the on-screen field help.

Click [OK].

Deleting Printers
You can delete registered printers that you no longer use.
To delete a printer:
1.

Go to Settings → Printer Management.

2.

On the [Printer Management] screen, hover over the printer that you want to remove and click
, the [Delete] button.
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Setting the Default Printer
You can specify which printer is used by default on the [Printer Management] screen.
To set the default printer:
1.

Go to Settings → Printer Management.

2.

On the [Printer Management] screen, hover over the printer that you want to set as default and
click , the [Set as default] button.

3

Viewing Printer Information
You can view connection details and status information for registered printers.
To view printer information:
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1.

Go to Settings → Printer Management.

2.

Look at the information displayed for each printer on the [Printer Management] screen:

Registering Printers

3
• The default printer icon

shows which printer is set as default.

• The color icon
and the black and white icon
color or only in black and white.

show whether the printer can print in full

• Under the printer name you can see the IP, port number, and SNMP version set for the
printer. Hover over the printer icon for information on the printer language, the printer
controller type, and the link for the printer Web page.
• The connection status icons show whether the printer is ready to accept jobs:
[Ready]

The printer is online and ready to receive jobs.

[Offline]

The printer is offline. TotalFlow Prep cannot
communicate with the printer.

[Warning]

The printer is online and can receive jobs, but it
indicates warnings such as low ink levels.

[Error]

The printer is in an error state and cannot receive
jobs.

Refreshing Printer Information
You can refresh the status information and the device capabilities received from registered printers.

This function is not available in the browser version of TotalFlow Prep.
1.

To refresh the status of a registered printer, do one of the following:
• Close and reopen the [Printer Management] screen.
• Edit and save the printer settings.
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The printer status is also refreshed automatically at regular intervals as long as the [Printer
Management] screen is open.
2.

To refresh the device capabilities and the list of available papers for a registered printer, make
sure that the printer is selected in the printer selection menu on the menu bar and then click
the [Refresh printer information] button, or select [Update Printer Information] on the
[Settings] menu.

,

3
The device capabilities and the list of available papers are also refreshed automatically when
you open a job, edit the printer settings, or switch printers from the printer selection menu.

Managing the Paper Catalog
The paper catalog contains all the papers that are defined on the printer selected for the job and all the
custom papers defined locally in TotalFlow Prep. Papers represent the paper, envelopes, forms, labels,
or transparencies that jobs are printed on and that you can select when you set paper properties for
jobs.
To view and manage the paper catalog:
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1.

On the [Settings] menu, select [Paper Catalog].

2.

On the [Paper Catalog] screen:

Managing the Paper Catalog

3

• To sort the list of papers in ascending or descending order according to a column, click the
column heading.
The [Loaded Paper] section displays the papers that are currently loaded in the printer trays.
The [Full Catalog] section displays the papers from the printer catalog that are not loaded in
the trays and all the custom papers registered in TotalFlow Prep.
• To see whether a paper is from the printer catalog or is a custom paper, look at the first
column. The custom icon is displayed next to custom papers.
• To refresh the list of papers received from the printer, click
, the [Refresh paper
catalog] button.
The list of papers is also refreshed automatically when you open a job, edit the printer
settings, switch printers from the printer selection menu, or click
information] button, on the menu bar.

, the [Refresh printer

This function is not available in the browser version of TotalFlow Prep.

Adding Custom Papers
You can register custom papers in the paper catalog so they are available whenever you configure
paper settings.

To print on a registered custom paper, you must also register the same paper on the printer. For more
information, see the printer documentation.
To add a custom paper:
1.

On the [Settings] menu, select [Paper Catalog].
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3
2.

On the [Paper Catalog] screen, click [+Add Paper].

You can also add custom papers directly from the [Select Paper] screen by clicking the [+Add
Paper] button.
3.

Configure the settings for the custom paper on the [Add Paper] screen.
For details about a specific setting, click the
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button to display the on-screen field help.

Managing the Paper Catalog

3

• If you select [Custom] in the [Size] field and enter custom values for the paper width and
height, TotalFlow Prep automatically applies the custom values to the paper orientation.
• You can preview your settings in the [Paper Preview] box.
4.

Click [Save].
The registered custom paper is added to the list of papers in the paper catalog.
The custom icon

is displayed next to custom papers so you can easily identify them.

Editing Custom Papers
You can change the settings of a registered custom paper.

• To print on a registered custom paper, you must also register the same paper on the printer. For
more information, see the printer documentation.
• You can only edit the settings of custom papers. To modify other papers, make the changes in the
paper catalog on the printer.
• If you modify a custom paper that is currently in use, a paper with the properties of the modified
custom paper is set instead of the original custom paper.
To modify the settings of a custom paper:
1.

On the [Settings] menu, select [Paper Catalog].

2.

On the [Paper Catalog] screen, click
want to modify.

, the [Edit] button, next to the custom paper that you

79

3 Configuration

3

The custom icon
3.

is displayed next to custom papers so you can easily identify them.

Change the settings as necessary on the [Update Paper] screen.
For details about a specific setting, click the

4.

button to display the on-screen field help.

Click [Update].

Deleting Custom Papers
You can delete custom papers that you no longer use.

If you delete a custom paper that is currently in use, a paper with the properties of the deleted custom
paper is set instead of the original custom paper.
To delete a custom paper:
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1.

On the [Settings] menu, select [Paper Catalog].

2.

On the [Paper Catalog] screen, click
want to delete.

, the [Delete] button, next to the custom paper that you

3

The custom icon

is displayed next to custom papers so you can easily identify them.

Exporting Custom Papers
You can export custom papers as XML files so they can be used on another computer.

This function is not available in the browser version of TotalFlow Prep.
To export custom papers:
1.

On the [Settings] menu, select [Paper Catalog].

2.

On the [Paper Catalog] screen, select the custom papers that you want to export and click the
[Export...] button.

81

3 Configuration

3

The custom icon
3.

is displayed next to custom papers so you can easily identify them.

In the [Save As] dialog box, specify a name and saving location for the exported XML file and
click [Save].

Importing Custom Papers
You can import papers that were exported as XML files using TotalFlow Prep or the paper export
functionality available on certain printers with EFI Fiery controllers.

• For information on the functions available on your printer, see the printer documentation.
• Whether the papers were exported from TotalFlow Prep or from a printer, they are imported as
custom papers.
• This function is not available in the browser version of TotalFlow Prep.
To import custom papers:
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1.

On the [Settings] menu, select [Paper Catalog].

2.

On the [Paper Catalog] screen, click the [Import...] button.

Setting Preferences

3

3.

In the [Open] dialog box, browse for a paper settings XML file, select it, and click [Open].
If an imported paper has the same name as one of the existing papers in the paper catalog, a
numeric value is appended to its name between parentheses.

Setting Preferences
To improve productivity, you can set preferences according to your workflow and register external
programs for editing PDF files or image documents.
You can customize these settings:
• Default measurement unit
• Default paper size for new jobs

This paper size setting is different from the PDF page size. You can set the default PDF page size in
the TotalFlow PDF driver settings. To modify the TotalFlow PDF driver settings:
1. Go to Control Panel → Devices and Printers.
2. Right-click the [TotalFlow PDF] icon and select [Printing preferences].
3. On the [Adobe PDF Settings] tab, select an option from the [Adobe PDF Page Size] list.
Depending on the operating system, TotalFlow PDF and Adobe PDF might be displayed as one
entry in the [Devices and Printers] panel, either as [TotalFlow PDF] or [Adobe PDF]. In this
case, to modify the TotalFlow PDF driver settings, right-click the [TotalFlow PDF] or [Adobe PDF]
icon and select Printing preferences → TotalFlow PDF.
• Whether to save job changes in the job ticket or in the PDF file
• Aspect ratio settings
• User code settings
• High contrast settings
• Settings for finishing previews and job description alert windows
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• Settings for external programs
• Grid and guide settings for editing originals
To set preferences:
1.

On the [Settings] menu, select [Preferences].

2.

On the [Preferences] screen, configure the settings available in the [General], [Display],
[External Programs], and [Grid, Guides] tabs.

3

For details about a specific setting, click the

3.
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Click [OK].

button to display the on-screen field help.

4 . Preparing Jobs
•Creating a New Job
•Building a New Job
•Creating a New Blank Job
•Opening Jobs
•Switching Between Open Job Windows
•Closing Jobs
TotalFlow Prep lets you create jobs from scanned documents and electronic files. You can also
automatically apply presets, tab settings, and chapter settings when the job is created.

• For better performance, we recommend that you work with up to 10 open jobs at a time.
• The performance of the application depends on several factors, including the size of the job file, the
system performance, and the overall load on the system.

4
Creating a New Job
You can create a new job from existing files on the computer using the [Create New Job] function.

Use this method if the job will contain a single file or if all the files are located in the same folder and if
you do not want to specify the order of the files inside the job.

• The files must be located in a folder that can be accessed by the client computer.
• Make sure that the files have a supported format. For more information, see Supported File Formats,
p. 305.
• Before adding Microsoft Office files to a job, make sure that the TotalFlow PDF driver is installed.
For more information, see the Setup Guide.
• This function is not available in the browser version of TotalFlow Prep.
To create a new job:
1.

Open TotalFlow Prep and click [Create New Job] on the [Quick Actions] screen.

If a job is already open in TotalFlow Prep, go to File → Create New Job to create a new job.
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2.

In the [Open] dialog box, browse for the files that you want to add to the job, select them, and
click [Open].

4
By default, only supported files are displayed. To display all the files inside the folder, select [All
Files] instead of [Custom Files] next to the [File name] field.
If a file is password-protected, you are prompted to enter the password before you can add the
file to the job.
The files are added to the job in alphabetical order.

If a job was already open in TotalFlow Prep, the new job opens in a new window.

Building a New Job
You can build a new job from existing files on the computer or from scanned files using the [Build Job]
function.
Use this method if the job will contain files from different folders or from a scanner and if you want to
specify the order of the files inside the job. This method also lets you specify which pages to include in
the job, apply presets, and automatically create chapters and tabs.

• The files must be located in a folder that can be accessed by the client computer.
• Make sure that the files have a supported format. For more information, see Supported File Formats,
p. 305.
• Before adding Microsoft Office files to a job, make sure that the TotalFlow PDF driver is installed.
For more information, see the Setup Guide.
• This function is not available in the browser version of TotalFlow Prep.
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Building a Job from Existing Files
To build a job from existing files:
1.

Open TotalFlow Prep and click [Build Job] on the [Quick Actions] screen.

4

If a job is already open in TotalFlow Prep, go to File → Build Job to build a new job.
2.

In the [Build Job] dialog box, click the [Add files] button.

You can also drag files from a Windows folder and drop them into the [Build Job] dialog box.
3.

In the [Open] dialog box, browse for the files that you want to add to the job, select them, and
click [Open].

87

4 Preparing Jobs

By default, only supported files are displayed. To display all the files inside the folder, select [All
Files] instead of [Custom Files] next to the [File name] field.

4

If a file is password-protected, you are prompted to enter the password before you can add the
file to the job.
4.

Repeat the previous two steps to add all the files required for the job.
You can also import files from a scanner and add them to the job. For more information, see
Building a Job from Scanned Files, p. 89.

5.

O p t i o n a l : In the [Build Job] dialog box, make the necessary adjustments and configure
additional settings for the files.

• To reorder the files inside the job, drag and drop a file before or after other files in the list.
• To specify which pages to include for files with multiple pages, enter the required page
numbers or page ranges in the [Page Range] column.
Enter multiple pages or page ranges separated by commas.
• To include multiple copies of a file, enter the required number of copies in the [Copies]
column.
• To remove a file from the list, hover over the file and click
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, the [Delete] button.

Building a New Job

• To apply the settings in a registered preset when the job is created, enable the [Apply
preset] option and select a preset from the list.
• To apply tab settings or chapter settings automatically when the job is created, enable the
[Automate tabs and chapters] option.
You can create tabs and chapters based on the files inside the job or based on PDF
bookmarks. For details about a specific setting, click the
button to display the on-screen
field help.
6.

Click the [Create] button.

If a job was already open in TotalFlow Prep, the new job opens in a new window.

Building a Job from Scanned Files

4

• Depending on the scanner you want to use, you must first install and configure the corresponding
Ricoh TWAIN driver or the EFI Fiery Remote Scan utility.
For information on the supported devices, see the Printer Connector Readme file. For information on
the driver installation and configuration procedure, see the documentation for your drivers.
• On Windows Server 2012 R2, you must install the Desktop Experience feature from Server
Manager before installing the TWAIN driver.
• For Windows Server 2016 and Windows Server 2019, make sure that the Desktop Experience
version of the operating system is installed before installing the TWAIN driver.
• To use the scanner with the EFI Fiery controller option, the Fiery Remote Scan utility is required. The
TWAIN driver cannot be used in this case.
• Make sure that you use a 32-bit version of Fiery Remote Scan. The latest 32-bit version is 6.6.0.60
and is available for download on the Ricoh website. For example, you can go to http://support.
ricoh.com/bb/html/dr_ut_e/lan_e/model/eb_32/eb_32en.htm and select a 32-bit link, such as
http://support.ricoh.com/bb/html/dr_ut_e/lan_e/model/eb_32/eb_32en.htm#Microsoft%
20Windows%2010%20(32-bit).
• If the orientation of scanned data is not as required, you can rotate the pages using the rotate
function provided by TotalFlow Prep. For more information, see Rotating Pages, p. 123.
To build a job from scanned files:
1.

Open TotalFlow Prep and click [Build Job] on the [Quick Actions] screen.
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If a job is already open in TotalFlow Prep, go to File → Build Job to build a new job.

4

2.

In the [Build Job] dialog box, select a TWAIN-compliant scanner or the Fiery Remote Scan utility
from the list of scanners and click [Scan].

Depending on the selected scanner, the TWAIN driver setup screen or the Fiery Remote Scan
utility is launched.
3.

Follow the steps required by the scanner driver and make any necessary settings.
The file imported from the scanner appears in the list of files on the [Build Job] dialog box.

4.

Repeat the previous two steps to scan and add all the files required for the job.
You can also browse for existing files on the computer and add them to the job. For more
information, see Building a Job from Existing Files, p. 87.

5.
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O p t i o n a l : In the [Build Job] dialog box, make the necessary adjustments and configure
additional settings for the files.

Creating a New Blank Job

• To reorder the files inside the job, drag and drop a file before or after other files in the list.

4

• To specify which pages to include for files with multiple pages, enter the required page
numbers or page ranges in the [Page Range] column.
Enter multiple pages or page ranges separated by commas.
• To include multiple copies of a file, enter the required number of copies in the [Copies]
column.
• To remove a file from the list, hover over the file and click

, the [Delete] button.

• To apply the settings in a registered preset when the job is created, enable the [Apply
preset] option and select a preset from the list.
• To apply tab settings or chapter settings automatically when the job is created, enable the
[Automate tabs and chapters] option.
You can create tabs and chapters based on the files inside the job or based on PDF
button to display the on-screen
bookmarks. For details about a specific setting, click the
field help.
6.

Click the [Create] button.

If a job was already open in TotalFlow Prep, the new job opens in a new window.

Creating a New Blank Job
You can create a blank job with default settings using the [New Blank Job] function.

This function is not available in the browser version of TotalFlow Prep.
To create a blank job:
1.

Open TotalFlow Prep.

2.

Click [New Blank Job] on the [Quick Actions] screen.
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A new job with a single blank page is created. The job paper size corresponds to the default paper size
specified on the [Preferences] screen.

4
If a job is already open in TotalFlow Prep, go to File → New Blank Job to create a blank job.

Opening Jobs
You can open jobs saved as RJF or JDF files to edit their settings or reprint them.

• When you open a job saved with a printer that is no longer available, the default printer is used
instead. The job settings are automatically adjusted to match the capabilities of the default printer.
• When you open a job saved with a paper that is no longer available or that has been modified, a
custom paper with the same properties is used instead. The same applies for the paper specified for
covers, inserts, tabs, slip sheets, designation sheets, and exception sheets.
• This function is not available in the browser version of TotalFlow Prep.
To open a job:
1.

Open TotalFlow Prep and click [Open Job] on the [Quick Actions] screen.

Jobs that you have recently worked with are listed in the [Recent Jobs] section. Click one of the
jobs in the list to open it.
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Switching Between Open Job Windows

If another job is already open in TotalFlow Prep, go to File → Open to open a job. To open a
job that you have recently worked with, use the [Open Recent] option.
2.

In the [Open] dialog box, browse for the job that you want to open, select it, and click [Open].

4

If a job is password-protected, you are prompted to enter the password before you can open it.
If another job was already open in TotalFlow Prep, the selected job opens in a new window.

You can also open an RJF job directly from Windows Explorer. Double-click the job file or right-click it
and select [Open].

For information on saving jobs, see Saving Jobs, p. 275.

Switching Between Open Job Windows
Each job opens in a new TotalFlow Prep window. You can switch between the windows to work with
multiple jobs at a time.

This function is not available in the browser version of TotalFlow Prep.
To switch between job windows:
1.

Click [Window] on the menu bar.

2.

Select the name of the job that you want to edit.
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You can also minimize job windows using the [Minimize] or the [Minimize All Windows] option in
the [Window] menu.

Closing Jobs
You can close a single job window and keep any other jobs open. If only one job is open and you
close it, the application returns to the [Quick Actions] screen.

This function is not available in the browser version of TotalFlow Prep.
To close a job:

4
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1.

On the [File] menu, select [Close].

2.

Specify whether you want to save the job changes in the confirmation dialog box.
The job window closes.

5 . Editing Jobs
•Specifying a Printer for the Job
•Specifying Job Information
•Changing Page Layouts
•Creating Chapters
•Using External Programs to Edit Jobs
•Editing Original Files
•Specifying Paper Settings
•Specifying Imposition Settings
•Specifying Advanced Imposition Settings
•Specifying Fifth Station Settings
•Specifying Finishing Settings
•Adding and Editing Tabs
•Adding and Editing Bleed Edge Tabs
•Adding and Editing Inserts
•Adding Page Numbers
•Adding a Header and Footer
•Adding Page Stamps
•Adding Covers
•Adding Slip Sheets and Designation Sheets
•Specifying Color Settings
•Specifying the Number of Copies to Print
•Specifying Exception Settings
•Editing Jobs in the Browser Version of TotalFlow Prep
•Solving Job Setting Conflicts

5

After you create a job, you can use the functions of TotalFlow Prep to change the page layout and edit
the original pages. You can also specify job properties such as imposition, paper, finishing, and output
settings.

• For better performance, we recommend that you work with up to 10 open jobs at a time.
• The performance of the application depends on several factors, including the size of the job file, the
system performance, and the overall load on the system.

Specifying a Printer for the Job
For best results, register and select the printer that you want to use to print the job before you start
editing the job settings. If you change the printer after you specify paper, imposition, finishing, or output
settings, you might be prompted to adjust the specified job settings.
To specify a printer for the job:
1.

Register the printer that you want to use.
For more information, see Registering Printers, p. 63.

2.

On the menu bar, click the printers menu and select a printer from the list.
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Only registered printers appear in the printer selection menu.

In the browser version of TotalFlow Prep, the printer selection function is not available. When you edit a
job in the browser version, TotalFlow Prep uses the printer that was set in TotalFlow Production
Manager or TotalFlow Print Server. For more information, see Editing Jobs in the Browser Version of
TotalFlow Prep, p. 267.

Specifying Job Information
5

You can specify useful details for the job such as the customer name, the job name, the user code, the
job description, the print mode, banner page information, and special instructions.
To specify job information:
1.

In the settings area on the right, click [Job Setup] to display the available job properties.

2.

In the [Job Setup] panel, specify the properties required for the job.
For details about a specific setting, click the
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button to display the on-screen field help.

Changing Page Layouts

Changing Page Layouts
TotalFlow Prep lets you change the order and layout of the pages in the job, insert blank pages, insert
other documents, set chapters, and run external programs to edit the job pages.

5

Selecting Pages and Sheets
You can select the pages and sheets inside the job to interact with them.

Selecting Pages
You can select pages in the page list.
To select pages:
1.

In the page list, use the scroll bar to go to the pages that you want to select.

2.

Select pages using one of these methods:
• To select a single page, click the thumbnail for the page.
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• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.
• To select all the pages, click any page and press Ctrl+A or right-click any page and select
[Select all].
• For jobs that are set to print only on the front side of the sheet, to select all the odd pages or
all the even pages, right-click any page and select Select → Odd pages or Select → Even
pages.
• For jobs that are set to print on both sides of the sheet, to select all the pages placed on the
front side or all the pages placed on the back side, right-click any page and select
Select → Front pages or Select → Back pages.
• To select all the pages that have the same paper size, paper type, and paper color as a
specific page, right-click the page and select Select → Pages like this one.
• To select all the pages that have paper, color, printing side, or stapling exceptions applied,
right-click any page and select Select → Page exceptions.
• To select all the tabs, right-click any page and select Select → Tab pages.

5

• To select all the pages inside a chapter, make sure that the [List view] is active and click the
icon in the chapter heading. Hold the Ctrl key to make multiple selections.

When you select one or more pages in the page list, all the corresponding sheets are also
selected in the workspace area. You can press the space bar after you select the pages to
display the corresponding sheets in the workspace if they are not initially visible.

Selecting Sheets
You can select sheets in the workspace area.
To select sheets:
1.

Make sure that the [Sheet view] is active in the workspace area.

2.

Select sheets using one of these methods:
• To select a single sheet, click the thumbnail for the sheet.
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• To select multiple sheets, hold the Ctrl key and click each sheet that you want to select.
• To select a range of sheets, click the first sheet in the range, then hold the Shift key and click
the last sheet in the range.
• To select all the sheets, click anywhere in the workspace and press Ctrl+A or right-click any
sheet and select [Select all].

5

• To select all the sheets that have the same paper size, paper type, and paper color as a
specific sheet, right-click the sheet and select Select → Sheets like this one.
• For jobs that are set to print only on the front side of the sheet, to select all the odd sheets or
all the even sheets, right-click any sheet and select Select → Odd sheets or Select → Even
sheets.
• To select all the sheets that have any color object, right-click any sheet and select
Select → Color sheets.
• To select all the sheets that have paper, color, printing side, or stapling exceptions applied,
right-click any sheet and select Select → Sheet exceptions.
• To select all the tabs, right-click any sheet and select Select → Tab sheets.

When you select one or more sheets in the workspace area, all the corresponding pages are
also selected in the page list.

Copying, Cutting, and Pasting Pages and Sheets
You can copy or cut pages and sheets and then paste them inside the job.

• You cannot copy or cut preprinted covers or blank designation sheets.
• You cannot paste pages or sheets before a preprinted front cover or before a blank designation
sheet that is inserted at the beginning of a chapter.
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Copying, Cutting, and Pasting Pages
To copy, cut, and paste pages:
1.

Select the page in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

Right-click and select [Copy] or [Cut] from the menu.

5

You can also press Ctrl+C for copy or Ctrl+X for cut.
3.

Select the target page.

When copied pages are pasted, they are inserted before the target page.
If the job has [Normal] or [Gangup] imposition, you can also select a target sheet in the [Sheet
view].
4.
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Right-click and select [Paste] from the menu.

Changing Page Layouts

You can also press Ctrl+V.
To undo an action, click

, the [Undo] button.

5

Pasting Pages at the Beginning of a Chapter

To paste pages at the beginning of a chapter:
1.

Select the page in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

Right-click and select [Copy] or [Cut] from the menu.

3.

Right-click the chapter heading and select [Paste Pages].

Copying, Cutting, and Pasting Sheets

This function is not available if the imposition is set to [Booklet].
To copy, cut, and paste sheets:
1.

Select the sheet in the [Sheet view].
• To select multiple sheets, hold the Ctrl key and click each sheet that you want to select.
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• To select a range of sheets, click the first sheet in the range, then hold the Shift key and click
the last sheet in the range.
2.

Right-click and select [Copy] or [Cut] from the menu.

5
You can also press Ctrl+C for copy or Ctrl+X for cut.
3.

Select the target sheet.

When copied sheets are pasted, they are inserted before the target sheet.
You can also select a target page in the page list.
4.

Right-click and select [Paste] from the menu.

You can also press Ctrl+V.
To undo an action, click
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, the [Undo] button.
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Pasting Sheets at the Beginning of a Chapter

This function is not available if the imposition is set to [Booklet].
To paste sheets at the beginning of a chapter:
1.

Select the sheet in the [Sheet view].
• To select multiple sheets, hold the Ctrl key and click each sheet that you want to select.
• To select a range of sheets, click the first sheet in the range, then hold the Shift key and click
the last sheet in the range.

2.

Right-click and select [Copy] or [Cut] from the menu.

3.

Right-click the chapter heading and select [Paste Pages].

5

Deleting Pages and Sheets
You can remove pages or sheets that are no longer required in the job.

Deleting Pages
You can delete pages in the page list.
To delete pages:
1.

Select the page in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

Right-click and select [Delete] from the menu or press the Delete key.
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In the [List view], you can also hover over a page and click

5

To undo a delete action, click

, the [Delete page] button.

, the [Undo] button.

Deleting Sheets
You can delete sheets from the workspace area.
To delete sheets:
1.

Select the sheet in the [Sheet view].
• To select multiple sheets, hold the Ctrl key and click each sheet that you want to select.
• To select a range of sheets, click the first sheet in the range, then hold the Shift key and click
the last sheet in the range.

2.
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Right-click and select [Delete] from the menu or press the Delete key.
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You can also hover over a sheet and click
To undo a delete action, click

, the [Delete sheet] button.

, the [Undo] button.

Moving Pages
You can change the order of pages inside the job by moving them to a different location.
To move pages:
1.

In the page list, select the page or pages that you want to move.

5

You cannot move preprinted covers or blank designation sheets.
2.

Click the selection and hold the mouse button, then drag the pages to the new location and
release the mouse button.

You can also drag the pages to the workspace area on the right if the workspace is displayed in
[Sheet view] and if the job has [Normal] imposition and is set to print on the front side of the
sheet.
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You cannot move pages before a preprinted front cover or after a preprinted back cover. You
cannot move pages before a blank designation sheet that is inserted at the beginning of a
chapter or after a blank designation sheet that is inserted at the end of a chapter.

• To undo a move action, click

, the [Undo] button.

• If the job has chapters, you can move the pages directly inside a chapter.
• If the job has [Normal] imposition and is set to print on the front side of the sheet, you can also
reorder the sheets in the job from the workspace area. In [Sheet view], select the sheet or sheets
that you want to move, and then drag them to the new location.

Inserting Blank Pages and Sheets

5

You can insert blank pages or blank sheets in the job.

You cannot insert a blank page or sheet before a preprinted front cover or before a blank designation
sheet that is inserted at the beginning of a chapter.

Inserting Blank Pages
You can insert blank pages from the page list.
To insert a blank page:
1.

Select the target page in the page list.

When the blank page is inserted, it is placed before the target page.
2.
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Right-click and select [Insert blank page] from the menu.
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In the [List view], you can also hover over the target page and click
button.

, the [Insert page]

The inserted page has the same paper settings as the target page. If the target page has a paper
exception specified, the inserted page uses the paper set for the job.

Inserting Blank Sheets
You can insert blank sheets from the workspace area.

This function is not available if the imposition is set to [Booklet].
To insert a blank sheet:
1.

Make sure that the [Sheet view] is active in the workspace area.

2.

Hover over the target sheet and click

, the [Insert sheet] button.

5

When the blank sheet is inserted, it is placed before the target sheet.

You can also right-click the target sheet and select [Insert blank sheet] from the menu.
The inserted sheet has the same paper settings as the target sheet. If the target sheet has a paper
exception specified, the inserted sheet uses the paper set for the job.

Inserting Pages from Existing or Scanned Files
While editing a job, you can insert pages from existing files on your computer, from documents saved in
jobs, or from scanned files.
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You cannot insert new pages before a preprinted front cover or before a blank designation sheet that is
inserted at the beginning of a chapter.
To insert pages into a job:
1.

Right-click the target page in the page list or the target sheet in [Sheet view] and select [Insert
new pages].

When the pages are inserted, they are placed before the target page or sheet.

5

If the imposition is set to [Booklet], you can only insert new pages from the page list.
2.

In the [Insert pages] dialog box, add files from your computer or import files from a scanner.

• To add files from your computer, click [Add files], browse for the files that you want to add
in the [Open] dialog box, select them, and click [Open].
You can also drag files from a Windows folder and drop them into the [Insert pages] dialog
box.
If a file is password-protected, you are prompted to enter the password before you can add
the file to the job.
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– The files must be located in a folder that can be accessed by the client computer.
– Make sure that the files have a supported format. For more information, see Supported
File Formats, p. 305.
– Before adding Microsoft Office files to a job, make sure that the TotalFlow PDF driver is
installed. For more information, see the Setup Guide.
• To import files from a scanner, select a TWAIN-compliant scanner or the Fiery Remote Scan
utility from the list of scanners and click [Scan].
Depending on the selected scanner, the TWAIN driver setup screen or the Fiery Remote Scan
utility is launched. Follow the steps required by the scanner driver and make any necessary
settings.

– The [Scan] function is not available in the browser version of TotalFlow Prep.
– Depending on the scanner you want to use, you must first install and configure the
corresponding Ricoh TWAIN driver or the EFI Fiery Remote Scan utility.

5

For information on the supported devices, see the Printer Connector Readme file. For
information on the driver installation and configuration procedure, see the documentation
for your drivers.
– To use the scanner with the EFI Fiery controller option, the Fiery Remote Scan utility is
required. The TWAIN driver cannot be used in this case.
– Make sure that you use a 32-bit version of Fiery Remote Scan. The latest 32-bit version is
6.6.0.60 and is available for download on the Ricoh website. For example, you can go
to http://support.ricoh.com/bb/html/dr_ut_e/lan_e/model/eb_32/eb_32en.htm and
select a 32-bit link, such as http://support.ricoh.com/bb/html/dr_ut_e/lan_e/model/
eb_32/eb_32en.htm#Microsoft%20Windows%2010%20(32-bit).
– If the orientation of scanned data is not as required, you can rotate the pages using the
rotate function provided by TotalFlow Prep. For more information, see Rotating Pages, p.
123.
3.

Repeat the previous step to add all the required files.

4.

O p t i o n a l : Make any necessary adjustments to the files.
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• To reorder the files, drag and drop a file before or after other files in the list.
• To specify which pages to include for files with multiple pages, enter the required page
numbers or page ranges in the [Page Range] column.
Enter multiple pages or page ranges separated by commas.
• To remove a file from the list, hover over the file and click
5.

, the [Delete] button.

Click [OK].

Creating Chapters
You can create chapters to organize the pages in the job.

Chapters always start on the front of the sheet.
To create a chapter:

5

1.

Make sure that the [List view] is active in the page list.

2.

Hover over the target page and click

, the [Create chapter] button.

The chapter is inserted before the target page.

A bookmark icon

is displayed to mark the beginning of the chapter.

Renaming Chapters
When you create a chapter, it is assigned a number and it is labeled Chapter by default. You can
rename the chapter but you cannot change the chapter number.
To rename a chapter:
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1.

Make sure that the [List view] is active in the page list.

2.

Click in the chapter field.

Creating Chapters

3.

Enter a chapter name.
You can delete or overwrite the default chapter name. Enter up to 255 bytes.

5
Moving Chapters
You can move chapters together with the pages they contain.
To move chapters:
1.

Make sure that the [List view] is active in the page list.

2.

Hover over the heading of the chapter that you want to move to display the drag handle .

3.

Click the drag handle in the chapter heading and hold the mouse button, then drag the chapter
to the new location and release the mouse button.
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You can only move a chapter between other chapters, before the first chapter, or after the last
chapter. If the first pages of the job are not part of a chapter, you can also move the chapter
before them. The first pages are included in the chapter and placed after the initial pages in the
chapter.

5
Click

, the [Undo] button, to undo a move action.

Canceling Chapters
You can cancel chapters that are no longer required.
To cancel a chapter:
1.

Make sure that the [List view] is active in the page list.

2.

Right-click the chapter heading and select [Cancel Chapter] from the menu.

Click

, the [Undo] button, to undo canceling a chapter.

Using External Programs to Edit Jobs
You can register external programs so that you can use them to edit jobs.
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Using External Programs to Edit Jobs

• You must first register the external programs that you want to use on the [Preferences] screen. For
more information, see Setting Preferences, p. 83.
• The masks, text, images, page numbers, or headers and footers inserted in the job do not appear
and cannot be edited in the external program.
• This function is not available in the browser version of TotalFlow Prep.
You can use these external programs with TotalFlow Prep:
• For editing Image PDF documents, you can use image-editing programs such as Adobe Photoshop
and Adobe Photoshop Elements.

When you register Adobe Photoshop Elements, make sure that you specify
PhotoshopElementsEditor.exe in the program path on the [Preferences] screen. The
communication with the program might not work properly if you specify instead
PhotoshopElementsx.0.exe, where x.0 is the program version.
• For PDF editing, you can use PDF editing programs such as Adobe Acrobat.

5

Using an External Program to Edit Image PDF Documents
You can use external programs to edit job pages if their original format is Image PDF.

• You can only edit one page at a time in the image-editing programs. You cannot select and edit
multiple job pages at once.
• If you add pages to a TIFF image file in the image-editing program, only changes to the first page
of the TIFF file are applied in TotalFlow Prep. Changes to the following pages are ignored.
To edit a page in an external program:
1.

In the page list, right-click the page that you want to edit and click [Edit Image original] on the
menu.
You can also select the page and click Edit → Edit Image original on the menu bar.
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The external program opens in a new window.
2.

Edit the image in the external program and save the changes using the [Save] option.
If you use the [Save As...] option, the changes are not reflected in the job.

5

If the resolution of an image file is not specified, TotalFlow Prep automatically sets the image
resolution to 200 dpi. When you edit the image in the external program, a different default value
might be applied. Verify the image resolution before you save the image in the external program.
Unless you want to modify the image resolution, make sure that it is still set to 200 dpi.
3.

In TotalFlow Prep, click [OK] in the external program dialog box to apply the edits.

Using an External Program to Edit the PDF of an Entire Job
You can edit the entire content of a job as a single PDF in another program.

• After the edits are applied, the format of the pages might change from Image PDF to Object PDF. As
a result, you can no longer apply image edits to these pages, even if the original data was an
image.
• Do not apply security settings, such as passwords or authentication settings, to the PDF.
To combine all the original pages in the job into a single PDF and edit the PDF using an external
program:
1.

Right-click a page in the page list and click [Edit PDF original] on the menu.
You can also click Edit → Edit PDF original on the menu bar.
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The external program opens in a new window.
2.

Edit the PDF in the external program and save the changes using the [Save] option.
If you use the [Save As...] option, the changes are not reflected in the job.

3.

In TotalFlow Prep, click [OK] in the external program dialog box to apply the edits.

5

Editing Original Files
After a job is created, you can use TotalFlow Prep to edit the original pages and add text, images, or
masks. You can also deskew, despeckle, reposition, and rotate objects or pages.

Modifying Rulers, Grid, and Guides
You can modify settings for rulers, grid, and guides.

To display or hide rulers, grid, and guides when you edit original files, use the [Rulers], [Grid], and
[Guides] options in the [View] menu.
By default, the [Rulers] and [Guides] options are turned on.

Modifying Rulers
Ruler markers indicate the location of the cursor on the page.
To modify settings for rulers:
1.

Click Settings → Preferences.

2.

To change ruler units, select [Inches] or [Millimeters] in the [General] tab.
For details about a specific setting, click the

button to display the on-screen field help.
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Modifying Grid Settings
To modify grid settings:
1.

Click Settings → Preferences, then click the [Grid, Guides] tab.

2.

To change the size of the grid, set a value in the [Grid size] menu.

The grid size must be between 1 mm (0.01 inches) and 10 mm (1 inch).
3.

To change the color of the grid lines, use the [Grid line color] menu. Select from the pre-defined
colors or enter custom values in the input fields.

4.

To set the grid origin point, select [Top left corner origin] or [Center origin]:
• [Top left corner origin]: Draws the grid from the top left corner of the page.
• [Center origin]: Draws the grid from the center of the page.

5

By default, the origin point is set to [Top left corner origin].
For details about a specific setting, click the

button to display the on-screen field help.

Modifying Guides

Guides are not saved as part of the job and need to be applied every time the job is opened.
To add and modify guides:
1.

To add a guide, place the cursor over the ruler bar, then click and drag the guide onto the page.

2.

To move a guide, click the guide in the ruler bar and drag it to the new location.

3.

To change the color of the guides, click Settings → Preferences, then click the [Grid, Guides]
tab. For [Guide line color], select from the pre-defined colors or enter custom values in the input
fields.

4.

To remove the guides, click View → Clear Guides.

For details about a specific setting, click the
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Aligning Page Content
You can align page content using auto or manual alignment functions.

• Specific imposition settings are required in order for the [Align] function to work properly with jobs
containing different page orientations or sizes.
To use [Align] with jobs containing different page orientations or sizes:
1. Click [Impose] in the settings area on the right.
2. Select [No scaling] in the [Scale] options.
3. Select [Top left] in the [Image placement in cell] options.
• If you use the [Align] function and one of the pages moves off the workspace, you must align the
pages manually using [Manual] align mode and [Sheet preview].

Using Auto Alignment

5

To use auto alignment:
1.

Click [Clean Up] in the settings area on the right.

2.

In the [Clean Up] panel, click [Align].

In [Edit Mode], [Light Table], or [Mirror Light Table] a crosshair appears in the workspace
indicating the reference point on the page. Click and drag the crosshair to reposition the
reference point.
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3.

Under [Pages], select [All valid pages], [Active page], [Selected valid pages], or [Valid
pages in Light Table stack].
• [All valid pages] applies the alignment changes to all valid pages in the job.
• [Active page] applies the alignment changes to the active page. When this option is
selected, the active page is highlighted in blue.
• [Selected valid pages] applies the alignment changes to all valid pages that are selected in
the page list. This is the default setting.

5

• [Valid pages in Light Table stack] applies the alignment changes to all valid pages in the
light table stack.
4.

Under [Position], click [Auto].

5.

Under [Align to], specify a reference point for alignment.
The default reference point is in the upper left corner of the page.

6.

Use the [From left] and [From top] fields to enter specific distances from the reference point.

7.

To align the back-side reference point to the front-side reference point, select the [Mirror] check
box.
If the [Mirror] check box is not selected, the back-side reference point is not aligned with the
front-side.
• This is an example with the [Mirror] check box selected.

• This is an example with the [Mirror] check box cleared.
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8.

If you have a page with margins that you want to apply across other pages, select the [Use
reference page margins] check box and enter the number of the page you want to use as
reference.

5
• When you select the [Use reference page margins] check box, the alignment function
detects content on the reference page, not the active page.
• If there is no content on the reference page, an error message is displayed and the [Use
reference page margins] check box is automatically cleared.
9.
10.

Under [Content detection strength], select [Coarse (text, faster)] or [Fine (image, slower)].
Click [Apply].

For details about a specific setting, click the

button to display the on-screen field help.

Using Manual Alignment
To use manual alignment:
1.

Click [Clean Up] in the settings area on the right.

2.

In the [Clean Up] panel, click [Align].
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3.

Under [Pages], select [All valid pages], [Active page], [Selected valid pages], or [Valid
pages in Light Table stack].
• [All valid pages] applies the alignment changes to all valid pages in the job.

5

• [Active page] applies the alignment changes to the active page. When this option is
selected, the active page is highlighted in blue.
• [Selected valid pages] applies the alignment changes to all valid pages that are selected in
the page list. This is the default setting.
• [Valid pages in Light Table stack] applies the alignment changes to all valid pages in the
light table stack.
4.

Under [Position], click [Manual].

5.

Set the [x] and [y] coordinates or click and drag the page content in the workspace to reposition
it.
Changes are automatically applied.

For details about a specific setting, click the
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Editing Original Files

Removing Noise with Despeckle
You can remove noise from pages using the [Despeckle] function. For example, you can remove
unwanted dots or artifacts from scanned documents.

• The [Despeckle] function is only available for valid pages. A page is valid if the original file type is
Image PDF.

5

• Punctuation marks such as periods or decimal points (.), colons (:), semicolons (;), commas (,),
apostrophes ('), and similar symbols or letters might also be removed from the image. To undo the
changes, click
, the [Undo] button, then adjust the removal area and level and perform
despeckle again.
• This function is not available in the browser version of TotalFlow Prep.
To remove noise from a page:
1.

In the settings area on the right, click [Clean Up].

2.

In the [Clean Up] panel, click [Despeckle].

3.

Under [Pages], select [All valid pages], [Active page], [Selected valid pages], or [Valid
pages in Light Table stack].

4.

Under [Strength], select a strength level:

121

5 Editing Jobs

• [Fine] is the lowest setting.
• [Medium] is the moderate setting.
• [Coarse] is the strongest setting. This setting might also remove punctuation marks such as
periods or decimal points (.), colons (:), semicolons (;), commas (,), apostrophes ('), and
similar symbols or letters.
5.

Under [Position], click [Auto] or [Manual]:
• The [Auto] mode applies despeckle settings to the entire page.
• The [Manual] mode lets you apply despeckle settings to a target area on the page.
Click the page and drag the cursor over the target area to select it.
You can also enter coordinates in the [x] and [y] fields to set the location of the area and
specify width and height values in the [w] and [h] fields.

6.

Click [Apply].

Repeated despeckle operations affect the image quality. If you want to perform despeckle again

5

with different settings, first revert the previous changes using
For details about a specific setting, click the

, the [Undo] button.

button to display the on-screen field help.

Straightening Skewed Pages
You can straighten skewed pages using the [Deskew] function.

• The [Deskew] function is only available for valid pages. A page is valid if the original file type is
Image PDF.
• This function is not available in the browser version of TotalFlow Prep.
To straighten skewed pages:
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1.

In the settings area on the right, click [Clean Up].

2.

In the [Clean Up] panel, click [Deskew].
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3.

Under [Pages], select [All valid pages], [Active page], [Selected valid pages], or [Valid
pages in Light Table stack].

4.

Under [Angle], click [Auto] or [Manual]:
• The [Auto] mode attempts to identify the edges of the page and to correct the skew
automatically. A skew angle of up to ± 15 degrees can be corrected automatically.
If the [Auto] mode does not adjust the skew correctly, use the [Manual] mode.

5

• The [Manual] mode lets you enter the angle of the skew. A skew angle of up to ± 30
degrees can be corrected manually.
To set the angle, you can also click the page and drag the cursor to draw a reference line
parallel with the skewed edge of the image.
5.

Click [Apply].

Repeated deskew operations affect the image quality. If you want to perform deskew again with
different settings, first revert the previous changes using
For details about a specific setting, click the

, the [Undo] button.

button to display the on-screen field help.

Rotating Pages
You can rotate pages using [Rotate page 180°], [Rotate page 90° clockwise], or [Rotate page
90° counterclockwise].
To rotate pages:
1.

Select the target pages in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.
• To select all pages, click any page and press Ctrl+A.
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2.

On the toolbar, click
, the [Rotate page tool] button, and select from the available
rotation options. The pages are rotated based on their current orientation.

• [Rotate page 180°] is available for pages that support rotation.
• [Rotate page 90° clockwise] and [Rotate page 90° counterclockwise] are only
available when the imposition is set to [Gangup] - [Unique] or [Gangup] - [Repeat].

Using Auto-Rotation
The [Auto-rotation] function forces all original PDF pages to have the same orientation before being
placed on the sheet and printed. By default, the [Auto-rotation] option is turned on and some page
rotation options are disabled.

5

• The orientation of each original PDF page is determined by analyzing the width-to-height ratio. If
the job is [Portrait], any pages with [Landscape] orientation are rotated 90 degrees. If the job is
[Landscape], any pages with [Portrait] orientation are rotated 90 degrees before being placed
on the sheet.
• [Auto-rotation] settings are applied regardless of how orientation was set for the original PDF
page. For example, [Auto-rotation] applies when the original orientation was set by importing files
with a different orientation than the job, building jobs from files with different orientations, manually
rotating pages 90 degrees, or cropping pages to a different width-to-height ratio than the job
orientation.
• When the [Auto-rotation] option is turned on, the [Rotate page 90° clockwise] and [Rotate
page 90° counterclockwise] options are disabled.
• When the [Auto-rotation] option is turned off, the [Rotate page 90° clockwise] and [Rotate
page 90° counterclockwise] options are enabled.
• If [Auto-rotation] flips a page upside down, use [Rotate page 180°] to correct the orientation of
the page.
To turn off [Auto-rotation]:
1.

Open the [Impose] panel.

2.

Under [Auto-rotation], click [Off].

• [Auto-rotation] settings can only be changed in [Normal] imposition.
• You can save a job with the [Auto-rotation] option turned off.

Rotating Pages on a Sheet
You can rotate all pages placed on a sheet when the workspace layout is set to [Sheet view].
To rotate all pages on a sheet:
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1.

Set the workspace layout to [Sheet view].

2.

Select the target sheets in the workspace.
• To select multiple sheets, hold the Ctrl key and click each sheet that you want to select.
• To select a range of sheets, click the first sheet in the range, then hold the Shift key and click
the last sheet in the range.
• To select all sheets, click any sheet and press Ctrl+A.

3.

On the toolbar, click
, the [Rotate page tool] button, and select from the available
rotation options. The pages are rotated based on their current orientation.

• [Rotate page 180°] is available for pages that support rotation.
• [Rotate page 90° clockwise] and [Rotate page 90° counterclockwise] are only
available when the imposition is set to [Gangup] - [Unique] or [Gangup] - [Repeat].

5
Adding a Mask
You can add a mask to a page to cover content.
To add a mask to a page:
1.

On the toolbar, click

2.

Click

, the [Mask tool] button.

, the [Mask type] button, and select a type of mask from the list:

• [Mask]: Covers the content that is inside the selected area.
• [Reverse mask]: Covers the content that is outside the selected area.
This option is useful, for example, when you want to remove border shadows from scanned
documents.
3.

Click

, the [Color] button, to open the color palette, then set the mask color and click [OK].

You can select from pre-defined colors or enter custom values in the input fields. To select a color
from any object in the workspace, use the color picker.
4.

Click the page and drag the cursor to create the mask.
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Depending on the mask type, the mask is added either over the content inside the selected area
or over the content outside the selected area.

Editing a Mask
You can edit a mask and modify its type, color, size, rotation, or position.

Changing the Mask Type
To change the type of a mask:
1.

Click the mask to select it.

2.

On the toolbar, click

, the [Mask type] button, and select a type of mask from the list:

• [Mask]: Covers the content that is inside the selected area.

5

• [Reverse mask]: Covers the content that is outside the selected area.
This option is useful, for example, when you want to remove border shadows from scanned
documents.

Changing the Mask Color
To change the color of a mask:
1.

Click the mask to select it.

2.

On the toolbar, click

3.

Select from pre-defined colors or enter custom values in the input fields.

, the [Color] button, to open the color palette.

To select a color from any object in the workspace, use the color picker.

4.
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Click [OK].
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Resizing a Mask
To resize a mask:
1.

Click the mask to select it.

2.

Click and hold on an anchor point, then drag the mask to the desired size.

The [Maintain proportions] lock button
on the toolbar constrains the ratio of the width and
height when the mask is resized. By default, the [Maintain proportions] lock button is selected.

5

Positioning a Mask
You can position a mask by entering coordinates in the [x] and [y] input fields on the toolbar or by
manually moving the mask on the page. You can also automatically center the mask using the right-click
menu options.
Manual Positioning

To position a mask manually:
1.

Click the mask to select it.

2.

Position the cursor over the mask.
The cursor becomes a position icon.

3.

Click and hold, then move the mask to the desired position.

Positioning with X and Y Coordinates

To position a mask with X and Y coordinates:
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1.

Click the mask to select it.

2.

Enter coordinates in the [x] and [y] input fields on the toolbar to position the mask on the page.

Centering a Mask

To center a mask:
1.

Click the mask to select it.

2.

Right-click and select [Center], then [Horizontally], [Vertically], or [Both] from the menu.

Cutting, Copying, and Pasting a Mask

5

You can cut, copy, and paste a mask. A mask that is copied to the system clipboard can be pasted on
the current page or to multiple pages.
To cut, copy, or paste a mask:
1.

Click the mask to select it.

2.

Right-click and select [Cut] or [Copy] from the menu.

• Use [Cut] if you want to remove the mask from the current page and paste it to other pages.
• Use [Copy] if you want to copy the mask and paste it to the current page or other pages.
3.

Go to the target page, right-click, and select [Paste] to paste the mask.

To delete the mask, right-click it and select [Delete].

Copying a Mask to Multiple Pages
To copy a mask to multiple pages:
1.

Click the mask to select it.

2.

Right-click and select [Copy] from the menu.

3.

Right-click again and select [Paste to].

4.

Specify the destination pages by selecting one of the options available in the [Paste to] menu:
• The [All pages] option pastes the mask to all pages.
• The [Selected pages] option pastes the mask to the pages you select from the page list.

By default, the [Selected pages] option is grayed out. You must select pages from the page
list before this option is available. See step 5.
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• The [Even pages] option pastes the mask to all even pages.
• The [Odd pages] option pastes the mask to all odd pages.

The [Even pages] and [Odd pages] options are not dependent on page numbers, but on
the actual number of pages in a job.
5.

To use the [Selected pages] option:
1. Select the destination pages from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and
click the last page in the range.
2. Right-click and select Paste to → Selected pages.

Sometimes when a mask is copied to pages with smaller dimensions, the X,Y coordinates of the mask
are outside the printable area of the destination pages. A message box appears with the options to
paste and automatically center the unprintable objects or ignore them and only paste printable objects.

5

• Click [OK] to paste and automatically center the unprintable objects on the destination page. If
multiple destination pages are selected, unprintable objects are pasted and automatically centered
on those pages with smaller printable areas.
• Click [Cancel] to ignore unprintable objects. Any printable objects that have been copied are
pasted to the destination page. If multiple destination pages are selected, printable objects are
pasted to those pages.

Moving a Selected Area
You can select and move an area of an image page.

• You can use the [Move area tool] only if the original file type is Image PDF.
• The [Move area tool] is only available in the page edit view.
• This function is not available in the browser version of TotalFlow Prep.
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To select and move an area of an image page:
1.

Right-click a page and select [Edit page] from the menu or double-click the page to open it in
the page edit view.

2.

On the toolbar, click

, the [Move area tool] button.

The cursor changes from an arrow to a cross hair.
3.

Click and drag on an area of the image. A blue outline appears around the selected area with
multiple anchor points. Use the anchor points to resize the selected area.

The selected area cannot be resized once it is moved.
4.

Click the selected area.
The cross hair changes to a move cursor and the size properties are applied.

5

5.

Drag the area to the desired location on the page.

• The selected area cannot be modified or repositioned once it is moved.
• The selected area can only be moved on the same page. It cannot be moved to other pages
in the job.
• To move the selected area on multiple pages, see Moving a Selected Area on Multiple
Pages, p. 131.
6.

Use
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To center the selected area, right-click and select [Center], then [Horizontally], [Vertically], or
[Both] from the menu.

, the [Undo] button, to make changes to the selected area once it is moved.
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Moving a Selected Area on Multiple Pages
To select and move an area on multiple pages:
1.

Right-click a page and select [Edit page] from the menu or double-click the page to open it in
the page edit view.

2.

Select multiple pages in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

3.

On the toolbar, click

, the [Move area tool] button.

The cursor changes from an arrow to a cross hair.
4.

Click and drag on an area of the image. A blue outline appears around the selected area with
multiple anchor points. The identical area is selected on all selected pages in the page list. Use
the anchor points to resize the selected area.

5

The selected area cannot be resized once it is moved.
5.

Click the selected area.
The cross hair changes to a move cursor and the size properties are applied.

6.

Drag the area to the desired location on the page.
The area moves on all the destination pages selected in the page list.

The selected areas cannot be modified or repositioned once they are moved.
7.

To center the selected areas, right-click and select [Center], then [Horizontally], [Vertically],
or [Both] from the menu.
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Use

, the [Undo] button, to make changes to the selected area once it is moved.

Cropping a Page
You can crop an area on a single page or multiple pages using the [Crop tool].

• In the browser version of TotalFlow Prep, this function is not available if the original file type is
Image PDF.
To crop an area on a page:
1.

Select the target page from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.

5

• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.
, the [Crop tool] button. The cursor changes from an arrow to a crop

2.

On the toolbar, click
icon.

3.

Click and drag on an area of the page. A blue outline appears around the selected area with
multiple anchor points.

4.

Use the anchor points to resize the selected area as needed.

5.

Right-click and select [Crop] from the menu.

Use
, the [Undo] button, to revert the crop settings. Use
the crop settings.

, the [Redo] button, to reapply

Setting the Crop Area by Entering Values
You can manually define the crop area by entering X and Y coordinates and width and height values.
To set the crop area by entering values:
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, the [Crop tool] button. The cursor changes from an arrow to a crop

1.

On the toolbar, click
icon.

2.

To position the crop area on the page, enter coordinates in the [x] and [y] input fields on the
toolbar.

3.

To set the size of the crop area, enter width and height values in the [w] and [h] input fields.
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Resizing a Page
You can resize a single page or multiple pages using the [Resize page tool].

Resized pages might not print correctly or have a correct layout depending on the paper settings and
the scaling options from the [Impose] panel.
To resize pages:
1.

Select the target page from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

On the toolbar, click

5

, the [Resize page tool] button.

The resizing options appear on the toolbar.
3.

Enter a percentage or specific dimensions to resize the page and press the Enter key.

• Page objects (text, mask, image) are not selectable in edit mode.
• Page objects (text, mask, image) are moved and resized proportional to the page resize.

Image quality degrades with each application of the [Resize page tool]. Use

, the [Undo]

button, to revert the resize settings. Use
, the [Redo] button, to reapply the resize settings.
These buttons preserve image quality when resize settings are reverted or reapplied.

Adding Text
You can add text to a page by inserting a text box.
To insert a text box:
1.

On the toolbar, click

, the [Text tool] button.
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2.

Place the cursor on the page and click to insert a text box.

3.

Enter text by typing. A default font and font size are applied to the text.

Editing Text
You can edit text and change font, font size, text color, text orientation or apply bold and italics.

The changes are applied to all the text within the text box and cannot be applied to individual
characters.
To edit text:
1.

Click in the text box.
The active cursor blinks and lets you edit the text.

5

Changing Font

Font changes are applied to all the text within the text box and cannot be applied to individual
characters.
To change font:
1.

Click in the text box and highlight the text to select it.

2.

Select a font from the font list on the toolbar.

The font list only displays fonts that are installed on your system.

Changing Font Size
To change font size:

134

1.

Click in the text box and highlight the text to select it.

2.

Select font size from the list on the toolbar or enter a custom size in the input field.
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Changing Font Color

Color changes are applied to all the text within the text box and cannot be applied to individual
characters.
To change font color:
1.

Click in the text box and highlight the text to select it.

2.

Click

3.

Select from pre-defined colors or enter custom values in the input fields.

, the color picker tool, on the toolbar.

You can also use the color picker to select a color from any object in the workspace.

Applying Bold or Italics

5

• If the selected font supports bold and italics, the [Bold] and [Italics] buttons appear on the toolbar.
• Bold and italics are applied to all the text within the text box and cannot be applied to individual
characters.
• Bold and italics can be applied together.
To apply bold or italics:
1.

Click the text box to select it.

2.

On the toolbar, click the [Bold] or [Italics] buttons to apply formatting.

Changing Text Orientation

If the selected font supports both horizontal and vertical text orientation, the directional icons [H] for
horizontal or [V] for vertical appear on the toolbar.
To change text box orientation:
1.

Click the text box to select it.

2.

Click the orientation tool to change text orientation.
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Rotating Text

To rotate text:
1.

Click the text box to select it.
A blue outline appears with a handle.

2.

Click and drag on the handle to rotate the text box in 90-degree increments.

5

Centering Text

To center text:
1.

Click the text box to select it.

2.

Right-click and select [Center], then [Horizontally], [Vertically], or [Both] from the menu.

Cutting, Copying, and Pasting Text
After you add text to a page you can cut, copy, and paste it using the right-click menu.

Text that is copied to the system clipboard can be pasted into the text box on the current page or into
text boxes on other pages.
To cut, copy, or paste text:
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1.

Click in the text box and highlight the text to select it.

2.

Right-click and select [Cut] or [Copy] from the menu.
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• Use [Cut] if you want to remove the text and paste it in another text box.
• Use [Copy] if you want to copy the text and paste it to other text boxes.
3.

Go to the target text box, right-click, and select [Paste] to paste the text.

Use the Delete or Backspace keys to delete text.

Cutting, Copying, and Pasting a Text Box
You can copy or cut a text box and paste it to a different location.
To cut, copy, or paste a text box:
1.

Click the text box to select it.

2.

Right-click and select [Cut] or [Copy] from the menu.

5

• Use [Cut] if you want to remove the text box from the current page and paste it to other
pages.
• Use [Copy] if you want to copy the text box and paste it to the current page or other pages.
3.

Go to the target page, right-click, and select [Paste] to paste the text box.

To delete the text box, right-click it and select [Delete].

Copying a Text Box to Multiple Pages
To copy a text box to multiple pages:
1.

Click the text box to select it.

2.

Right-click and select [Copy] from the menu.

3.

Right-click again and select [Paste to].

4.

Specify the destination pages by selecting one of the options available in the [Paste to] menu:
• The [All pages] option pastes the text box to all pages.
• The [Selected pages] option pastes the text box to the pages you select from the page list.

By default, the [Selected pages] option is grayed out. You must select pages from the page
list before this option is available. See step 5.
• The [Even pages] option pastes the text box to all even pages.
• The [Odd pages] option pastes the text box to all odd pages.
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The [Even pages] and [Odd pages] options are not dependent on page numbers, but on
the actual number of pages in a job.
5.

To use the [Selected pages] option:
1. Select the destination pages from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and
click the last page in the range.
2. Right-click and select Paste to → Selected pages.

Sometimes when a text box is copied to pages with smaller dimensions, the X,Y coordinates of the text
box are outside the printable area of the destination pages. A message box appears with the options to
paste and automatically center the unprintable objects or ignore them and only paste printable objects.

5

• Click [OK] to paste and automatically center the unprintable objects on the destination page. If
multiple destination pages are selected, unprintable objects are pasted and automatically centered
on those pages with smaller printable areas.
• Click [Cancel] to ignore unprintable objects. Any printable objects that have been copied are
pasted to the destination page. If multiple destination pages are selected, printable objects are
pasted to those pages.

Adding an Image
You can add JPEG, PNG, or TIFF images to a page. Other image file formats are not supported.

This function is not available in the browser version of TotalFlow Prep.
To add an image:
1.

On the toolbar, click

, the [Image tool] button.

The [Choose Image...] list appears.

After you have added images to the job, the list populates with recently used image files.
2.
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Select an image from the file browser.
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By default, the image is centered on the page.

5

Editing an Image
You can edit an image and modify its size, rotation, position, or transparency.

Resizing an Image
To resize an image using anchor points:
1.

Click the image to select it.

2.

Click and hold on an anchor point, then drag the image to the desired size.
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• The [Maintain proportions] lock button
on the toolbar constrains the ratio of the width and
height when the image is resized. By default, the [Maintain proportions] lock button is selected.

• In addition to the [Maintain proportions] lock button, you can also constrain image proportions
by holding the Shift key while dragging an anchor point.

Positioning an Image
Images can be positioned by entering coordinates in the [x] and [y] input fields on the toolbar or by
manually moving the image on the page.
Manual Positioning

5

To position an image manually:
1.

Click the image to select it.

2.

Position the cursor over the image.
The cursor becomes a position icon.

3.

Click and hold, then move the image to the desired position.

Positioning with X and Y Coordinates

To position an image with X and Y coordinates:
1.

Click the image to select it.

2.

Enter coordinates in the [x] and [y] input fields on the toolbar to position the image on the page.

Centering an Image

To center an image:
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1.

Click the image to select it.

2.

Right-click and select [Center], then [Horizontally], [Vertically], or [Both] from the menu.
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Rotating an Image

To rotate an image:
1.

Click the image to select it.

2.

Click and drag on the handle to rotate the image in 90-degree increments.

Changing Image Transparency
The PNG and TIFF image formats support transparency. When you open a transparent PNG or TIFF file
in the workspace, a transparency tool appears on the toolbar.

5

To change image transparency:
1.

Click the image to select it.

2.

On the toolbar, click the transparency tool and select [Transparent] or [Solid].

The changes to the image transparency are not visible in [Edit Mode]. You can preview the
results in [Sheet view].

Cutting, Copying, and Pasting an Image
You can cut or copy an image and paste it on the same page or to multiple pages by using the rightclick menu.
To cut, copy, or paste an image:
1.

Click the image to select it.

2.

Right-click and select [Cut] or [Copy] from the menu.

• Use [Cut] if you want to remove the image from the current page and paste it to other pages.
• Use [Copy] if you want to copy the image and paste it to the current page or other pages.
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3.

Go to the target page, right-click, and select [Paste] to paste the image.

To delete the image, right-click it and select [Delete].

Copying an Image to Multiple Pages
To copy an image to multiple pages:
1.

Click the image to select it.

2.

Right-click and select [Copy] from the menu.

3.

Right-click again and select [Paste to].

4.

Specify the destination pages by selecting one of the options available in the [Paste to] menu:
• The [All pages] option pastes the image to all pages.
• The [Selected pages] option pastes the image to the pages you select from the page list.

5
By default, the [Selected pages] option is grayed out. You must select pages from the page
list before this option is available. See step 5.
• The [Even pages] option pastes the image to all even pages.
• The [Odd pages] option pastes the image to all odd pages.

The [Even pages] and [Odd pages] options are not dependent on page numbers, but on
the actual number of pages in a job.
5.

To use the [Selected pages] option:
1. Select the destination pages from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and
click the last page in the range.
2. Right-click and select Paste to → Selected pages.

Sometimes when an image is copied to pages with smaller dimensions, the X,Y coordinates of the image
are outside the printable area of the destination pages. A message box appears with the options to
paste and automatically center the unprintable objects or ignore them and only paste printable objects.
• Click [OK] to paste and automatically center the unprintable objects on the destination page. If
multiple destination pages are selected, unprintable objects are pasted and automatically centered
on those pages with smaller printable areas.
• Click [Cancel] to ignore unprintable objects. Any printable objects that have been copied are
pasted to the destination page. If multiple destination pages are selected, printable objects are
pasted to those pages.
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Pasting Images or Text from the System Clipboard
You can paste images or text from the system clipboard into a job by using the [Paste Special]
function.

• You must open TotalFlow Prep before you can paste images or text from the system clipboard into a
job.
• The [Paste Special] function is only available in page edit view.
• The [Paste Special] function supports PNG, TIFF, JPEG, and GIF image file formats.
• This function is not available in the browser version of TotalFlow Prep.
To paste an image or text from the system clipboard into a job:
1.

Open the target page in page edit view.

2.

Copy the image or text from an external program to the system clipboard. Select the text or
image and press Ctrl+C.

3.

Place the cursor on the target page.

4.

Right-click and select [Paste Special] from the menu. The image or text is pasted from the system
clipboard onto the page.

5

When text is pasted from the system clipboard, text formatting options, such as bold, italics, or
underline, are removed. Reapply text formatting using the text edit functionality in TotalFlow Prep.
For information, see Editing Text, p. 134.

Changing Object Order
You can change the order of multiple objects (text boxes, images, or masks) on a page by using the
right-click menu options.
To change object order:
1.

Click the object to select it.

2.

Right-click and select [Order] from the menu.

3.

Specify the object order by selecting one of the options available in the [Order] menu:
• [Bring to front] brings an object in front of all other objects on the page.
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• [Bring forward] brings an object forward by one layer.

5
• [Send to back] places an object behind all other objects on the page.

• [Send backward] sends an object backward by one layer.

Creating, Editing, and Applying Overlays
You can create text, image, or mask overlays and reuse them in your jobs.

• Image overlays are not available in the browser version of TotalFlow Prep.
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Creating Overlays

• You can only create overlays in [Edit Mode].
• Overlays can contain single objects or groups of objects.
To create and save an overlay:
1.

Add an object (text, image, or mask) to a page.

2.

Select the object or objects.

To select multiple objects, click the page and drag the cursor to create a selection area that
surrounds the objects.
3.

Right-click and select [Create overlay...] from the menu.

4.

Enter a name for the overlay in the [Overlays] dialog box and click [OK].

5

Editing and Deleting Overlays
To edit or delete overlays:
1.

On the toolbar, click

, the [Overlays] button.

Available overlays are displayed in the menu.

2.

To edit the name of an overlay, hover over the overlay and click

3.

To delete an overlay, hover over the overlay and click

, the [Edit overlay] button.

, the [Delete overlay] button.

Applying Overlays
To apply an overlay:
1.

Select the target page from the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
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• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.
, the [Overlays] button.

2.

On the toolbar, click

3.

Select one of the available overlays.
The [Overlays] menu displays page dimensions and the location of the overlay on the page.

Using Advanced Editing Features

5

The advanced editing features include the [Light Table] and [Mirror Light Table] views and the
[Content detection] function.

Using Light Table
The [Light Table] feature lets you view, edit, and align a stack of pages.
To use the [Light Table] feature:
1.

On the menu bar, click [View].

2.

Select [Light Table].

3.

Add pages to the stack by entering page numbers or a range of pages in the [Pages] field at the
bottom of the workspace.
For example, you can enter 1, 2, 3, 4–10, 14–16.
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4.

Specify options for [Light Table] in the [Light Table settings] menu at the bottom of the
workspace.

5

• [Reference page] lets you designate a specific page that remains visible even as you edit
and modify other pages in the stack.
• [Depth of light table stack] controls the number of stacked pages visible in the light table.
• [Tint active page] lets you apply a tint to the top page to differentiate it from other pages in
the stack.
The computer performance might be affected by the number of pages in a stack. Stacks with a large
number of pages might take longer to process.
Using Content Detection

The [Content detection] function detects the edge of page content.
To use the [Content detection] function:
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1.

Click
, the [Content detection] menu button, at the bottom of the workspace. The [Content
detection] menu opens.

2.

Set options for [Content detection].
[Detect all page content] detects the content edge on the entire page. This option is the default
setting. [Create content frame] lets you define a specific page area for content detection.

5

3.

Select a strength level from the [Content detection strength] list.
The [Coarse (text, faster)] option works best for plain text documents. The [Fine (image,
slower)] option is better for detecting content in images.

Creating a Content Frame

The [Create content frame] function lets you define a specific page area for content detection.
To use the [Create content frame] function:
1.
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Click the [Create content frame] option in the [Content detection] menu.
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5
A content frame appears on the page using default margin settings in [Content frame position].
2.

Set the position of the content frame.
You can define the position of the content frame by entering specific margins in the [Left], [Top],
[Right], or [Bottom] fields. You can also click and drag one of the blue anchors to manually
adjust the position of the content frame.

Using Mirror Light Table
The [Mirror Light Table] feature displays the back of pages mirrored.

The [Mirror Light Table] option is only available if the job is set to print on both sides of the sheet.
To use the [Mirror Light Table] feature:
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1.

On the menu bar, click [View].

2.

Select [Mirror Light Table].

• If the printing side is set to [Both sides (2-sided), open to top], the pages are mirrored
vertically.

5

• If the printing side is set to [Both sides (2-sided), open to left] or [Both sides (2-sided),
open to right], the pages are mirrored horizontally.

Specifying Paper Settings
You can specify the paper and the input tray that you want to use for printing the job.

• The available papers and input trays depend on the printer that is selected for the job. Make sure
that you first select a printer, and then specify the paper settings.
• The default paper used for the job depends on the [New job paper size] setting on the
[Preferences] screen.
To specify paper settings:
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1.

Open the paper selection menu on the toolbar to display the [Select Paper] screen.

2.

On the [Select Paper] screen, do one of the following:

Specifying Paper Settings

• Use the [Auto] setting to keep the original page size.

– This option is not available for [Booklet] or [Gangup] - [Speed] imposition.
– If the job contains documents with different page sizes, [Auto: Multiple sizes] is used for
the original page size.
– If the original page size is larger than the paper sizes supported by the printer, the largest
supported paper size is used instead.
• Select a paper from the [Loaded Paper] list, which contains the papers that are currently
loaded in the printer trays.
• Select a paper from the [Full Catalog] list, which contains the papers from the printer
catalog that are not loaded in the trays and the registered custom papers supported by the
printer.

– To create a new custom paper and add it to the [Full Catalog] list, click the [+Add
Paper] button. For more information, see Adding Custom Papers, p. 77.

5

– For more information on managing the papers in the paper catalog, see Managing the
Paper Catalog, p. 76.
• Select a paper from the [Recent Selections] list.
• Click the [Custom Paper] button to specify the paper properties manually.
For details about the available properties, click the
help.

button to display the on-screen field

• Make sure that a paper with matching properties is available on the printer. For information
on the printer paper settings, see the printer documentation.
• Select the [Use default] option or leave the field blank for the paper properties that you do
not want to send to the printer.
The resulting paper is displayed as Custom in the paper selection menu.
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3.

Open the tray selection menu on the toolbar and select the input tray where the paper is loaded.
Use the [Auto tray select] option if you want the printer to select the tray automatically based on
the specified paper settings.

For printers that use an interface box to connect to an external input device, you can select [Extended
option feed tray] to enable a function supported through the interface box. See the printer settings for
information on the available options.

You can also specify paper settings for individual sheets. For more information on paper exceptions, see
Specifying Paper Exceptions, p. 261.

5
Setting Long Paper Support

• Long paper is only available if the selected printer supports Long Paper and the SP mode is
enabled.
• Contact a RICOH field engineer for information about enabling SP mode on your printer.
To set long paper support:
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1.

Confirm that the printer is configured for long paper and the SP mode is enabled.

2.

Go to Settings → Printer Management.

3.

On the [Printer Management] screen, hover over the long paper printer that you want to set as
default and click , the [Set as default] button.

Specifying Imposition Settings

4.

Open a job that has long paper options defined.

If the selected printer does not support long paper or SP mode has not been enabled, an error
message appears and the job is automatically resized to the largest paper size available.

Specifying Imposition Settings
Imposition settings let you arrange the pages in the job according to where you expect them to be in the
final product. For example, you can print multiple pages on a sheet or prepare booklets. Configuring
imposition can increase efficiency especially for jobs with a large number of pages.
To specify imposition settings:
1.

In the settings area on the right, click [Impose].

5

2.

In the [Impose] panel, specify an imposition type by clicking [Normal], [Booklet], or
[Gangup].

For more information on each type of imposition, see Setting Normal Imposition, p. 154, Setting
Booklet Imposition, p. 154, or Setting Gangup Imposition, p. 157.
3.

Configure all the necessary settings for the selected type of imposition.
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For details about a specific setting, click the

button to display the on-screen field help.

Setting Normal Imposition
If you select the normal imposition type for the job, the pages are printed in sequence one per sheet.
You can configure several settings, including the printing side, orientation, scaling, finishing size, crop
marks, bleed, image positioning, and image shift.
To specify normal imposition:
1.

In the settings area on the right, click [Impose].

2.

In the [Impose] panel, click [Normal].

3.

Configure the settings available in the [Normal] panel.

5

For details about a specific setting, click the

button to display the on-screen field help.

Setting Booklet Imposition
Booklet imposition lets you print the pages of a document in a booklet style. The pages are arranged
and printed in a different order than in the original document so that they appear in the correct
sequence after they are folded and bound.

• Some functions might not be available when the imposition is set to [Booklet].
• Some job settings might be removed or modified when the imposition is set to [Booklet].
To specify booklet imposition:
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1.

In the settings area on the right, click [Impose].

2.

In the [Impose] panel, click [Booklet].

Specifying Imposition Settings

3.

Select a type of booklet from the [Booklet type] list:
• [Booklet]: The printed sheets are stacked, folded along the center line, and then bound
along the center line.

5

• [Booklet double]: Two copies are produced at once. The printed sheets are stacked, folded
along the center line, cut, and then bound along the center line.

If the job has many pages or if you are printing on thick paper, you can adjust the output
using the [Creep] option to avoid any page misalignment that can occur when the sheets are
folded.
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To bind a document with [Booklet] imposition (inner binding), specify the following finishing
settings:
– [Staple]: [2 at center]
– [Trim]: [Fore edge]
When binding, use [Booklet] instead of [Booklet double].

5

For details about finishing settings, see Specifying Finishing Settings, p. 215.
• [Perfect]: The printed sheets are folded along the center line, stacked, and then bound along
the edge.

• [Perfect double]: Two copies are produced at once. The printed sheets are folded along the
center line, stacked, cut, and then bound along the edge.

You can specify on which side the booklets are cut using the [Rotate by 180] setting.
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To bind a document with [Perfect] imposition, specify the following finishing settings:
– [Fold]: [Half fold]
– [Staple] or [Punch]
For details about finishing settings, see Specifying Finishing Settings, p. 215.
4.

Configure the settings available for the selected type of booklet.
For details about a specific setting, click the

button to display the on-screen field help.

5

Setting Gangup Imposition
You can use gangup imposition to combine multiple pages on a sheet of paper. Different layout options
are available for the pages.

• Some functions might not be available when the imposition is set to [Gangup].
• Some job settings might be removed or modified when the imposition is set to [Gangup].
To specify gangup imposition:
1.

In the settings area on the right, click [Impose].

2.

In the [Impose] panel, click [Gangup].
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3.

Select a type of gangup imposition in the [GANGUP / CUT & STACK] section:
• [Unique]: Multiple pages of the document are printed onto one sheet.
You can specify the number of pages to print on a sheet and their order.

• [Repeat]: A document page is printed repeatedly a specified number of times onto one
sheet.

5

• [Speed]: Two pages are arranged and printed on each side of a sheet. The printed sheets
are then stacked and cut down the center.
As multiple pages are created per cut sheet, printing time and costs can be reduced.

You can use the [Rotate by 180] option to rotate one of the two pages on each side of the
sheet. You can then cut the printed sheets and align the cut edges.
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4.

Configure the settings available for the selected type of gangup imposition.
For details about a specific setting, click the

button to display the on-screen field help.

Using Crop Marks for Trimming
Crop marks are lines printed in the corners of each page to indicate where to trim the printed sheet.
You can select a specific style for the crop marks. Roman marks are single marks that indicate the
trimming locations.

5

Japanese marks are double marks that consist of an inner mark and an outer mark. The inner mark
indicates the trimming location. The outer mark indicates the outer edge of page content that extends
beyond the inner marks. Page content that extends beyond the trim area to the outer marks is cropped
away when the sheet is trimmed.
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To specify crop mark settings:

5

1.

In the settings area on the right, click [Impose].

2.

In the [Impose] panel, make sure that the required type of imposition is specified for the job.

3.

Configure the settings available in the [Marks] section.
You can select a style of marks and specify the thickness and length of the mark lines. You can
also specify on which side of the sheet to print the marks.
For details about a specific setting, click the

button to display the on-screen field help.

• If a bleed value is specified, the marks move inward from the corner of the page the amount
specified by the bleed. For double marks, the inner mark moves inward from the corner of the page
the amount specified by the bleed, while the outer mark keeps its original position.
• The position of the marks is also adjusted according to the [Image Shift], [Creep], and [Gutters]
settings.
• You can preview your settings in the workspace area.
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Specifying Orientation Settings
You can use the [Orientation] menu on the toolbar to specify whether the sheets have a vertical or
horizontal layout.

• When you change the orientation using the toolbar, the [Orientation] setting in the [Impose]
panel is also updated.
• The options available for the orientation setting depend on the paper selected for the job. You
cannot change the orientation if the [Auto] setting is used for the job paper.
To specify orientation settings for the job:
1.

Click

, the [Orientation] button, on the toolbar.

5

2.

Select one of the available orientation options:
• [Portrait]: The sheets have a vertical layout.

• [Landscape]: The sheets have a horizontal layout.
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The orientation of the content on the sheet depends on the type of imposition and the specific
imposition settings specified for the job.

5

Specifying Printing Side Settings
You can use the [Printing side] menu on the toolbar to specify on which sides of the sheet to print and
the direction in which the sheets open.

• When you change the printing side option using the toolbar, the [Printing Side] setting in the
[Impose] panel is also updated.
• The available printing side options depend on the type of imposition specified for the job.
• The printing side settings determine the binding edge and the finishing options that you can specify
for the job. For example, if the printing side setting is [Front side (1-sided), open to left], you
cannot set stapling or punching options for the right edge of the sheets.
To specify printing side settings for the job:
, the [Printing side] button, on the toolbar.

1.

Click

2.

Select one of the available printing side options:
• [Front side (1-sided), open to left]: The job prints on the front side of the sheet and the
sheets open from right to left.
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• [Both sides (2-sided), open to left]: The job prints on both sides of the sheet and the sheets
open from right to left.
• [Front side (1-sided), open to top]: The job prints on the front side of the sheet and the
sheets open from bottom to top.
• [Both sides (2-sided), open to top]: The job prints on both sides of the sheet and the sheets
open from bottom to top.
• [Front side (1-sided), open to right]: The job prints on the front side of the sheet and the
sheets open from left to right.
• [Both sides (2-sided), open to right]: The job prints on both sides of the sheet and the
sheets open from left to right.

You can also specify printing side settings for individual sheets. For more information on printing side
exceptions, see Specifying Printing Side Exceptions, p. 264.

Specifying Advanced Imposition Settings
The advanced imposition settings let you create output files with complex layouts, barcodes, marks, and
banner sheets. You can specify page scaling, page alignment, bleed, and image shift settings. You can
also save your settings as a template and apply them directly to a job or use them with hot folders for
automated processing.

5

• The [Advanced Imposition] feature is available as an optional licensed component. See the Setup
Guide for more information.
• When you specify advanced imposition settings, all the pages in the job are saved into a single PDF
file. The changes are then applied directly to the PDF file.
• When you apply the advanced imposition settings, these settings are also applied to the PDF file
and removed from the job ticket and the job properties:
– Text, mask, and image overlays
– Headers and footers, page numbers, page stamps, and bleed edge tabs
– Normal, booklet, and gangup imposition settings
– Color exceptions
– Pages that were converted to tabs and covers and designation sheets printed with job content
are saved as normal PDF pages.
We recommend that you specify these settings after you apply the advanced imposition settings.
• When you specify advanced imposition settings, these settings are removed from the job:
– Finishing settings
– Output trays
– Paper exceptions and stapling exceptions
– Chapter settings
– Inserted tabs, preprinted covers, blank designation sheets, and inserts
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We recommend that you specify these settings after you apply the advanced imposition settings.
• TotalFlow Prep automatically adds blank pages to complete duplex jobs with an odd number of
pages. When you specify advanced imposition settings, these implicit blank pages are saved as
normal PDF pages.
To specify advanced imposition settings:
1.

In the settings area on the right, click [Impose].

2.

In the [Impose] panel, select [Advanced Imposition...].

5

You can also select [Advanced Imposition] on the [Settings] menu to open the [Advanced
Imposition] screen.
3.

On the [Advanced Imposition] screen, configure and apply the imposition settings required for
the job.

For details about a specific setting, click the

button to display the on-screen field help.

1. O p t i o n a l : To start from an advanced imposition template, select the template from the
[Select template] list.
All the advanced imposition settings are updated to match the settings from the template.
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2. In the [Files] tab, add files to the job and specify page range, page size, and page
alignment settings.
Only PDF files are supported.

All the pages in the currently open job are saved and displayed as a single PDF file with the
name of the job.
In the browser version of TotalFlow Prep, you cannot add more files to the job. The settings
from the [Files] tab are available in a separate [Files] panel, in the settings area on the left.
3. O p t i o n a l : To create or edit layouts, banner profiles, mark profiles, barcode profiles, or
signature profiles, click
, the [Configuration] button, and select [Layout Editor],
[Banner Editor], [Marks Editor], [Barcode Editor], or [Signature Editor].
You can launch the layout and profile editors only on the computer where TotalFlow Prep is
installed.
4. Configure all the necessary imposition settings in the [Binding], [Paper, Trim & Layout],
[Marks & Banner Sheets], [Scaling & Bleeds], and [Image Shift] panels.

5

In the browser version of TotalFlow Prep, the [Files] panel is also available.
5. To see a preview of the PDF file with the specified imposition settings, click [Preview] at the
top of the view area.
To update the preview with the most recent settings, click the [Refresh preview] button.
The preview displays the sheets in the job as thumbnails in a grid, scaled according to the
paper size. If the job is set to print on one side, only the front side of the sheet is displayed. If
the job is set to print on both sides, the back side of the sheet is also displayed.
On top of the thumbnail, you can see the sheet number and the paper specified for the sheet.
The chapter icon marks the first page of each chapter. The exception icon
for sheets that are configured as exceptions.

is displayed

To adjust the size of the thumbnails, use one of these controls:
•

[Zoom in]: Use this button to increase the size of the thumbnails.

•

[Zoom out]: Use this button to decrease the size of the thumbnails.

•

: Use this setting to adjust the size of the thumbnails according to a specific
percentage. To fit the sheet thumbnail to the width of the workspace area, select [Fit
width].

• Use
and
to switch between scaling the sheet thumbnail to the width of the
workspace area and 12% scaling percentage.

To undo all the changes and return to the default settings, click [Reset].
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6. Click [Apply to PDF].
A PDF file is created from all the pages in the job based on the specified advanced imposition
settings. The advanced imposition settings are applied directly to the PDF file and are not
saved in the job ticket or in the job properties. You can preview the resulting PDF file in the
workspace area.

To undo all the advanced imposition settings applied to the PDF file of the job, click [Undo].

Creating and Editing Mark Profiles
Mark profiles include the mark artwork and printing and placement settings for adding the marks. For
example, a profile can group several marks required for a specific printer. You can configure marks for
sheets, pages, or gutters.
A mark profile can include these types of marks:

5

• Custom marks (PDF or EPS)
For example, you can add the company logo.
• Text marks
• Barcode profiles
• Built-in marks
Several built-in marks are available, including cut marks, folding marks, registration marks, and side
guides.
To create or edit a mark profile:
1.

On the [Advanced Imposition] screen, click
[Marks Editor].

2.

On the [Marks Profile] screen, either create a new profile or edit an existing profile:

, the [Configuration] button, and select

• To create a new profile, click [New Profile]. Enter a name for the profile in the [New
Profile Name] dialog box.
• To edit an existing profile, select the profile from the [Marks Profile] list.
• To create a copy of an existing profile, select the profile from the [Marks Profile] list and
click [Duplicate Profile].

Mark profiles are saved in Installation path of this application\svc\bin
\impostrip\externals\ImpoMarks\Marks Profile. You can share mark profile
files between computers. When you copy a mark profile to a different computer, make sure that
all the custom marks in the profile also exist on the target computer in Installation path
of this application\svc\bin\impostrip\externals\ImpoMarks\Custom
Marks.
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3.

Select a measurement unit from the [Unit] list.

5

You can select inches, millimeters, centimeters, or Adobe points (apt).
4.

In the [Built-in Marks] tab, add and configure built-in marks:
1. Select all the built-in marks that you want to include in the profile.
These options are available:
• [Cut Mark]: Places cut marks at the corners of each page.
To add double marks, select the [Bleed] check box.
• [Folding Marks]: Places folding marks that are used to set up and calibrate folding
equipment or as a guide for folding the sheet.
• [Press Sheet]: Places line segments at the corners of every sheet.
• [Trim Outline]: Places a dashed line around the trim area of the page.
• [Slug]: Places a line of text with job information.
• [Registration Marks]: Places registration marks for aligning color plates.
• [Collating Mark]: Places collating marks on the spine of the signatures to indicate the
correct binding sequence. After the signatures are folded and stacked, operators can
verify the collating marks and make sure that the signatures are in the correct order.
You can also add signature information on the spine by selecting the [With Spine ID]
check box.
You can add collating marks only to jobs with perfect binding.
• [Side Guides]: Places side guides along the sheet. Side guides are useful for verifying
the press alignment.
2. In the settings area on the right, select a type of mark and configure the available options.
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You can click [<-Default] to import the default settings for the selected type of mark or
[->Default] to save the current settings as default.
• Under [Line], specify length, thickness, and position settings.
To set the length and thickness, enter values in the [Length], [Thickness], [Tick
Thickness], and [Tick Length] fields.
To set the position of the marks on the horizontal axis, enter the offset from the left and
right edges of the page in the [X Vertex] field. To set the position of the marks on the
vertical axis, enter the offset from the top and bottom edges of the page in the [Y Vertex]
field.
Select the [Place Marks on PDF TrimBox] check box if you want to print cut marks at
the corners of the PDF trim box.
Select the [Print Marks on Top of Others] check box if you want to print the marks on
top of other marks.
• Under [Color], specify color settings for the marks.
To print the layers of color one on top of the other, select [Overprint]. The resulting color
is a combination of the foreground and the background color. To let the top color cut out
the area underneath, select [Knock Out]. The background color is erased and the
resulting color is the foreground color.

5

• Under [Text], enter the font name and font size for marks that contain text.
To save your settings, click [Save].
5.

In the [Press Paper] tab, add and configure marks for sheets.

1. Add custom marks, barcodes, or text marks:
• To add a custom mark, click [Add Mark...]. Select one or more marks in the [Select
Custom Mark] dialog box and click [OK].
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The [Select Custom Mark] dialog box lists all the custom marks available in
Installation path of this application\svc\bin\impostrip
\externals\ImpoMarks\Custom Marks. You can add your own custom marks
in the folder. The supported formats are PDF and EPS. To see a preview of the custom
marks, each PDF or EPS file must also have a corresponding JPEG file with the same
name and content.
• To add a barcode, click [Add Barcode...]. Select one or more barcode profiles in the
[Select Barcode] dialog box and click [OK]. For information on creating barcode
profiles, see Creating and Editing Barcode Profiles, p. 176.
• To add a text mark, click [Text Mark]. Enter the text for the mark in the [Text] field under
[Text Mark].
To use job variables for the text, click [Variables]. For more information on adding text
marks, see Using Variables in Text Marks, p. 172.
To change the order of the marks in the list, select a mark and click [Up] or [Down]. The
order of the marks in the list is the order in which the marks are output.
To remove a mark from the list, select the mark and click [Delete].
2. Select one of the marks in the list.

5

The printing and position options for the selected mark are displayed in the settings area.
3. Under [Side], select [Front Side] to print the mark on the front side of sheets or [Back Side]
to print it on the back side.
4. Under [Constraints], specify on which sheets to print the mark:
• To print the mark on all the sheets in the job, select the [Print Mark on All Sheets] check
box.
If you want to print the mark only on the first or last sheet, select [First Sheet] or [Last
Sheet]. If you do not want to print the mark on the first or last sheet, select [Not First
Sheet] or [Not Last Sheet].
• To print the mark only on sheets that contain the first or last page of a document, select
the [Mark Prints Only When] check box, and then select [A Document First Page is
on Sheet] or [A Document Last Page is on Sheet].
• To print the mark at the beginning or at the end of each section, booklet, or record, select
the [Section/Booklet/Rec Control Mark Display] check box, and then select
[Section/Booklet/Rec Start] or [Section/Booklet/Rec End].
• To alternate the mark placement, select the [Use Sheet Repetition] check box and enter
values in the [From] and [Every] fields.
For example, From 2 Every 2 first places the mark on sheet 2 and then every 2 sheets,
on sheet 4, 6, 8, and so on.
5. Under [Choose the Position on Sheet], set the position of the mark on the sheet using one
of these options:
• Select one of the anchor points available under [Predefined Anchor Points].
• Select the [Percentage Anchor Point] option if you want the position of the mark to be
adjusted based on the sheet size.
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Enter the offset of the mark from the left and bottom edges of the sheet as a percentage of
the size of the sheet.
To set the position of the mark on the horizontal axis, enter the offset from the left edge of
the sheet in the [From Left] field.
To set the position of the mark on the vertical axis, enter the offset from the bottom edge of
the sheet in the [From Bottom] field.
For example, you can enter 25 in the [From Left] field to position the mark 1/4 of the
sheet size from the left.
6. Under [Mark Anchor Point], specify the starting point from which the mark is generated.
For more information on anchor points, see Setting Mark Anchor Points, p. 175.
7. To adjust the position of the mark, enter positive or negative values in the [Offset X] and
[Offset Y] fields:
• To move the mark to the left or to the right, enter a negative or, respectively, a positive
value in the [Offset X] field.
• To move the mark downward or upward, enter a negative or, respectively, a positive
value in the [Offset Y] field.

5

8. To reduce or increase the size of the mark, enter a scaling percentage in the [Scale] field.
9. Select a rotation option from the [Rotation] list.
10. Select the [Repeat Marks with Edge Guard] check box if you want to print the mark
repeatedly from the anchor point to the edge of the sheet.
You can leave a margin, or edge guard, between the mark and the edge of the sheet. Enter
the width of the margin in the text box available under the [Repeat Marks with Edge
Guard] check box.
11. Use the same procedure to configure the rest of the marks.
6.
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In the [Pages] tab, add and configure marks for pages.
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Follow the procedure in step 5 to add marks and configure the settings that are the same as in the
[Press Paper] tab. Then, follow these steps to configure settings that are specific to pages:
1. Under [On Which Page(s)], specify on which pages to print the mark:
• To print the mark on all the pages in the job, select [On All Pages].
• To print the mark on all pages except for blank pages that are added automatically,
select [On All Pages but Blank].
• To print the mark only on blank pages that are added automatically, select [On All
Blank Pages].
• To print the mark only on pages that are in a specific row and column on each sheet,
select [On Specified Page]. Then, enter the number of the row and of the column.
• To print the mark only on a specific page from the job, select [On Imposition Number]
and enter the number of the page.
2. Under [Choose a Position Around Page], set the position of the mark.
7.

In the [Gutters] tab, add and configure marks for gutters.

5

Follow the procedure in step 5 to add marks and configure the settings that are the same as in the
[Press Paper] tab. Then, follow these steps to configure settings that are specific to gutters:
1. To set the gutter where you want to add the mark, enter a row number and a column number
in the [Row] and [Column] fields.
The mark is positioned in the bottom left corner of the gutter. Margins are considered gutters
for mark profiles.
2. Under [Row], specify whether to count gutters starting with the bottom margin or the top
margin.
3. Under [Column], specify whether to count gutters starting with the left margin or the right
margin.
For example, to place a mark at the bottom of the left margin using the default row and
column order, enter 1 in the [Row] and [Column] fields.
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8.

5

Click [OK].

You can apply mark profiles from the [Marks & Banner Sheets] panel on the [Advanced
Imposition] screen.

Using Variables in Text Marks
Text marks can contain static text, job variables, or a combination of both.

• The values for the variables are extracted from the current job data.
• Not all variables and fields work with all documents.
• Custom fields and data sources are not currently supported for general use.
To add variables in a text mark:
1.

On the [Marks Profile] screen, create a mark profile and add a text mark in the [Press Paper],
[Pages], or [Gutters] tab.
For more information, see Creating and Editing Mark Profiles, p. 166.
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2.

Select the text mark.

3.

In the [Text Mark] section, click the [Variables] button next to the [Text] field.

4.

In the [Text Mark Aid] dialog box, select the variables that you want to include in the text mark.
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5
These variables are available:
Name

Variable

Description

[Job Name]

$JOBNAME

The name of the job.

[Job ID]

$JOBID

The ID of the job.

$JOBCOMMENT

The comment specified for the job in
the [Description] field on the [Job
Setup] panel.

[Job Comment]

The color of the separation.
[Plate Color]

$COLOR

You can use this variable for preseparated files.

[Document
Name]

$DOCNAME

The name of the current document.

[Current Date]

$DATE

The date when the job is printed.

[Current Time]

$TIME

The time when the job is printed.
The names of all the files that have
pages on the sheet.

[Files On Sheet]

$FILESONSHEET

For example, if there are pages from
3 files on a given sheet, this variable
prints the name of each PDF file.

[Signature
Comment]

$COMMENT

The signature comments.

[Signature Pages] $SIGPAGES

The pages on the front and back side
of the sheet where the mark is printed.
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Name

Variable

Description

[Signature
Number]

$SIG

The position of the current signature in
the job.

[Total Signatures
Number]

$TOTALSIGNUMBER

The total number of signatures.
The current booklet number.

[Group Number]

[Group Sheet
Number]

$GroupNumber

The number of the current sheet in the
booklet.
$GroupSheetNumber

5

You can use this variable for jobs that
are imposed based on a signature
profile.
The total number of booklets.

[Total Number of
Groups]

$TotalGroupNumber

You can use this variable for jobs that
are imposed based on a signature
profile.

[Side]

$SIDE

The current printing side.

[Frame Number]

$FRAME

The number of the current frame. A
frame is one side of a sheet.

[Current Page
Number]

$CURRENTPAGENUM

The number of the current page.

[Total Pages
Number]

$TOTALPAGENUM

The total number of pages.

[DocFile Page
Number]

$DOCFILEPAGENUM

The current page number in the
imposed document

[DocFile Total
Pages Number]

$DOCFILETOTALPAGENUM

The total number of pages in the
imposed document.

[DocFile Count]

$DOCFILECOUNT

The number of the DocFile node in
the XML job.

[Booklet
Signature
Number]
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You can use this variable for jobs that
are imposed based on a signature
profile.

The position of the current signature in
the booklet.
$BOOKLETSIG

You can use this variable for jobs that
are imposed based on a signature
profile.
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Name

Variable

Description
The total number of signatures in the
booklet.

[Booklet Total
Signatures
Number]

$BOOKLETTOTALSIG

[Current Copies
Number]

$VariableMarksCopy- The current number of copies.
Count

You can use this variable for jobs that
are imposed based on a signature
profile.

You can also add static text before or after the variables.
5.

Click [OK].

Setting Mark Anchor Points
The mark anchor point is the starting point from which the mark is generated. The final position of the
mark is calculated based on the mark anchor point and the starting position of the mark on sheets,
pages, or gutters.

5

There are 5 possible anchor points for a mark:
• Top left
• Top right
• Center
• Bottom left
• Bottom right
These examples show the result of each mark anchor point in relation to the bottom-left corner of a
page:
Position around page

Mark anchor point

Result
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Position around page

Mark anchor point

Result

5

Creating and Editing Barcode Profiles
You can create barcode profiles to print barcodes with dynamic content. A barcode is a pattern of
elements, such as bars, spaces, and small blocks, that represent letters and numbers in a machinereadable form.
You can apply the barcodes to pages or sheets. Sheet barcodes can contain job information, such as
job and sheet comments, the job name, the sheet number, the sheet side, the colors used for the sheet,
and up to 3 serial numbers. Page barcodes can contain page information, such as the page number,
the file name, and up to 3 serial numbers. Both types of barcodes can also contain custom text or
numbers. You can add multiple barcodes to a sheet or page.

• The values for the barcodes are extracted from the current job data and the barcodes are then
generated according to the settings in the barcode profile.
• Not all variables and fields work with all documents.
• Custom fields and data sources are not currently supported for general use.
To create or edit a barcode profile:
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1.

On the [Advanced Imposition] screen, click
[Barcode Editor].

2.

On the [Bar Code Settings] screen, either create a new profile or edit an existing profile:

, the [Configuration] button, and select

Specifying Advanced Imposition Settings

• To create a new profile, click
Profile] dialog box.

, the folder icon. Enter a name for the profile in the [New

• To edit an existing profile, select the profile from the [Name] list.

5

3.

Select a barcode format from the [Type] list.
The supported barcode formats are Code 39, Code 128A, Code 128B, Code 128C,
Interleaved 2 of 5, and Data Matrix.

4.

Select the check box next to the fields that you want to include in the barcode and configure each
field:
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5

1. Under [Data Type], specify if the field contains text or a number.
2. Under [Data Source], specify the information that you want to include in the field.
These options are available:
• [Custom] (text or number): Encodes custom text or numbers.
Enter the text or number in the [Custom] field.
In this example, the first field in the barcode is the text SAMPLE. [Data Type] is set to
[Text] and the value for [# of Characters] is 6, the number of characters in the specified
line of text.

You can use this option for page and sheet barcodes.
• [Sheet Number] (number only): Encodes the current sheet number.
You can combine custom text and variables in the barcode. For example, if the first field
contains the custom text SHEET and the second field contains the sheet number, the
resulting values are SHEET001, SHEET002, and so on.
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You can only use this variable for sheet barcodes.
• [Job Comment] (text only): The text specified in the [Description] field on the [Job
Setup] panel. It can include numbers even if [Data Type] is set to [Text].
You can only use this variable for sheet barcodes.
• [Job Name] (text only): Encodes the job name.
You can only use this variable for sheet barcodes.
• [Booklet Number] (number only): Encodes the booklet number.
You can use this variable for jobs that are imposed based on a signature profile.
• [Booklet Number of Sigs] (number only): Encodes the total number of signatures in the
booklet.
You can use this variable for jobs that are imposed based on a signature profile.
• [Booklet Sheet Number] (number only): Encodes the number of the current sheet in the
booklet.
You can use this variable for jobs that are imposed based on a signature profile.
• [Booklet Signature Number] (number only): Encodes the position of the current
signature in the booklet.

5

You can use this variable for jobs that are imposed based on a signature profile.
• [Color] (text only): Encodes the list of colors used in the source files. You can only use this
variable for sheet barcodes.
• [Total Copies] (number only): Encodes the number of copies.
• [Current Copy Number] (number only): Encodes the current copy number.
• [Doc Name] (text only): Encodes the name of the current document.
• [XML DocFile Number of Pages] (number only): Encodes the total number of pages in
the imposed document.
• [XML DocFile Page Number] (number only): Encodes the current page number in the
imposed document. You can only use this variable for page barcodes.
• [XML DocFile Count] (number only): Encodes the number of the DocFile node in the
XML job.
• [Document List Count] (number only): Encodes the position of the current document in
the list of documents. You can use this variable for page and sheet barcodes.
• [Document Number] (number only): Encodes the total number of documents included in
the job. You can only use this variable for page barcodes.
• [Folio Number] (number only): Encodes the folio number for the current page. You can
only use this variable for page barcodes.
• [Frame Number] (number only): Encodes the number of the current frame. A frame is
one side of a sheet.
• [Imposition Number] (number only): Encodes the corresponding page number from the
layout used for the job. You can only use this variable for page barcodes.
• [Number of Pages in Document] (number only): Encodes the total number of pages in
the current document. You can only use this variable for page barcodes.
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• [Offset] (number only): Encodes the offset value.
• [Paper Width (pt)] (number only): Encodes the paper width measured in points.
• [Paper Height (pt)] (number only): Encodes the paper height measured in points.
• [Section Number] (number only): Encodes the number of the current section. You can
only use this variable for page barcodes.
• [Sheets per Booklet Number] (number only): Encodes the number of sheets in the
current booklet.
You can use this variable for jobs that are imposed based on a signature profile.
• [Side] (text only): Encodes the current printing side. You can only use this variable for
sheet barcodes.
• [Sig Comment] (text only): Encodes the signature comments. It can include numbers even
if [Data Type] is set to [Text].
You can only use this variable for sheet barcodes.
• [Total Booklet Number] (number only): Encodes the total number of booklets.

5

You can use this variable for jobs that are imposed based on a signature profile.
• [Total Number of Pages] (number only): Encodes the total number of pages printed for
the job.
• [Total Number of Sheets] (number only): Encodes the total number of sheets used for
the job.
• [Total Sections] (number only): Encodes the total number of sections.
• [Trim Head (pt)] (number only): Encodes the size of the head trim measured in points.
The head trim is the area that is removed from the top of the printed document during the
binding process.
• [Trim Height (pt)] (number only): Encodes the height of the trim area measured in points.
• [Trim Width (pt)] (number only): Encodes the width of the trim area measured in points.
• [Web Number] (number only): Encodes the current web number.
You can only use this variable for sheet barcodes.
• [Web Sheet Number] (number only): Encodes the current web sheet number.
You can only use this variable for sheet barcodes.
• [Serial 1], [Serial 2], and [Serial 3] (number only): Encodes the current value of the
selected serial number. You can use this variable for page and sheet barcodes.
The application tracks the serial numbers and updates their value every time they are
used. For example, you can use serial numbers to track the number of jobs that are
printed.
You must specify several settings for the serial numbers before you can use them in
barcodes. For more information, see Configuring Serial Numbers for Barcodes, p. 181.
3. Under [# of Characters], specify the number of alphanumeric characters in the field.
These characters are converted to barcode bars. To calculate the number of characters
automatically, select the [Auto] check box.
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4. Under [Custom], enter the custom value that you want to include in the barcode, such as the
company name.
This setting is available only when [Data Source] is set to [Custom].
5.

Specify size and formatting settings for the barcode:
1. In the [Height] field, enter the height of the barcode.
2. In the [Narrow] field, enter the width of the narrowest bars in the barcode.
3. In the [Narrow/Wide Ratio] field, enter the wide to narrow ratio as a decimal value.
This value determines the width of the thickest bars.
4. In the [Top/Bottom white border] field, enter the width of the white border on the top and
bottom of the barcode.
5. In the [Left/Right white border] field, enter the width of the white border on the left and
right of the barcode.
6. O p t i o n a l : Select the [Generate checksum] check box if you want to calculate and add the
checksum value to the barcode for verification.
7. O p t i o n a l : Select the [Display Barcode Text] check box if you also want to print the text
that is encoded in the barcode.

5

Specify whether to place the text on top of the barcode or at the bottom of the barcode. In
the [Text size] field, enter the size of the text.
8. O p t i o n a l : Select the [Use Advanced Density Coding (128b)] check box if you want to
use advanced density for barcodes with Code 128B format.
9. In the [Datamatrix Type (cols x rows)] field, set the number of columns and rows for
barcodes with Data Matrix format.
To calculate the number of columns and rows automatically, select [Auto].
6.

Click [OK].

You can add barcode profiles inside mark profiles, and then apply the mark profile to a job. The
barcodes are added for all the jobs that use the mark profile based on the specified positioning settings.
To add barcode profiles inside mark profiles, you must use the [Marks Editor]. For more information,
see Creating and Editing Mark Profiles, p. 166.

Configuring Serial Numbers for Barcodes
You can define up to 3 serial numbers and include them in sheet or page barcodes.
To configure serial numbers:
1.

Click [Preferences] in the bottom left corner of the [Bar Code Settings] screen.

2.

Configure the required settings for the serial numbers in the [Serials] dialog box:
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1. To activate the counter for the serial number, select the [Use] check box.
If this option is not enabled, the counter is not activated even if the barcode contains the serial
number field.
2. In the [Start with] field, enter the starting value of the serial number.
3. To increment the number with every use, select [Increment by] and enter a value.

5

To decrement the number with every use, select [Decrement by] and enter a value.
4. To reset the number after each use or after it reaches a specific value, select the [Reset to]
check box and enter the new starting value.
If you want to reset the number after each use, select the [When Printed] check box. To
reset the number after a specific value, select the [After] check box and enter the value that
causes the reset.
5. To see the current value of the counter, look at the information in the [Current Value] field.
3.

Click [OK].

For information on creating barcode profiles and adding serial numbers to barcodes, see Creating and
Editing Barcode Profiles, p. 176.

Creating and Editing Banner Profiles
You can define profiles for inserting banner sheets and banner pages. A profile includes all the settings
required to create the banner. When you specify a banner profile for a job, the application generates
the banner according to the profile settings and the job data.
You can either insert a banner sheet using the sheet size of the job or a banner page using the size of
the imposed document.

The size of the banner sheet or banner page is determined automatically when the application creates
the imposed output file. You can use the same profile for multiple jobs with different sheet sizes and
page sizes.
To create or edit a banner profile:
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1.

On the [Advanced Imposition] screen, click
[Banner Editor].

, the [Configuration] button, and select

2.

On the [Banner Profiles] screen, either create a new profile or edit an existing profile:
• To create a new profile, click [New] in the [Profile] section. Enter a name for the profile in
the [New Profile] dialog box.
• To edit an existing profile, select the profile from the [Profile] list.

5

3.

In the [Global Settings] section, specify general settings for the banner.
These options are available:
• [Font Size]: Specifies the size of the text that is printed on the banner.
• [Banner as]: Specifies the type and position of the banner.
– To insert a banner sheet with the size of the sheets in the job, select [First Sheet], [Last
Sheet], or [First + Last Sheet].
– To insert a banner page with the size of the document pages, select [First Page], [Last
Page], or [First + Last Page].
• [Page Side]: Specifies if the banner sheet is simplex or duplex. If the job is 2-sided, select
[Duplex] to avoid printing job content on the back or front side of the banner sheet.
• [Data On]: Specifies whether the data is printed only on the front side, only on the back side,
or on both sides of the banner sheet.
• [Barcode Height in mm]: If you print banner data as a barcode, this value defines the
height of the bars in the barcode.
• [Colorize Sheet]: This option lets you colorize the banner to help you identify each copy
from a stack of copies.
If you enable the [Colorize Sheet] option, you must also configure the settings available in
the [Sheet Color] section.
To define the color, enter values from 0 through 255 for C, M, Y, and K. The colored area is
printed as a solid color. To minimize ink consumption, specify lower values for each color to
reduce the ink intensity.
Specify the area that you want to colorize:
183

5 Editing Jobs

– [Entire Banner]: The color is printed on the whole area of the banner sheet or page.
– [From Banner Edge]: The color is printed as a border starting from the edges of the
banner sheet or page.
To set the width of the border, enter values in the [Top/Bottom] and [Left/Right] fields.
This setting uses the measurement unit specified in the [Unit] field.
• [Print Tag Caption]: This option also includes the name of the tag in the banner together
with the specific value. All the available tags are listed in the [Tag List] section.
• [Unit]: Specifies the measurement unit used to calculate the position of the text ([Row/Y],
[Col/X]), the barcode height, the width of the color border, and the thumbnail size. You can
select Adobe points, centimeters, millimeters, or inches. If you select [auto], the application
calculates the size and position based on the size of the actual sheet or page that contains
the banner data.
4.

5

Under [Tag List], select a tag and click the arrow to add it to the profile.
Repeat the procedure for the rest of the tags that you want to include in the banner data. By
default, the tags are positioned in the order in which they are added.

• The values for the tags are extracted from the current job data and printed on the banner. For
example, if you add the [Job Name] tag, the name of the job is printed on the banner.
• Custom fields and data sources are not currently supported for general use.
These tags are available:
• [Job Name]: The name of the job.
• [File Name (first file)]: The name of the first file used in the job.
• [File Name (all files)]: The names of the files used in the job.
• [Job Comment]: The text specified in the [Description] field on the [Job Setup] panel.
• [Date and Time]: The date and time when the banner is printed.
• [Total Number of Sheets]: The total number of sheets in the job.
• [Total Number of Pages]: The total number of pages in the job.
• [Copy Number]: The copy number when multiple copies are printed.
• [Static Text]: Custom text that you can add manually to the banner profile.
After you add the tag, select it in the tag table, and then enter the text in the [Static Text]
field. Select the [Repeat until end of line] check box if you want to repeat the specified text
to the end of the line.
For example, to print the following text, you must add three [Static Text] tags:
**************************
Company Name
**************************
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First and third line of text

Second line of text

• [Static Graphic]: Custom JPEG image or PDF page that you can add to the banner profile.
After you add the tag, select it in the tag table, then right-click and select [Edit Img] from the
menu or select [Image] in the [Barcode/Img] column. In the [Image Properties] dialog
box, click [Browse] and select the image file.

5
To set the position and size of the image, use the options available under [Origin] and
[Size]:
– [X Position]: Sets the distance between the left edge of the banner and the bottom left
corner of the image.
This setting uses the measurement unit specified in the [Unit] field.
– [Y Position]: Sets the distance between the top edge of the banner and the top left
corner of the image.
This setting uses the measurement unit specified in the [Unit] field.
– [Width]: Resizes the image width. By default, this option is set to -1, which means that
the application determines the actual value.
– [Height]: Resizes the image height. By default, this option is set to -1, which means that
the application determines the actual value.

To add multiple images, you must add multiple [Static Graphic] tags.
5.

Customize the position and appearance of the tags in the banner.
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You can configure each tag you added to the banner using the columns in the tag table:

5

• [Tag]: Specifies the name of the tag. When the [Print Tag Caption] option is enabled, the
tag name is printed on the banner along with the value.
• [Bold]: Specifies whether the tag name is printed in bold.
• [Col/X]: Specifies the start position of the line from left to right. Double-click the cell and
enter the distance from the left edge of the banner.
This setting uses the measurement unit specified in the [Unit] field. For example, if you use
inches and enter 1 for [Col/X], the line is printed 1 inch from the left edge of the banner.
When [Unit] is set to [auto], the position of the line and total number of lines are calculated
according to the sheet size or page size.
• [Row/Y]: Specifies the start position of the line from top to bottom. Double-click the cell and
enter the distance from the top edge of the banner.
This setting uses the measurement unit specified in the [Unit] field. For example, if you use
inches and enter 1 for [Row/Y], the line is printed 1 inch from the top edge of the banner.
When [Unit] is set to [auto], the position of the line and total number of lines are calculated
according to the sheet size or page size.

By default, the tags are positioned from top to bottom in the order in which they were added.
• [Value On]: Specifies if the tag value is printed on the same line as the tag name or in the
line below the tag name.
• [Barcode/Img]: Specifies if the tag value is printed as text or as a barcode. To print text,
select [None]. To print a barcode, select one of the available barcode formats. Possible
barcode formats are Code 39, Code 128, Interleaved 2 of 5, and Data Matrix.
To print a value both as text and as a barcode, add the same tag twice. For one of the tags,
select [None] and, for the other tag, select a barcode format.
For the [Static Graphic] tag, select [Image] to specify the image file that you want to use
and set image properties.

186

Specifying Advanced Imposition Settings

To remove a tag from the banner profile, select the tag in the tag table, right-click, and select
[Delete] from the menu.
6.

In the [Profile] section, click [Save].

You can apply banner profiles from the [Marks & Banner Sheets] panel on the [Advanced
Imposition] screen.

Creating and Editing Signature Profiles
You can use signature profiles to arrange the sheets in the job into groups of signatures. A signature is a
printed sheet that is folded and cut to create a set of pages in proper order for reading.
The same signature profile can be used for multiple jobs regardless of the number of pages in the job.
For each group of signatures defined in the profile, you must specify the number of sheets. When the job
is imposed, the profile applies in a cycle until all the sheets in the job are included.
For example, if a profile contains only one group of 4 sheets and the job requires 10 sheets, the profile
generates 3 groups of signatures: a first group for sheets 1 to 4, a second group for sheets 5 to 8, and
a third group for sheets 9 to 10. The last group only contains 2 sheets. No blank sheets are added to
complete the group.

5

The groups of signatures can have saddle-stitch or perfect-bind numbering.
Depending on the job, the resulting groups can have a different number of pages or the same number
of pages. For example, for a job with 10 signatures, the first 2 groups can each contain 4 signatures
and the last group can contain only 2 signatures. However, when you create saddle-stitched groups of
32 pages with a job of 320 pages, a total of 10 groups are created with saddle-stitch numbering for
every 32 pages. In this case, all the groups have an equal number of pages.
To create or edit a signature profile:
1.

On the [Advanced Imposition] screen, click
[Signature Editor].

2.

On the [Signature Booklet Maker Profiles] screen, either create a new profile or edit an
existing profile:

, the [Configuration] button, and select

• To create a new profile, click [New]. Enter a name for the profile in the [New Profile]
dialog box.
• To edit an existing profile, select the profile in the [Profiles] list.
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5
3.

To add a group, click [Add Group].

4.

Configure the group:
1. To impose the pages in the group for perfect binding, select the check box in the [Perfect
Bound] column.
By default, the pages in the group are imposed for saddle-stitching.
2. Click the text box in the [Sheets] column and enter the number of sheets that you want to
include in the group.
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The specified number of sheets remains the same regardless of the number of pages imposed
on the sheet. For example, if you enter 4 in the [Sheets] column, a group is created for the
first 4 sheets in the job whether the sheets have 2 pages per side or 8 pages per side.

The number of pages in the group depends on the layout that is used for the job.
5.

Add and configure the rest of the groups.
You only have to add multiple groups if you want to process the sheets differently. If you only add
one group, the group is repeated until there are no sheets left in the job. If you add multiple
groups, the groups are repeated as a set.

6.

To print the sheets inside each group in reverse order from the last sheet to the first sheet, select
the [Reverse Sheet List in Each Group] check box.

7.

To convert the output into a 1-up document, select the [Convert Booklet to One Up] check box.
You can also click the [Settings...] button to open the [One Up Pages Setting] dialog box and
specify bleed and barcode settings.

5

Follow these steps in the [One Up Pages Setting] dialog box:
1. Select a measurement unit from the [Unit] list.
2. Under [Bleed size], enter the bleed amount for the left, right, top, and bottom edges.
3. To add a barcode, select the [Add Barcode] check box and select a barcode profile from
the [Barcode] list.
For more information on barcode profiles, see Creating and Editing Barcode Profiles, p. 176.
4. Click [OK].
These examples show different group settings and the resulting output:
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Group Settings

Result
These settings create a saddle-stitched
group for every 4 sheets.
If the last group has fewer sheets, no blank
sheets are added.
If the job contains more than 4 sheets but
they all need to be saddled in the same
way, you do not have to create multiple
groups. The same group is repeated for all
the sheets in the job.

5

These settings create alternate groups. The
first 8 sheets form a booklet, then the next 4
sheets form another booklet, and so on.
The cycle is repeated until there are no
sheets left in the job.

These settings create a saddle-stitched
group for the first 4 sheets, a perfect-bound
group for the next sheet, and then a saddlestitched group for the next 4 sheets.
The cycle is repeated until there are no
sheets left in the job.

These settings create a saddle-stitched
group for every 4 sheets.
The sheets inside each group are output in
reverse order from the last sheet to the first
sheet.
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When you create barcode profiles, there are specific fields that you can use for jobs with booklet
groups:
• [Booklet Number]: The group number.
For example, for a job with 3 groups of 4 sheets, this value is 1 for the first group, 2 for the second
group, and 3 for the third group.
• [Booklet Number of Sigs]: The total number of signatures in the group.
• [Booklet Sheet Number]: The number of the current sheet in the group.
• [Booklet Signature Number]: The position of the current signature in the group.
• [Total Booklet Number]: The total number of groups.
• [Sheets per Booklet Number]: The number of sheets in the current group.
For more information on barcode profiles, see Creating and Editing Barcode Profiles, p. 176.
You can also use specific text mark variables for jobs with booklet groups. For more information on text
marks, see Using Variables in Text Marks, p. 172.
You can apply signature profiles from the [Binding] panel on the [Advanced Imposition] screen.

5

Creating and Editing Layouts
You can use the [Layout Editor] to create complex layouts that you can apply to multiple jobs with
similar printing, folding, and binding requirements. The layout determines the order and position of the
pages on the sheet.
To create or edit a layout:
1.

On the [Advanced Imposition] screen, do one of the following:
• To create a new layout, click

, the [Configuration] button, and select [Layout Editor].

• To edit an existing layout, click [Paper, Trim & Layout], select a layout from the [Layout]
list, and click , the [Edit layout] button.
The list of layouts depends on the folder and filtering settings specified in the [Layout]
section.
The [Layout Editor] screen opens.
2.

Configure the basic layout settings in the [Template Setup] dialog box.
If you created a new layout, the [Template Setup] dialog box is displayed automatically. If you
are editing a layout, click

, the [Setup] button, to open the [Template Setup] dialog box.
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These settings are available:

5

• [Unit System]: Specify a default unit system.
• [Signature type]: Specify the type of output.
For saddle-stitched and perfect-bound jobs, select [Sheetwise Turn] or [Sheetwise
Tumble]. The numbers you assign to the pages in the layout are used as sequence numbers.
When the job is processed, the pages in the job are placed according to the sequence
numbers in the layout.
For step-and-repeat jobs, use [Step and Repeat Turn] or [Step and Repeat Tumble].
For cut-and-stack jobs, use [Stacked Turn] or [Stacked Tumble]. The pages in the job are
divided between the number of ups in the layout.
Select either the [Turn] or the [Tumble] options depending on the method of printing the
back side of the sheet.
• [Binding side]: Specify the binding edge.
• [Trim Page Size]: Specify the final page size after trimming or cutting. If you select
[Custom], enter custom values for the page width and height.
• [Paper/Plate Size]: Specify the size of the sheet. If you select [Custom], enter custom
values for the paper width and height.
• [Page Orientation]: Specify whether the pages have a vertical or horizontal layout.
• [Rows per Side] and [Columns per Side]: Enter the number of rows and columns for one
side of the sheet.
The default values for these settings are calculated automatically based on the specified trim
page size, paper size, and page orientation.
• [Plates per Signature]: Specify whether to place pages on one side or on both sides of the
sheet.
The layout is generated based on the settings specified in the [Template Setup] dialog box.
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The status message at the top of the screen provides information on the general layout settings
and on the selected page. By default, the front side of the sheet is active and is displayed in the
center panel. If the layout is double-sided, the back side of the sheet is displayed in the right
panel.

5

The pages are centered on the sheet and the margins are calculated based on the sheet size. The
corners of the pages turn red when the pages do not fit on the sheet.
3.

Adjust the view and editing settings:
• To adjust the zoom level, use the slider or click the [Zoom to fit] button.
• To switch between editing the front and the back side of the sheet, click [Back] or [Front] in
the right panel.

4.

Set mirroring options for page numbering, trim values, and page orientations:
1. Click

, the [Options...] button.

2. Set page numbering options:
• To update automatically the page numbers on the other side of the sheet, select the
[Mirror Page Numbering] or the [Mirror Page Numbering Reversed] check box.
For example, if you select the [Mirror Page Numbering] check box and enter 1 for a
page on the front side of the sheet, the page number for the corresponding page on the
back side is set to 2. If you select the [Mirror Page Numbering Reversed] check box
and enter 2 for a page on the front side of the sheet, the page number for the
corresponding page on the back side is set to 1.
• To set the page numbers independently for each side of the sheet, clear the [Mirror
Page Numbering] and [Mirror Page Numbering Reversed] check boxes.
These options are taken into account both when you enter the page numbers manually and
when you use the [Page numbering] function.
3. Set mirroring options for trim values and page orientations:
• To specify whether to mirror the trim values on the back side of the sheet, select or clear
the [Mirror Trim Values] check box.
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If the [Mirror Trim Values] check box is selected, when you edit the front side of the
sheet, the [Page Mirror], [Disallow creep], [Page scaling], [Bleed control], [X-Y
adjust], and [Page adjust] settings are also applied to the back side. When you edit the
back side of the sheet, these settings are only applied to the back side.
• To specify whether to mirror the page orientations on the other side of the sheet, select or
clear the [Mirror Page Orientations] check box.
To apply the specified options to the layout, click [Apply Mirror Options Now].
5.

To number the layout pages, click the current page number and enter the new value in the text
box.

5

To leave a page blank, delete the current value and leave the text box empty. To set the same
page number for multiple pages at once, select the pages and enter the value in the text box.
You can also use the [Page numbering] function or the [Origami] function to number the
pages:
• To use the [Page numbering] function, click

, the [Page numbering] button.

For more information, see Using the Page Numbering Function, p. 197.
• To use the [Origami] function, click

, the [Origami] button.

For more information, see Using the Origami Function, p. 198.
6.
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To set the width for a horizontal or vertical gutter, click the current value displayed next to the
gutter and enter the new value in the text box.
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7.

To modify the width of a margin, click the current value displayed next to the margin and enter
the new value in the text box.

8.

To center all the pages vertically or horizontally, click

, the [Vertical centering] button, or

5

, the [Center signature horizontally] button.
9.

To change the orientation of one or more pages:
1. Select the pages.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and
click the last page in the range.
2. Click

, the [Page orient up] button,

orient down] button, or
10.

, the [Page orient right] button,

, the [Page

, the [Page orient left] button.

To mirror page images:
1. Select the pages.
2. Click

, the [Page Mirror] button.

, the [Page Mirror] icon, appears on the page thumbnails.
To reset the settings for the pages, click
selected.
11.

, the [Page Mirror] button, again while the pages are

To cancel the effects of the [Saddle stitch margin alignment] setting for one or more pages:
1. Select the pages.
2. Click

, the [Disallow creep] button.

, the [Disallow creep] icon, appears on the page thumbnails.
To reset the settings for the pages, click
are selected.

, the [Disallow creep] button, again while the pages
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The [Saddle stitch margin alignment] setting is available in the [Binding] panel on the
[Advanced Imposition] screen.
12.

To enlarge or reduce one or more page images:
1. Click

, the [Page scaling] button.

2. Select the target pages.
3. Specify the scaling values in the [Page scaling] tab.
To calculate the scaling values automatically, click , the [Scaling Percentage Calculator]
button, and specify the file page size and the required page size in the [Scaling Percentage
Calculator] dialog box.
4. Click [Apply].
, the [Page scaling] icon, appears on the page thumbnails.
To reset the scaling settings for the pages, click [Clear] in the [Page scaling] tab while the
pages are selected.

5

13.

To specify bleed settings for one or more pages:
1. Click

, the [Bleed control] button.

2. Select the target pages.
3. Specify the bleed amount in the [Bleed control] tab.
To output bleed up to the fold line or the edge of the sheet, enable the [To Fold] option. To
set a specific bleed value, disable the [To Fold] option and enter the bleed amount in the text
box.
4. Click [Apply].
, the [Bleed control] icon, appears on the page thumbnails.
To reset the bleed settings for the pages, click [Clear] in the [Bleed control] tab while the pages
are selected.
14.

To adjust the position on the sheet for one or more pages:
1. Click

, the [X-Y adjust] button.

2. Select the target pages.
3. Specify the offset values in the [X-Y adjust] tab.
4. Click [Apply].
, the [X-Y adjust] icon, appears on the page thumbnails.
To reset the position of the pages, click [Clear] in the [X-Y adjust] tab while the pages are
selected.
15.

To adjust the position of page images:
1. Click

, the [Page adjust] button.

2. Select the target pages.
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3. Specify the offset values in the [Page adjust] tab.
4. Click [Apply].
, the [Page adjust] icon, appears on the page thumbnails.
To reset the position of page images, click [Clear] in the [Page adjust] tab while the pages are
selected.
16.

Save the layout:
• If you created a new layout, click [Save].
• If you are editing an existing layout, click [Save] to overwrite the layout or [Save As] to
save the layout with a new name.

Make sure that you save all the layouts you want to use in the browser version of TotalFlow Prep
in Installation path of this application\svc\bin\impostrip
\externals\template.
You can apply layouts from the [Paper, Trim & Layout] panel on the [Advanced Imposition] screen.

5

Using the Page Numbering Function
The [Page numbering] function provides an efficient method for numbering the layout pages.
To number pages using the [Page numbering] function:
1.

On the [Advanced Imposition] screen, click
[Layout Editor].

2.

Create a layout.

, the [Configuration] button, and select

For more information, see Creating and Editing Layouts, p. 191.
3.

Set page numbering options:
• To update automatically the page numbers on the other side of the sheet, click
, the
[Options...] button, and select the [Mirror Page Numbering] or the [Mirror Page
Numbering Reversed] check box.
• To set the page numbers independently for each side of the sheet, clear the [Mirror Page
Numbering] and [Mirror Page Numbering Reversed] check boxes.

4.

Click

, the [Page numbering] button.
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5.

On the [Page numbering] screen, click the layout pages one at a time to increment page
numbers.

5

To decrement page numbers, hold the Ctrl key while clicking. To use the same page number on
several pages, hold the Shift key while clicking.
The settings area on the left provides information on the next page number in the sequence. If you
want to change the value of the next page number, enter new values in the [Next value for
incrementing numbers] field or the [Next value for decrementing numbers] field.
You can click a page that has already been numbered to reset all the page numbers.
6.

To save your settings and return to the main [Layout Editor] screen, click [OK].

Using the Origami Function
You can use the [Origami] function to apply cuts and folds to the layout sheet and simulate the finishing
operations applied to the printed sheets. The application then generates automatically the correct
sequence and orientation for the layout pages.
To number pages using the [Origami] function:
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1.

On the [Advanced Imposition] screen, click
[Layout Editor].

2.

Create a layout.

, the [Configuration] button, and select

For more information, see Creating and Editing Layouts, p. 191.
3.

Click

, the [Origami] button.

5

The [Origami] screen shows the layout sheet divided into sections. Each section represents a
page. You can cut, fold, or move the sections to simulate the finishing operations applied to the
printed sheets.
Each operation is recorded and displayed as a thumbnail in the left panel. You can return to a
previous step in the procedure by clicking the corresponding thumbnail.

4.

If you want the layout pages to be numbered based on the coming-and-going type of imposition,
enable the [Coming & Going] option.
In this type of imposition, the right-hand pages are in numerical sequence from the front of the
book to the back. When the book is flipped over, the left-hand pages are in numerical sequence
from the back of the book to the front.

5.

To cut the sheet:
1. Click

, the [Cut] button.

2. Select the cut line.
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3. Hold the Shift or the Ctrl key and click.

6.

To fold the sheet:
1. Click

, the [Fold] button.

2. Select a fold line and move the mouse cursor over the section that you want to fold.

5

3. Complete the fold:
• To fold towards the back, hold the Shift key and click.
• To fold towards the front, hold the Ctrl key and click.

You can also set the fold direction using the position of the mouse cursor:
• To fold towards the front, move the cursor closer to the fold line and click.

• To fold towards the back, move the cursor closer to the edge of the section and click.

200

Specifying Advanced Imposition Settings

7.

To move sheet sections:
1. Click

, the [Move] button.

2. Click a section and drag it over another section.

5

8.

To save your settings and return to the main [Layout Editor] screen, click [OK].
The page sequence and orientation are applied to the layout.

For a step-by-step example of using the [Origami] function, see Creating a Layout for Booklets Using
the Origami Function, p. 201.

Creating a Layout for Booklets Using the Origami Function
This example shows how to create a layout for a set of two 5.5" x 8.5" booklets on 17" x 11" paper
using the [Origami] function. Since the same booklet is printed twice, printing time and costs are
reduced.
To create the layout:
1.

On the [Advanced Imposition] screen, click
[Layout Editor].
The [Layout Editor] screen opens.

2.

Configure the basic layout settings in the [Template Setup] dialog box.

, the [Configuration] button, and select
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1. For [Unit System], select [Imperial].
2. For [Signature type], select [Sheetwise Turn].

5

3. For [Binding side], select [Left side].
4. For [Trim Page Size], select [Custom].
Enter 5.5" for the width of the page and 8.5" for the height.
5. For [Paper/Plate Size], select [Custom].
Enter 17" for the width of the paper and 11" for the height.
6. For [Page Orientation], select landscape orientation.
7. Enter 2 in the [Rows per Side] and [Columns per Side] fields.
8. For [Plates per Signature], select [Double sided].
9. Click [OK].
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, the [Origami] button.

3.

Click

4.

Click

5.

Select the vertical fold line, then hold the Shift key and click.

, the [Cut] button.
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The sheet is cut in two.

, the [Fold] button.

6.

Click

7.

Select the horizontal fold line on the left half of the sheet, move the cursor over the top section,
then hold the Shift key and click.
The top section folds under the bottom section.

5

8.

Repeat the previous step for the right half of the sheet.
The sheet is now separated into two equal sections, each folded in half.

9.

To save your settings and return to the main [Layout Editor] screen, click [OK].
The page sequence and orientation are applied to the layout.
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10.

5

Click [Save].

Creating a Mark Profile with Barcodes and Registration Marks for DUPLO DC645
This example shows how to create a mark profile with barcodes and registration marks for jobs that are
processed with a DUPLO DC-645 finishing device. The mark profile lets you automate the finishing
process. The barcode encodes the finishing profile number, which determines the cutting and folding
pattern required for the job. The registration mark helps the device align each sheet of paper accurately
before cutting or folding.
To create the mark profile:
1.

On the DUPLO DC-645 finishing device, define finishing profiles and assign a number to each
profile.
This number is used to generate the barcode. For more information on finishing profiles, see the
documentation for your finishing device.
, the [Configuration] button, and select

2.

On the [Advanced Imposition] screen, click
[Marks Editor].

3.

On the [Marks Profile] screen, click [New Profile].
Enter a name for the profile in the [New Profile Name] dialog box and click [OK].
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4.

Click the [Press Paper] tab.

5.

To add the barcode, click [Add Barcode...].
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6.

In the [Select Barcode] dialog box, click [Barcode Editor...].

7.

On the [Bar Code Settings] screen, follow these steps:

1. To create a new barcode profile, click

5

, the folder icon.

Enter a name for the profile in the [New Profile] dialog box and click [OK].
2. In the [Type] list, select [Code 39 - Text and Number].
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The DUPLO DC-645 finishing device supports the Code 39 barcode format.
3. Select the check box next to [Field 1].
4. Under [Data Type], select [Text].
5. Under [Data Source], select [Job Comment].
The barcode encodes the job comment specified in the [Description] field on the [Job
Setup] panel. When the job is processed, the DUPLO finishing device scans the barcode and
determines the cutting and folding pattern based on the encoded finishing profile number.
6. Under [# of Characters], enter 2.
Two characters are required because the finishing profile numbers for the DUPLO DC-645
finishing device are between 01 and 88.
7. In the [Height] field, enter 8 mm.
The DUPLO DC-645 finishing device reads barcodes with a height of 8 millimeters.
8. In the [Narrow] field, enter 0.2430 mm.
This value sets the width of the narrowest bars in the barcode.

5

9. In the [Narrow/Wide Ratio] field, enter 3.
This value determines the width of the thickest bars.
10. In the [Top/Bottom white border] field, enter the width of the white border on the top and
bottom of the barcode.
In this example, the width is 3 millimeters.
11. In the [Left/Right white border] field, enter the width of the white border on the left and
right of the barcode.
In this example, the width is 3 millimeters.
12. O p t i o n a l : Select the [Display Barcode Text] check box if you also want to print the text
that is encoded in the barcode.
Specify whether to place the text on top of the barcode or at the bottom of the barcode. In
the [Text size] field, enter the size of the text.
In this example, the text is printed at the bottom and the font size is 6 points.
13. To save the barcode profile, click [OK].
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8.

In the [Select Barcode] dialog box, select the barcode profile that you created and click [OK].

9.

Make sure that the barcode profile is selected in the [Press Paper] tab and follow these steps in
the settings area on the right:
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1. Under [Side], select [Front Side] if you want to print the barcode on the front side of sheets
or [Back Side] if you want to print it on the back side.

5

In this example, the barcode is printed on the front side of the sheet.
2. Under [Constraints], select the [Print Mark on All Sheets] check box.
All the sheets in the job must have the same barcode because the DUPLO DC-645 finishing
device processes one sheet at a time.
3. Under [Choose the Position on Sheet], select the top-right corner.
4. To set the exact position of the barcode, enter -1" in the [Offset X] field and -0.25" in
the [Offset Y] field.
10.

To add the registration mark, click [Add Mark...].
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11.

In the [Select Custom Mark] dialog box, select the [Reg Mark - DuploRegMark] custom
mark and click [OK].

12.

Make sure that the custom mark is selected in the [Press Paper] tab and follow these steps in the
settings area on the right:

5

1. Under [Side], select [Front Side] if you want to print the mark on the front side of sheets or
[Back Side] if you want to print it on the back side.
In this example, the mark is printed on the front side of the sheet.
2. Under [Constraints], select the [Print Mark on All Sheets] check box.
3. Under [Choose the Position on Sheet], select the top-right corner.
4. Under [Mark Anchor Point], select the top-right corner.
The mark anchor point is the starting point from which the mark is generated.
13.

To save the mark profile, click [OK].

The mark profile is ready to be used for jobs that are processed with the DUPLO DC-645 finishing
device. When you create a job, make sure that you specify in the [Description] field on the [Job
Setup] panel the finishing profile number that corresponds to the required finishing operations. The
DUPLO DC-645 finishing device supports up to 88 different cuts and folds. For example, you can enter
43 in the [Description] field to use the finishing profile 43.
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Creating Advanced Imposition Templates
To increase efficiency, you can register frequently used advanced imposition settings as a template.

5

To create an advanced imposition template:
1.

On the [Advanced Imposition] screen, configure all the settings that you want to include in the
advanced imposition template.
For more information, see Specifying Advanced Imposition Settings, p. 163.

2.

In the top-right corner of the screen, click the templates menu and select [Save as template].

You can also click
template.
3.

, the [Save as template] button, to create an advanced imposition

In the [Save Advanced Imposition Template] dialog box, specify a name and description for
the advanced imposition template, and then click [OK].
For details about a specific setting, click the

button to display the on-screen field help.
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The configured advanced imposition template is added to the list of templates available on the
[Advanced Imposition] screen. For more information, see Specifying Advanced Imposition Settings, p.
163.
You can also include the advanced imposition template in a job preset and apply it to open jobs or use
it with hot folders for automated processing. For more information on including advanced imposition
templates in job presets, see Saving Advanced Imposition Settings in Job Presets, p. 210. For more
information on using job presets, see Working with Presets, p. 283.

Managing Advanced Imposition Templates
You can modify the name and description specified for an advanced imposition template or delete
advanced imposition templates that you no longer use.
To manage advanced imposition templates:

5

1.

In the top-right corner of the [Advanced Imposition] screen, click the templates menu and select
[Manage templates].

2.

In the [Manage Advanced Imposition Templates] dialog box, do one of the following:
• To edit an advanced imposition template, hover over the template, click , the [Edit
template] button, and then enter a new name or description.
For the name, enter up to 64 bytes. For the description, enter up to 1024 bytes.
• To delete an advanced imposition template, hover over the template and click
[Delete template] button.

, the

Saving Advanced Imposition Settings in Job Presets
You can include advanced imposition settings in job presets. You can then apply the job preset to open
jobs or use it with hot folders for automated processing.

• When a job preset with advanced imposition settings is applied, all the pages in the job are saved
into a single PDF file. The advanced imposition settings are then applied directly to the PDF file and
are not saved in the job ticket or in the job properties.
• The settings from the job preset are applied in the following order:
1. Image processing settings
2. Advanced imposition settings
3. The rest of the settings from the job preset, such as finishing, color, exception, output, and page
numbering settings.
To save advanced imposition settings in a job preset:
1.

Create or open a job.
For more information, see Preparing Jobs, p. 85.
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2.

On the menu bar, click the presets menu and select [Save job as preset].

You can also start from an existing job preset. From the presets menu, select [Manage Presets],
and then edit one of the available job presets. For more information, see Editing Preset Settings,
p. 285.
3.

On the [Save Preset] screen, specify a name and description for the job preset.

5

You can also configure an input hot folder for automated job processing, specify output settings
for the jobs processed through the hot folder, and include image processing settings.
For details about a specific setting, click the
4.

button to display the on-screen field help.

Click the [Advanced Imposition] tab and select one of the options available for adding
advanced imposition settings.
You can either open the [Advanced Imposition] screen and specify the settings that you want to
include in the job preset or select an advanced imposition template.
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5

For details about a specific setting, click the
5.

button to display the on-screen field help.

On the [Save Preset] screen, click [Save].

• For more information on creating advanced imposition templates, see Creating Advanced
Imposition Templates, p. 209.
• For more information on creating job presets, see Creating Presets, p. 283.
• For more information on applying job presets, see Applying a Preset to a Job, p. 289 and Building
a Job with the Settings Registered in a Preset, p. 290.
• For more information on using hot folders and job presets for automated processing, see Using Hot
Folders with Presets, p. 292.

Specifying Fifth Station Settings
[Fifth Station] is a special marking station where you can select different toners to use. This gives you
the option to print with a fifth color.

Setting Clear Toner Properties

• The [Fifth Station] settings are only available when a [Fifth Station] module is installed on the
printer. The availability of these settings depends on the printer model, printer controller, and [Fifth
Station] configuration.
• The [Named spot color] and [Adjust tone] options are not available for printers with EFI Fiery
controllers.
When [Clear] is the special effect toner installed:
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1.

Click [Fifth Station] in the settings area on the right.

2.

Under [Special effect toner], select [Clear].

3.

Under [Processing target], select one of these options:
• [None]
No special effect toner is applied. Any spot color used is processed using CMYK values.
• [Whole page]
The special effect toner is applied to the entire page.
• [Named spot color]
The special effect toner is applied to a specific spot color in the print file.
In the [Spot color name] field, select a spot color from the list or enter a spot color name.
The spot color name must match the corresponding spot color used in the PDF print file.
TotalFlow Prep does not provide a warning if you enter a spot color name that is not
recognized.
In the [Spot color priority] field, set which spot color has priority over the others.
• [Specified objects]
The special effect toner is applied only to specific objects. Select one or more objects from the
list of options available for your configuration.

4.

Under [Adjust tone], enter a value from 0 to 100%.

5.

Under [Print priority], select [Quality] or [Speed].

5

When the print mode is set to [Speed], the amount of special effect toner is reduced to enable
faster printing.
6.

Under [Page range], enter the range of pages that you want to print with special effect toner.

7.

Under [Mirror], specify whether to mirror all the sheets in the job.
The [Mirror] function applies to the entire job, even if you set a page range for the other [Fifth
Station] options.

For details about a specific setting, click the

button to display the on-screen field help.

Setting White Toner Properties

• The [Fifth Station] settings are only available when a [Fifth Station] module is installed on the
printer. The availability of these settings depends on the printer model, printer controller, and [Fifth
Station] configuration.
• The [Named spot color], [Adjust tone], and [Print priority] options are not available for printers
with EFI Fiery controllers.
When [White] is the special effect toner installed:
1.

Click [Fifth Station] in the settings area on the right.

2.

Under [Special effect toner], select [White].
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3.

Under [Processing target], select one of these options:
• [None]
No special effect toner is applied. Any spot color used is processed using CMYK values.
• [Whole page]
The special effect toner is applied to the entire page.
• [Named spot color]
The special effect toner is applied to a specific spot color in the print file.
In the [Spot color name] field, select a spot color from the list or enter a spot color name.
The spot color name must match the corresponding spot color used in the PDF print file.
TotalFlow Prep does not provide a warning if you enter a spot color name that is not
recognized.
In the [Spot color priority] field, set which spot color has priority over the others.

5

• [Specified objects]
The special effect toner is applied only to specific objects. Select one or more objects from the
list of options available for your configuration.
4.

Under [Adjust tone], enter a value from 0 to 100%.

5.

Under [Print priority], select [Quality] or [Speed].
When the print mode is set to [Speed], the amount of special effect toner is reduced to enable
faster printing.

6.

Under [Page range], enter the range of pages that you want to print with special effect toner.

7.

Under [Mirror], specify whether to mirror all the sheets in the job.
The [Mirror] function applies to the entire job, even if you set a page range for the other [Fifth
Station] options.

For details about a specific setting, click the

button to display the on-screen field help.

Setting Special Toner Properties

• The [Fifth Station] settings are only available when a [Fifth Station] module is installed on the
printer. The availability of these settings depends on the printer model, printer controller, and [Fifth
Station] configuration.
• The [Named spot color] and [Adjust tone] options are not available for printers with EFI Fiery
controllers.
When [Special] is the special effect toner installed:
1.

Click [Fifth Station] in the settings area on the right.

2.

Under [Special effect toner], select [Special].

3.

Under [Processing target], select one of these options:
• [None]
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No special effect toner is applied. Any spot color used is processed using CMYK values.
• [Whole page]
The special effect toner is applied to the entire page.
• [Named spot color]
The special effect toner is applied to a specific spot color in the print file.
In the [Spot color name] field, select a spot color from the list or enter a spot color name.
The spot color name must match the corresponding spot color used in the PDF print file.
TotalFlow Prep does not provide a warning if you enter a spot color name that is not
recognized.
In the [Spot color priority] field, set which spot color has priority over the others.
• [Specified objects]
The special effect toner is applied only to specific objects. Select one or more objects from the
list of options available for your configuration.
4.

Under [Adjust tone], enter a value from 0 to 100%.

5.

Under [Print priority], select [Quality] or [Speed].
When the print mode is set to [Speed], the amount of special effect toner is reduced to enable
faster printing.

6.

Under [Page range], enter the range of pages that you want to print with special effect toner.

7.

Under [Mirror], specify whether to mirror all the sheets in the job.

5

The [Mirror] function applies to the entire job, even if you set a page range for the other [Fifth
Station] options.
For details about a specific setting, click the

button to display the on-screen field help.

Specifying Finishing Settings
You can specify various finishing settings for printed documents, such as collating, stapling, hole
punching, folding, binding, trimming, output tray, eject output, and printer features.

• You can only specify finishing functions that are available on your printer. Make sure that you first
select a printer for the job, and then set the finishing options.
• If a function is available on your printer but the values that you specify for the settings do not match
those set on the printer exactly, an error will occur on the printer.
• If the job has mixed paper sizes and you want to specify finishing settings, we recommend using the
following combinations of paper sizes:
– A3 (297 × 420 mm) and A4 (210 × 297 mm)
– B4 (257 × 364 mm) and B5 (182 × 257 mm)
– 11 × 17 inches and Letter (8.5 × 11 inches)
– 8K (267 × 390 mm) and 16K (195 × 267 mm)
To specify finishing settings:
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5

1.

In the settings area on the right, click [Finishing] to display the available finishing options.

2.

In the [Finishing] panel, specify the finishing options required for the job.
For details about a specific setting, click the

button to display the on-screen field help.

You can preview your settings in the workspace area, in the [Sheet view] and [Reader view].

• Only finishing options that are available on the printer are displayed. For example, if the
printer does not have a folding unit, the [Fold] setting is not displayed.
• Options that are not compatible with the current job settings are marked with a red dot . For
example, if the job is set to open to the left, all the options for stapling on the right edge are
marked as incompatible.
If you select an incompatible option, you must adjust the job settings based on the options
listed in the dialog box for solving conflicts.
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Printing Collated Documents
If you are printing multiple copies of a job, you can arrange the print order so that the copies are
printed in sorted sets.

To specify how to collate job copies:
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel:

5

• Select the [Collate] check box under [General] to sort the job copies.
• Clear the [Collate] check box if you do not want the job copies to be sorted.

You cannot specify any finishing settings for the job if the [Collate] check box is not selected.

Stapling the Printed Document
If your printer has a staple-capable finisher, you can staple together the sheets of a printed document.

To specify stapling options:
1.

In the settings area on the right, click [Finishing].

You can also set stapling options directly from the [Staple] menu on the toolbar.
2.

In the [Finishing] panel, select one of the stapling options available under [Staple].
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For details about a specific setting, click the

button to display the on-screen field help.

For more information on the installed finisher, compatible paper types, and available stapling
settings, see the printer documentation.

Punching Holes in the Printed Document
If your printer has a punch-capable finisher, you can punch holes in the sheets of a printed document.

5
To specify hole punching options:
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel, select one of the hole punching options available under [Punch].
For details about a specific setting, click the

button to display the on-screen field help.

For more information on the installed finisher, compatible paper types, and available punching
settings, see the printer documentation.

Folding the Printed Document
If your printer has a paper folding unit, you can fold the sheets of a printed document.

To specify folding options:
1.
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In the settings area on the right, click [Finishing].

Specifying Finishing Settings

2.

In the [Finishing] panel, select one of the folding options available under [Fold].
For details about a specific setting, click the

button to display the on-screen field help.

For more information on compatible paper sizes and thickness, see the documentation for the
printer and the paper folding unit.

Binding the Printed Document
If your printer has a binding unit, you can bind the sheets of the document.
With a ring binding unit, you can insert rings along the binding edge.

5

With a perfect binding unit, you can insert the sheets of the document into a cover and glue them into
place.

• To perform perfect binding, the [Orientation] and [Printing side] settings must be configured as
follows:
– If [Orientation] is [Portrait], the [Printing side] setting must be [Front side (1-sided), open
to left], [Both sides (2-sided), open to left], [Front side (1-sided), open to right], or [Both
sides (2-sided), open to right].
– If [Orientation] is [Landscape], the [Printing side] setting must be [Front side (1-sided),
open to top] or [Both sides (2-sided), open to top].
To specify binding settings:
1.

In the settings area on the right, click [Finishing].
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2.

In the [Finishing] panel, select one of the binding options available under [Binding].
For details about a specific setting, click the

button to display the on-screen field help.

For more information on compatible paper sizes and thickness, see the documentation for the
printer and the binding unit.

Trimming the Printed Document
You can specify trimming options for jobs with center stapling and perfect binding.
For jobs with center stapling, which have the [2 at center] option set in the [Staple] section, you can
trim the opening end of the document. A trimmer must be installed on the printer.

5

For jobs with perfect binding, which have the [Perfect binding] option set in the [Binding] section, you
can trim the top, bottom, and opening end of the document. A perfect binding unit must be installed on
the printer.

• This function does not perform the center cutting for the [Perfect double], [Booklet double],
[Speed], and [Repeat] printing methods.
• [Image Alignment] automatically changes to [Binding edge] when the [Binding] setting is
[Perfect binding] and you select [None], [Specify finished size], or [Specify head, tail and
fore edge] for the [Trim] setting.
To specify trimming options:
1.
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In the settings area on the right, click [Finishing].
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2.

In the [Finishing] panel, select one of the trimming options available under [Trim] and configure
the settings according to the job requirements.
For details about a specific setting, click the

button to display the on-screen field help.

For more information on compatible paper sizes and thickness, see the documentation for the
printer, the trimmer, and the binding unit.

Setting the Output Tray
You can specify an output tray for the printed sheets.
To specify an output tray:
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel, select one of the output tray options available under [Output Tray].

5

You can choose [Auto tray select] for automatic tray selection.

Specifying How to Eject the Output
You can specify whether the output is ejected face down or face up.
To specify how the output is ejected:
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel, select one of the options available under [Eject output].
For details about a specific setting, click the

button to display the on-screen field help.

Using Printer Features
Depending on the selected printer, you can use a range of printer-specific features.
To view and select from the available printer features:
1.

In the settings area on the right, click [Finishing].

2.

In the [Finishing] panel, select a printer preset from the [Printer Feature] list and a value from
the [Feature option] list.
For details about a specific setting, click the

button to display the on-screen field help.
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Adding and Editing Tabs
TotalFlow Prep lets you insert tabs, convert pages to tabs, and configure tab presets. You can also print
text and images on the tab ears and configure settings for ejecting unused tabs in a separate tray.

Inserting Tabs
You can insert tabs by using the right-click menu.
To insert tabs:
1.

Select a target page in the page list.

2.

Right-click and select Tabs → Insert tab from the menu.
A tab is inserted before the target page.

5

• A tab cannot be inserted before a front cover or after a back cover.
• A tab cannot be inserted before a designation sheet that is positioned at the beginning of a
chapter.
• [Insert Tab] is not supported if the imposition is set to [Booklet] or [Gangup] - [Speed].

Inserting Tabs Before Chapters
You can automate tab insertion before chapters.

The tab automation function is not available if the job does not have chapters.
To insert tabs before chapters:
1.

Make sure that the job has at least one chapter.
For information on creating chapters, see Creating Chapters, p. 110.

2.
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On the menu bar, click Insert → Tab Automation → Insert Tabs at Chapters.
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• Tabs are inserted before all the chapters in the job.
• Tabs are not inserted before any chapters that already have tabs at the beginning.

Inserting Chapter Names on Tab Ears
You can insert the chapter name on tab ears.

This function is available only if the job contains chapters and there are tabs inserted before the
chapters.
To insert chapter names on tab ears:
1.

Make sure that the job has at least one chapter.
For information on creating chapters, see Creating Chapters, p. 110.

2.

Make sure that tabs are inserted before the chapters.

5

For information on inserting tabs before chapters, see Inserting Tabs Before Chapters, p. 222.
3.

On the menu bar, click Insert → Tab Automation → Insert Chapter Names to Tab Ears.

• Chapter names are inserted on the tab ears of tabs that begin each chapter.
• This function inserts the chapter names once, but does not automatically update the tab ear
text if chapters are renamed, moved, or deleted.
• Select [Insert Chapter Names to Tab Ears] again to update the chapter names on tab ears
after chapters have been renamed, moved, or deleted.

Converting a Page to a Tab
To convert a page to a tab:
1.

Select a page in the page list.
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

Right-click and select Tabs → Convert to tab from the menu.
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• Page content is shifted towards the tab ear when a page is converted to a tab.
• Front or back covers cannot be converted to a tab.
• A designation sheet cannot be converted to a tab.

5

• [Convert to tab] is disabled for [Booklet] and [Gangup] imposition.
• Converted tabs remain in the job if they are created before changing the imposition to
[Gangup] - [Unique] or [Gangup] - [Repeat].
• Converted tabs are changed to normal pages when the imposition is set to [Booklet] or
[Gangup] - [Speed].

Editing Tabs
You can edit tab settings, add text or images to tab ears, and manage tab stock presets.
To edit tabs:
1.

Right-click a tab and select Tabs → Edit tab... from the menu.

The [Edit Tabs] screen opens.
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2.

Select a tab stock preset from the [Tab stock preset] list.
For more information on editing the default presets and adding new presets, see Managing Tab
Stock Presets, p. 225.

3.

Specify the required settings for the tabs.
For details about a specific setting, click the

button to display the on-screen field help.

Managing Tab Stock Presets
You can select, edit, and delete tab stock presets using the preset list.
• Select a tab stock preset by clicking a preset name in the [Tab stock preset] list.

• Click
opens.

, the [Edit] icon, to edit the tab stock preset. The [Edit Tab Stock Preset] dialog box
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• Click

, the [Delete] icon, to delete the tab stock preset.

• Click [New Preset] to add a new tab stock preset. The [Add Tab Stock Preset] dialog box opens.
For details about a specific setting, click the

button to display the on-screen field help.

Ejecting Unused Tabs
If a job uses fewer tab sheets than are in a tab bank, you can choose to eject the unused tabs. For
example, if your job has four defined tabs and there are five tab sheets per bank, the unused tab is
ejected to the output tray as the job is printed.

• The [Eject unused tabs] menu is only available if the selected printer supports eject unused tabs
functionality.
• The [Eject unused tabs] function is not available for converted tabs.

5

• Adding an image to a tab disables the [Eject unused tabs] function.
To select an output tray for [Eject unused tabs]:
1.

Open [Job Setup] in the settings area. Clear the [Apply settings to PDF and remove from
job ticket] check box.

2.

On the [Edit Tabs] screen, select an available output tray from the [Eject unused tabs] menu.

By default, the [Apply settings to PDF and remove from job ticket] check box is selected. To
change the default setting, click Settings → Preferences, then click the [General] tab. Under [Print
settings], clear the [Apply settings to PDF and remove from job ticket] check box.
For details about a specific setting, click the

button to display the on-screen field help.

Specifying Tab Size
Specify tab height, length, and distance from the sheet edge.

There are four settings for tab size:
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1. [Tab edge to sheet edge]: Specify the distance from the sheet edge to the top and bottom edges
of the tab bank. Use increments of 0.1 mm (0.01 inches).
2. [Short edge]: Specify the length of the tab’s short edge. This is the side of the tab farthest from the
sheet. Use increments of 0.1 mm (0.01 inches).
3. [Long edge]: Specify the length of the tab’s long edge. This is the side of the tab that joins the
sheet. Use increments of 0.1 mm (0.01 inches).
4. [Height]: Specify the height of the tab. This is the distance from the tab’s short edge to the sheet
edge. Use increments of 0.1 mm (0.01 inches).

Adding Text and Images to a Tab
You can print text and images on the tab ears.
To add text or images to tab ears:
1.

Right-click a tab and select Tabs → Edit tab... from the menu.

2.

On the [Edit Tabs] screen, use the functions in the [TEXT] and [IMAGE] sections to add text or
insert an image.

For details about a specific setting, click the

5

button to display the on-screen field help.

Check the preview to make sure that the text and images appear correctly.

The insert image function is not available in the browser version of TotalFlow Prep.
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Moving Tabs
To move tabs:

5

1.

Click the tab in the page list and hold down the mouse button.

2.

Drag the tab to the new location in the page list and release the mouse button.

Cutting, Copying, and Pasting Tabs
To cut, copy, or paste a tab:
1.

Select the tab in the page list.
• To select multiple tabs, hold the Ctrl key and click each tab that you want to select.
• To select a range of tabs, click the first tab in the range, then hold the Shift key and click the
last tab in the range.
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2.

Right-click and select [Cut] or [Copy] from the menu.

3.

Select the target page, right-click, and select [Paste].

Adding and Editing Tabs

• Tabs are pasted before the target page.
• Tabs cannot be pasted before the front cover or after the back cover.
• Existing tabs automatically reposition after a tab is pasted.

Deleting Tabs
To delete tabs:
1.

Select the tab.
• To select multiple tabs, hold the Ctrl key and click each tab that you want to select.
• To select a range of tabs, click the first tab in the range, then hold the Shift key and click the
last tab in the range.

2.

Right-click and select [Delete] from the menu.

5
• Existing tabs automatically reposition after a tab is deleted.

Applying, Editing, and Creating Themes for Tabs
Themes store tab and text formatting that can be quickly applied to all tabs. You can select from a predefined collection of themes or customize a theme and save it.

• Themes save the following settings:
– Text orientation, position, alignment, and formatting
– Font color patterns
– Image rotation, scale, and position
• Themes do not store inserted text and images or tab preset information.
To apply a theme:
1.

On the [Edit Tabs] screen, click

2.

Select a theme.

, the [Themes] button, on the toolbar.

The settings are applied to all tabs in the job.

• When you apply a theme that has a color pattern, the color pattern is automatically repeated
across tabs.
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Editing Themes for Tabs
You can edit existing theme names.
To edit a theme name:
1.

On the [Edit Tabs] screen, click

2.

Click

3.

Enter a new name for the theme in the dialog box.

4.

Click [OK].

, the [Themes] button, on the toolbar.

, the [Edit] button.

The themes are arranged alphabetically.

Creating Custom Themes for Tabs

5

You can create and save custom themes. Themes do not save tab preset information, text, or images.
To create a custom theme:
1.

On the [Edit Tabs] screen, customize settings for text and images.
Themes save the following settings:
• Text orientation, position, alignment, and formatting
• Font color patterns
• Image rotation, scale, and position
, the [Themes] button, on the toolbar.

2.

Click

3.

Click [Save theme...].

4.

Enter a name for the theme in the [Save Theme] dialog box.

5.

Click [OK].
The themes are arranged alphabetically.

230

Adding and Editing Bleed Edge Tabs

• A color pattern can save different color settings for each tab.
• A pattern is based on the number of tabs in a job. You can create a specific color pattern, save it as
a custom theme, and apply it to other jobs.
For example, if you want to create a custom theme with an alternating color pattern of black and
white tabs:
1. Create a job with two tabs.
2. Define different color settings for each tab.
3. Save the custom theme.
4. Close the job.
5. Open another job with multiple tabs.
6. Apply the new custom theme. The color pattern is automatically repeated across all the tabs in
the job. If the job has 20 tabs, the alternating pattern is repeated 10 times.

Adding and Editing Bleed Edge Tabs

5

You can add bleed edge tabs to create sections in the document. The bleed edge tabs are placed on
the edge of the pages and can include text, images, and color patterns.
Bleed edge tabs are placed on the page edge opposite the binding. The location depends on the
direction that the sheets open as specified in the [Printing side] menu. Bleed edge tabs reposition and
resize when [Printing Side] options are changed.
• When the direction is set to open-to-left, bleed edge tabs are placed on the right edge.
• When the direction is set to open-to-right, bleed edge tabs are placed on the left edge.
• When the direction is set to open-to-top, bleed edge tabs are placed on the bottom edge.
See Specifying Printing Side Settings, p. 162.
To add bleed edge tabs:
1.

Select target pages in the page list or in [Sheet view].
• To select multiple pages, hold the Ctrl key and click each page that you want to select.
• To select a range of pages, click the first page in the range, then hold the Shift key and click
the last page in the range.

2.

Right-click and select Bleed edge tab → Create bleed edge tab group from the menu.
If the job has chapters, you can click Insert → Bleed Edge Tabs on the menu bar to create a
bleed edge tab group for each chapter. The bleed edge tabs automatically populate with the
chapter names and page ranges. Chapter names wrap automatically by default.
The [Bleed Edge Tabs] screen opens.
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5

The [Bleed Edge Tabs] screen consists of the following areas:
1. Settings area for bleed edge tab presets, printing side, pattern, tab length, margins, edge,
tab gap, tabs per bank, and tab depth.
2. Toolbar for changing the tab background shape, formatting text, adding images, editing
images, applying and modifying themes.
3. Tab list for adding, editing, and ordering bleed edge tabs.
4. Tab preview for previewing the bleed edge tabs. The top window displays the current tab
and the bottom window displays the placement of tabs on sample pages.

• Only the settings from the Settings area are saved as a bleed edge tab preset. The settings
from the Toolbar, Tab list, or Tab preview are not saved as a preset.
• The insert image function is not available in the browser version of TotalFlow Prep.
3.

Configure the settings required for the bleed edge tabs.
For details about a specific setting, click the

4.

button to display the on-screen field help.

Click [OK].
You can preview your settings in the workspace area.

Managing Bleed Edge Tab Presets
You can select, edit, save, and delete bleed edge tab presets using the preset list.
• Select a bleed edge tab preset by clicking a preset name in the [Preset] list.
• Click
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, the [Delete] icon, to delete the bleed edge tab preset.
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• Click [Save settings as preset] in the [Preset] list to save bleed edge tab settings as a preset. The
[Save Preset] dialog box opens.

The [Save settings as preset] function does not save all bleed edge tab settings. Only [Tabs per
bank], [Pattern], [Tab length], [Margins], [Edge], [Tab gap], and [Tab depth] are saved as a
preset.
• Click [Manage presets] in the [Preset] list to view, edit, and delete existing presets.
For details about a specific setting, click the

button to display the on-screen field help.

Setting Printing Side
You can set the printing side by selecting one of these options:
• [Front side (1-sided)]: Places a tab on the front side of the page.
• [Both sides (2-sided)]: Places a tab on both sides of the page. The tab and contents are not
rotated.

5

• [Both sides (2-sided), mirrored]: Places a tab on both sides of the page. The contents of the back
side tab are rotated to match the front side tab.
Front side preview:

Back side preview:

• [Both sides (2-sided), rotate 180°]: Places a tab on both sides of the page. The back side tab is
rotated 180°.
Front side preview:
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Back side preview:

5

Setting Tabs Per Bank
Bleed edge tab settings are applied and repeated based on the number of tabs in the bank.

Setting Pattern Order
Set the pattern order for bleed edge tabs from the following options:
• [Descending]: Arrange tabs in descending order from the top of the page to the bottom.
• [Ascending]: Arrange tabs in ascending order from the bottom of the page to the top.
• [None]: All tabs are placed in the top right corner.

Setting Length
Set the tab length by choosing from the available options:
• [Auto to content]: Automatically sets length for each tab based on the largest tab object (text,
image, or shape).
• [Fixed length]: Manually enter the specific length for all tabs in the bank. Use increments of 0.1
mm (0.01 inches).
• [Equal length]: Automatically sets each tab to equal length based on the number of tabs in each
bank.
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• [Equal to page length]: Automatically adjusts the length of each tab to fit all tabs in each bank
within page length.
• [Full page length]: Automatically sets each tab to the page length.

Setting Margins
Set tab margins by manually entering the values for these options:
• [Top]: Specify the distance from the sheet edge to the top of the tab bank. Use increments of 0.1
mm (0.01 inches).
• [Bottom]: Specify the distance from the sheet edge to the bottom of the tab bank. Use increments of
0.1 mm (0.01 inches).

Setting Edge

5
Manually enter the specific edge for all tabs in the bank. Use increments of 0.1 mm (0.01 inches).
• A negative edge margin moves the tab to the edge of the page. Any tab content that shifts off the
page is truncated.
• A positive edge margin moves the tab on the page.

Setting Tab Gap
Manually enter the specific gap for all tabs in the bank. Use increments of 0.1 mm (0.01 inches).

Setting Depth
Select from the available options for bleed edge tab depth:
• [Auto to content]: Automatically sets depth for each tab based on the largest tab object (text,
image, or shape).
• [Fixed depth]: Manually enter the specific depth for all tabs in the bank. Use increments of 0.1 mm
(0.01 inches).
• [Equal depth]: Automatically sets each tab to equal depth based on the largest tab.

Applying, Editing, and Creating Themes for Bleed Edge Tabs
Themes store bleed edge tab and text formatting that can be quickly applied to all bleed edge tabs.
You can select from a pre-defined collection of themes or customize a theme and save it.
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• Themes save the following settings:
– Text orientation, position, alignment, and formatting
– Image rotation, position, and scale
– Font color, shape fill color, shape border color, or color patterns. Color patterns include font
color, shape fill color, and shape border color.
• Themes do not store inserted text and images or bleed edge tab preset information.
To apply a theme:
1.

On the [Bleed Edge Tabs] screen, click

2.

Select a theme.

, the [Themes] button, on the toolbar.

The settings are applied to all bleed edge tabs in the job.

5

• When you apply a theme that has a color pattern, the color pattern is automatically repeated
across bleed edge tabs.

Editing Themes for Bleed Edge Tabs
You can edit existing theme names. Themes are arranged alphabetically.
To edit a theme name:
1.

On the [Bleed Edge Tabs] screen, click

2.

Click

3.

Enter a new name for the theme in the dialog box.

4.

Click [OK].

, the [Themes] button, on the toolbar.

, the [Edit] button.

The themes are arranged alphabetically.

Creating Custom Themes for Bleed Edge Tabs
You can create and save custom themes. Themes do not save bleed edge tab preset information, text,
or images.
To create a custom theme:
1.

On the [Bleed Edge Tabs] screen, customize settings for text and images.
Themes save the following settings:
• Text orientation, position, alignment, and formatting
• Image rotation, position, and scale
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• Font color, shape fill color, shape border color, or color patterns. Color patterns include font
color, shape fill color, and shape border color.
, the [Themes] button, on the toolbar.

2.

Click

3.

Click [Save theme...].

4.

Enter a name for the theme in the [Save Theme] dialog box.

5.

Click [OK].
The themes are arranged alphabetically.

• A color pattern can save different color settings for each bleed edge tab.
• A pattern is based on the number of bleed edge tabs in a job. You can create a specific color
pattern, save it as a custom theme, and apply it to other jobs.
For example, if you want to create a custom theme with an alternating color pattern of black and
white bleed edge tabs:
1. Create a job with two bleed edge tabs.

5

2. Define different color settings for each bleed edge tab.
3. Save the custom theme.
4. Close the job.
5. Open another job with multiple bleed edge tabs.
6. Apply the new custom theme. The color pattern is automatically repeated across all the bleed
edge tabs in the job. If the job has 20 bleed edge tabs, the alternating pattern is repeated 10
times.

Adding and Editing Inserts
Inserts are blank or preprinted sheets that are placed between the pages of the job. You can add inserts
inside the job or modify the settings specified for existing inserts.

Adding Inserts
You can add inserts either before or after a page.
To add inserts:
1.

Right-click the target page in the page list or the target sheet in [Sheet view] and select
Inserts → Insert before... or Inserts → Insert after....
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You can select and right-click multiple target pages or sheets.
2.

In the [Add Inserts Before] or [Add Inserts After] dialog box, configure the settings required
for the inserts.

5

You can set the paper and input tray, specify different target pages, and set the number of sheets
that you want to add.
For details about a specific setting, click the
3.

button to display the on-screen field help.

Click [OK].

• You cannot place inserts before a front cover or after a back cover.
• You cannot place inserts before a designation sheet positioned at the beginning of a chapter or
after a designation sheet positioned at the end of a chapter.
• You cannot place inserts between two inserted tabs.
• You cannot add inserts if the imposition is set to [Booklet] or [Gangup] - [Speed].
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Editing Inserts
You can modify the paper and tray settings specified for an insert.
To edit inserts:
1.

Select the insert in the page list or in [Sheet view].
• To select multiple inserts, hold the Ctrl key and click each insert that you want to select.
• To select a range of inserts, click the first insert in the range, then hold the Shift key and click
the last insert in the range.

2.

Right-click and select Inserts → Edit....

5

3.

In the [Edit Inserts] dialog box, modify the paper and tray settings as required.

For details about a specific setting, click the

button to display the on-screen field help.

• If you selected multiple inserts with different paper and tray settings, the [Edit Inserts] dialog
box displays the paper and tray of the first insert.
4.

Click [OK].
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Moving Inserts
To move inserts:
1.

In the page list, select the insert or inserts that you want to move.
• To select multiple inserts, hold the Ctrl key and click each insert that you want to select.
• To select a range of inserts, click the first insert in the range, then hold the Shift key and click
the last insert in the range.

2.

Click the selection and hold the mouse button, then drag the inserts to the new location and
release the mouse button.

• You cannot move inserts before the front cover or after the back cover.
• You cannot move inserts before a designation sheet positioned at the beginning of a chapter
or after a designation sheet positioned at the end of a chapter.

5

• You cannot move inserts between two inserted tabs.
• If the job has [Normal] imposition and is set to print on the front side of the sheet, you can
also move inserts from the [Sheet view].

Cutting, Copying, and Pasting Inserts
To cut, copy, and paste inserts:
1.

Select the insert in the page list or in [Sheet view].
• To select multiple inserts, hold the Ctrl key and click each insert that you want to select.
• To select a range of inserts, click the first insert in the range, then hold the Shift key and click
the last insert in the range.

2.

Right-click and select [Cut] or [Copy] from the menu.

3.

Select the target page or sheet, right-click, and select [Paste].

• Inserts are pasted before the target page or sheet.
• You cannot paste inserts before the front cover or after the back cover.
• You cannot paste inserts before a designation sheet positioned at the beginning of a chapter
or after a designation sheet positioned at the end of a chapter.
• You cannot paste inserts between two inserted tabs.
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Deleting Inserts
To delete inserts:
1.

Select the insert in the page list or in [Sheet view].
• To select multiple inserts, hold the Ctrl key and click each insert that you want to select.
• To select a range of inserts, click the first insert in the range, then hold the Shift key and click
the last insert in the range.

2.

Right-click and select [Delete] from the menu.

Adding Page Numbers
You can add page numbers to the document before you print it.

5

To add page numbers:
1.

In the settings area on the right, click [Page Content].

2.

In the [Page Content] panel, click [Page Numbers].
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3.

On the [Page Numbers] screen, configure the page numbering settings required for the job.
If the job is set to print on both sides of the sheet, you can specify the same settings for both sides
or different settings for the back side.

5

For details about a specific setting, click the

button to display the on-screen field help.

To undo all the changes and return to the default settings, click [Reset].
4.

Click [OK].
You can preview your settings in the workspace area.

Adding a Header and Footer
You can add a header and footer to the document before you print it.
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To add a header and footer:
1.

In the settings area on the right, click [Page Content].

5

2.

In the [Page Content] panel, click [Headers/Footers].

3.

On the [Headers/Footers] screen, configure the header and footer settings required for the job.
If the job is set to print on both sides of the sheet, you can specify the same settings for both sides
or different settings for the back side.
For details about a specific setting, click the

button to display the on-screen field help.
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5
To undo all the changes and return to the default settings, click [Reset].
4.

Click [OK].
You can preview your settings in the workspace area.

Adding Page Stamps
You can add page stamps to the document before you print it.
To add page stamps:
1.

In the settings area on the right, click [Page Content].

2.

In the [Page Content] panel, click [Page Stamping].
If there are no other page stamps in the job, the [Page Stamping] screen opens.
If there are other page stamps in the job, the [Select Page Stamp] screen opens. To open the
[Page Stamping] screen, click the [Add stamp] button.

3.
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On the [Page Stamping] screen, configure the page stamping settings required for the job.

Adding Page Stamps

5

For details about a specific setting, click the

button to display the on-screen field help.

To undo all the changes and return to the default settings, click [Reset].
4.

Click [OK].
You can preview your settings in the workspace area.

Using Page Stamping for Repetitive Print Jobs
You can add incremental page stamping for large repetitive print jobs where unique page stamp
numbers are necessary.
To add page stamping to large repetitive print jobs:
1.

Go to File → Build Job to add files to the job.

2.

In the [Build Job] dialog box, add files from your computer or import files from a scanner.
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• To add files from your computer, click [Add files], browse for the files that you want to add
in the [Open] dialog box, select them, and click [Open].
If a file is password-protected, you are prompted to enter the password before you can add
the file to the job.

5

• To import files from a scanner, select a TWAIN-compliant scanner or the Fiery Remote Scan
utility from the list of scanners and click [Scan].
Depending on the selected scanner, the TWAIN driver setup screen or the Fiery Remote Scan
utility is launched. Follow the steps required by the scanner driver and make any necessary
settings.
3.

Enter the number of copies required for the batch in the [Copies] column.
For example, to create a batch of 100 tickets, enter 100 in the [Copies] column.
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4.

Click the [Create] button.

5.

In the settings area on the right, click [Impose].

6.

In the [Impose] panel, click [Gangup].

7.

Select [Unique] in the [GANGUP / CUT & STACK] section.

8.

In the settings area on the right, click [Page Content].

9.

In the [Page Content] panel, click [Page Stamping].

Adding Page Stamps

10.

In the [Repeat] field, enter the number of times a page stamp number repeats before it
increments.
The [Repeat] value is calculated based on the number of eligible pages in a job.
For example, if you are printing 100 tickets and need the page stamp number to increment every
10th ticket, set the [Repeat] value to 10. The page stamp number repeats 10 times before it
increments and continues until it reaches 100 tickets.

5

11.

Click [OK].
You can preview your settings in the workspace area.

Editing Page Stamps
You can modify an existing page stamp.
To edit a page stamp:
1.

In the settings area on the right, click [Page Content].

2.

In the [Page Content] panel, click [Page Stamping].

3.

On the [Select Page Stamp] screen, hover over the page stamp and click
stamp] button.

, the [Edit page
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4.

On the [Page Stamping] screen, change the page stamping settings as required.
For details about a specific setting, click the

5.

5

button to display the on-screen field help.

Click [OK].
You can preview your settings in the workspace area.

Deleting Page Stamps
You can remove page stamps from the job.
To delete a page stamp:
1.

In the settings area on the right, click [Page Content].

2.

In the [Page Content] panel, click [Page Stamping].

3.

On the [Select Page Stamp] screen, hover over the page stamp and click
stamp] button.

4.

Click [OK].

, the [Delete page

Adding Covers
You can add cover sheets to a document when you print it. You can also print on the cover sheets.
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The types of covers you can add depend on the imposition and finishing settings specified for the job.

You cannot add covers if the imposition is set to [Perfect], [Perfect double], or [Speed].

Adding Front and Back Covers to a Job

5
You can add front and back covers to jobs with [Normal] or [Gangup] imposition.
To add front and back covers:
1.

Make sure that the imposition is set to [Normal], [Gangup] - [Unique], or [Gangup] [Repeat] in the [Impose] panel.

2.

In the settings area on the right, click [Covers].

3.

In the [Covers] panel, specify the settings required for the front and back covers.

You can set the paper and input tray and specify whether the covers are preprinted or printed
with job content. For details about a specific setting, click the
button to display the on-screen
field help.
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Adding a Cover to a Booklet
You can add a booklet cover to a job with [Booklet] or [Booklet double] imposition. The cover sheet
wraps around the entire job forming both the front and the back cover.
To add a cover to a booklet:
1.

Make sure that the imposition is set to [Booklet] or [Booklet double] in the [Impose] panel.

2.

In the settings area on the right, click [Covers].

3.

In the [Covers] panel, specify the settings required for the booklet cover.

5

You can set the paper and input tray and specify whether the cover is preprinted or printed with
job content. For details about a specific setting, click the
button to display the on-screen field
help.

Adding a Cover to a Perfect Bound Job
You can add a cover to a perfect bound document. The cover sheet wraps around the entire job,
forming the front cover, the spine, and the back cover. You can also print on the cover, design the cover
pages, and configure the spine.

• These imposition settings do not apply to the perfect bind cover:
– [Manual] setting for [Finishing Size]
– [Binding margins]
– [Image Shift]
To add a perfect bind cover:
1.

Make sure that the printer set for the job supports perfect binding.
If you want to print job content on the cover, the printer must also support printing on the cover.
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2.

In the settings area on the right, click [Finishing].

3.

Under [Binding], select [Perfect binding].

4.

In the settings area on the right, click [Covers].

5.

In the [Covers] panel, specify the settings required for the perfect bind cover.

5
You can set the paper and input tray and specify whether the cover is preprinted or printed with
job content. If the cover is printed with job content, you can also configure the spine thickness, the
cover wrapping method, and the spine offset and set image shift values for the cover content.
For details about a specific setting, click the
6.

button to display the on-screen field help.

To design the cover, click [Cover Builder].
You can specify the pages that are printed on the cover and on the spine and set the page
position, order, size, and rotation. For more information, see Creating the Perfect Bind Cover, p.
252.

• [Cover Builder] is available only when you print job content on the cover.
7.

To design the spine, click [Spine Builder].
You can add masks, text, and images and set the object position, order, size, and rotation. For
more information, see Editing the Spine of a Perfect Bind Cover, p. 254.

• [Spine Builder] is available only when you print job content on the outside of the cover.
• Make sure that you first create the cover in [Cover Builder]. If you use [Cover Builder] after
you design the spine, the objects placed on the spine are removed.

You can set trimming settings for perfect bound documents in the [Finishing] panel. For more
information, see Trimming the Printed Document, p. 220.

251

5 Editing Jobs

Creating the Perfect Bind Cover
You can design and create the cover for a perfect bound job using [Cover Builder].
To design and create the perfect bind cover:
1.

In the [Covers] panel, specify the settings required for the perfect bind cover.
For details about a specific setting, click the

2.

button to display the on-screen field help.

Make sure that you set the outside, the inside, or both sides of the cover to be printed with job
content.
Depending on the printing option selected for the cover, you can edit the outside cover, the inside
cover, or both covers in the [Cover Builder] view. This procedure provides the steps required for
editing both covers.

3.

Click [Cover Builder].
The [Cover Builder] view is displayed in the workspace. The areas available for the cover
pages and the spine are marked on the cover sheet. The spine area can only be edited for the
outside cover.

5

• When you select a cover printing option, the first or last pages in the job are placed on the
cover sheet by default, depending on the printer. If the PDF page that is placed on the cover
sheet by default is twice the size of the job paper, [Cover Builder] recognizes it as a cover.
To start designing a new cover, you must first click [Delete cover]. The corresponding PDF
pages are also removed from the job.
4.

Click
, the [Spine position] button, at the bottom of the workspace and adjust the settings
configured for the spine as required.
The spine settings determine the location of the spine on the cover sheet and the size of the front
and back cover spaces. Make sure that you configure these settings correctly before you start
designing the cover.

5.

Select the page that you want to place on the cover in the page list and drag it to one of the
cover areas or to the spine area.
You can also enter the number of the page in the [Outside cover settings] menu.
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After you place pages on the cover, you can use the buttons at the bottom of the workspace or
the right-click menu to set the page position, order, size, and rotation.

• The pages placed on the cover are the original document pages and do not include inserted
objects, such as masks, text, or images. If you want the cover pages to include inserted
objects, you must first save the objects in the input document by saving the job as a PDF file.
Then, you can use the resulting PDF file to create the perfect bound job.
The same applies for page content settings, such as page numbers, headers and footers,
page stamps, or bleed edge tabs.
6.

To change the page order when the pages placed on the cover overlap each other, select a
page, click

7.

, the [Order] button, and select an order option.

To position a page, select it and click

, the [Align] button.

Select a reference point to align the page based on that reference point. You can enter offset
values in the input fields to shift the page horizontally or vertically from the selected reference
point.

5

You can also click the page and drag it to a new position.
8.

To crop a page, select it, click

, the [Crop] button, and select a cropping option.

You can use the [Crop to fit] option to crop the page so that it fits in the available cover or spine
area.
, the [Scale] button, and select a scaling option.

9.

To scale a page, select it, click

10.

To rotate a page, select it, click

11.

To center a page, right-click it and select [Center], then [Vertically], [Horizontally], [Both], or
[To spine].

, the [Rotate] button, and select a rotation option.

The [To spine] option centers the page on the spine area.
12.

To remove a page, right-click it and select [Remove].

13.

Click
, the [Outside cover settings] button, at the bottom of the workspace, and then click
[Create cover].

14.

Click [Delete source pages].
Once you remove the source pages from the job, you can no longer edit them. Before you delete
the pages, make sure that the final output is correct by printing a test copy.
If you want to remove the created cover, click [Delete cover].

15.

Click [Flip Cover] and repeat the steps to design the inside cover.
You cannot print in the spine area on the inside cover.
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16.

Click
, the [Inside cover settings] button, at the bottom of the workspace, and then click
[Create cover].

17.

Click [Delete source pages].
Once you remove the source pages from the job, you can no longer edit them. Before you delete
the pages, make sure that the final output is correct by printing a test copy.

5

If you want to remove the created cover, click [Delete cover].

Editing the Spine of a Perfect Bind Cover
You can configure the spine of a perfect bind cover using [Spine Builder].
To edit the spine:
1.

In the [Covers] panel, specify the settings required for the perfect bind cover.
For details about a specific setting, click the

2.

button to display the on-screen field help.

Make sure that you set the outside or both sides of the cover to be printed with job content.
If you used [Cover Builder] to design the cover sheet, also make sure that you save the changes
to the outside cover.

3.

Click [Spine Builder].
The [Spine Builder] view is displayed in the workspace.
The area available for the spine is highlighted. Any document pages placed on the outside cover
are visible in the viewer.
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4.

Click
, the [Spine position] button, at the bottom of the workspace and adjust the settings
configured for the spine as required.
The spine settings determine the location of the spine on the cover sheet and the size of the front
and back cover spaces. Make sure that you configure these settings correctly before you start
designing the spine.

5.

Click
, the [Rotate view counterclockwise] button, or
, the [Rotate view clockwise]
button, to display the spine either vertically or horizontally in the viewer.

6.

To add a mask, click
, the [Mask tool] button, on the toolbar, set the mask type and color,
and then click the page and drag the cursor to create the mask.

5

For more information, see Adding a Mask, p. 125 and Editing a Mask, p. 126.
7.

To add text, click
, the [Text tool] button, on the toolbar, click the page to insert a text box,
and then type the text.
For more information, see Adding Text, p. 133 and Editing Text, p. 134.

8.

, the [Image tool] button, on the toolbar, and then click [Choose
To add an image, click
Image...] and select an image from the file browser.
For more information, see Adding an Image, p. 138 and Editing an Image, p. 139.

9.

To paste an image or text from the system clipboard, right-click and select [Paste Special].
For more information, see Pasting Images or Text from the System Clipboard, p. 143.

10.

To select inserted masks, text boxes, or images:
• To select a single object, click the object.
• To select multiple objects, click the page and drag the cursor to create a selection area that
surrounds the objects.
• To select all the objects, right-click and select [Select all].
• To select all the objects in the spine area, right-click and select [Select all in spine area].

11.

To reposition an object, select it and drag it to a new location or enter coordinates in the [x] and
[y] input fields on the toolbar.
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The origin point (0,0) is at the center of the spine.
12.

To resize an object, select it and use the anchor points or enter width and height values in the [w]
and [h] input fields on the toolbar.

13.

To copy, cut, and paste an object:
1. Right-click the object and select [Copy] or [Cut].
2. Right-click and select [Paste].
The object is pasted at the center of the cover sheet.

14.

To set the order of multiple objects, right-click an object and select [Order], then [Bring to
front], [Bring forward], [Send to back], or [Send backward].
• [Bring to front]: Brings the object in front of all other objects.
• [Bring forward]: Brings the object forward by one layer.
• [Send to back]: Sends the object behind all other objects.
• [Send backward]: Sends the object backward by one layer.

5

15.

To center an object, right-click it and select [Center], then [Vertically], [Horizontally], [Both],
or [To spine].
The [To spine] option centers the object on the spine area.

16.

To rotate an object, right-click it and select [Rotate 90° clockwise] or [Rotate 90°
counterclockwise].

17.

To delete an object, right-click it and select [Delete].

18.

To create an overlay, select the objects that you want to include in the overlay, right-click, and
select [Create overlay...].
In the [Overlays] dialog box, enter a name for the overlay and click [OK]. You can use the
overlay for jobs that have the same cover and spine settings.

In this example, a text box and an image were placed on the spine. The objects were resized and
centered.

Adding Slip Sheets and Designation Sheets
TotalFlow Prep lets you add slip sheets and designation sheets inside your jobs.
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Inserting Slip Sheets
You can protect the printed sheets of the job by inserting slip sheets between them. You can also print
on the slip sheets.

• You cannot insert slip sheets if the job has [Booklet] or [Gangup] - [Speed] imposition.

5

• The slip sheet settings are not displayed in the page list or in the workspace.
• If a job with slip sheets is saved as a PDF file with the Save as function, the slip sheets are not saved
in the PDF file.
• If the paper size of the slip sheets is different from the paper size of the job, you cannot set finishing
settings.
To insert slip sheets:
1.

In the settings area on the right, click [Sheets].

2.

In the [Slip Sheets] section, specify the slip sheet settings required for the job.
For details about a specific setting, click the

button to display the on-screen field help.
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Inserting Designation Sheets at Chapter Breaks

5

You can insert designation sheets between the chapters that you created inside a job. You can also print
on the designation sheets.

• You cannot insert designation sheets if the job has [Booklet] or [Gangup] - [Speed] imposition.
• You can only insert designation sheets if the job has at least one chapter.
To insert designation sheets:
1.
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In the settings area on the right, click [Sheets].

Specifying Color Settings

2.

In the [Designation Sheets] section, specify the designation sheet settings required for the job.
For details about a specific setting, click the

button to display the on-screen field help.

5

For more information on creating chapters, see Creating Chapters, p. 110.

Specifying Color Settings
You can specify whether the job is printed in black and white or in full color.

The options available for the color setting depend on the printer selected for the job.
To specify color settings for the job:
1.

Click

, the [Color/Black and White] button, on the toolbar.
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2.

Select one of the available color options:
• [Black and White]: The job prints in black and white.
• [Full Color]: The job prints in full color.

When you switch to a color printer, the [Color/Black and White] setting changes automatically
to [Full Color].

5

You can also specify color settings for individual sheets. For more information on color exceptions, see
Specifying Color Exceptions, p. 265.

Specifying the Number of Copies to Print
You can specify the number of copies to print.
To specify the number of copies:
1.

Click inside the [Copies:] field on the toolbar.

2.

Enter a value from 1 to 9999.
See the printer documentation for more information on the maximum number of copies supported.

You can also use the

[Increase] and

[Decrease] buttons to modify the number of copies.

Specifying Exception Settings
You can apply separate settings for specific sheets or pages in the job. For example, certain pages of
the document can be set to print on blue paper and on one side only.
These settings can be applied as exceptions:
• Paper
• Printing side
• Color/Black and white
• Stapling
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• The exception icon
applied.

is displayed for sheets or pages to which an exception setting has been

• You cannot set paper and printing side exceptions for jobs with [Booklet] or [Gangup] - [Speed]
imposition.
• You cannot set stapling exceptions for jobs with [Booklet] or [Gangup] imposition.
• You cannot set paper, printing side, or stapling exceptions for designation sheets, covers, or tabs.
If a page has paper, printing side, or stapling exceptions applied, you cannot set the page content
to be printed as a cover, designation sheet, or tab.
• You cannot set exceptions for inserts.

Specifying Paper Exceptions
You can specify different paper settings for specific pages in the job.
1.

5

Select the target pages in the page list or the target sheets in [Sheet view].

If multiple pages are set to print on a sheet and you only apply a paper exception to some of the
pages, the exception pages are placed on a separate sheet. You can see the result in the
workspace area.
2.

Right-click the selection, then click Paper → Select paper....

3.

On the [Paper Selection] screen, specify the paper that you want to use.
• To apply a paper that is currently loaded in a printer tray, select the paper from the [Loaded
Paper] list and click [OK].
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5

• To apply a paper from the paper catalog of the printer or a registered custom paper, select
the paper from the [Full Catalog] list and click [OK].

To create a new custom paper and add it to the [Full Catalog] list, click the [+Add Paper]
button. For more information, see Adding Custom Papers, p. 77.
• To apply a recently used paper, select the paper from the [Recent Selections] list and click
[OK].
• To specify the paper properties manually, click the [Custom Paper] button, set the properties
on the [Custom Paper] screen, and click [Apply].
For details about the available properties, click the
help.
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button to display the on-screen field

Specifying Exception Settings

• Make sure that a paper with matching properties is available on the printer. For information
on the printer paper settings, see the printer documentation.
• Select the [Use default] option or leave the field blank for the paper properties that you do
not want to send to the printer.
To remove the paper exception and reapply the job paper, select the pages or sheets, right-click the
selection, and then click Paper → Reset to job paper.

Specifying Paper Exceptions by Selecting a Tray
You can also specify different paper settings for specific pages by selecting the tray where the paper is
loaded.
1.

Select the target pages in the page list or the target sheets in [Sheet view].

If multiple pages are set to print on a sheet and you only apply a paper exception to some of the
pages, the exception pages are placed on a separate sheet. You can see the result in the
workspace area.
2.

Right-click the selection, then click Paper → Select tray....

3.

On the [Paper tray] screen, select the tray where the paper is loaded and click [OK].

5
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To remove the paper exception and reapply the job paper, select the pages or sheets, right-click the
selection, and then click Paper → Reset to job paper.

5

Specifying Printing Side Exceptions
You can apply different printing side settings for specific pages in the job.
To specify printing side exceptions:
1.

Select the target pages in the page list or the target sheets in [Sheet view].

If multiple pages are set to print on a sheet and you only apply a printing side exception to some
of the pages, the unselected pages are placed on a separate sheet. You can see the result in the
workspace area.
2.

Right-click the selection, then click [Printing side] and select either [Front side (1-sided)] or
[Both sides (2-sided)].

To remove the printing side exception, select the pages or sheets, right-click the selection, and then click
Printing side → Reset to job setting.
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Specifying Color Exceptions
You can apply different color settings for specific pages or sheets in the job.
To specify color exceptions:
1.

Select the target pages in the page list or the target sheets in [Sheet view].

2.

Right-click the selection, then click [Color/Black and White] and select either [Color] or [Black
and white].

5

To remove the color exception, select the pages or sheets, right-click the selection, then click Color/
Black and White → Reset to job setting.

Specifying Stapling Exceptions
You can apply stapling settings only for specific ranges of sheets so that only part of the job is stapled.
To specify stapling exceptions:
1.

Select a range of pages in the page list or a range of sheets in [Sheet view].

2.

Right-click the selection, then click Subset finishing... → Set finishing....
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3.

In the [Subset finishing] dialog box, select a stapling option from the [Staple] list and click
[OK].

5

The subset icons

and

mark the beginning and the end of the staple subset.

• Only the stapling options that are available on the printer are displayed.
• On some printers, it is not possible to set stapling as an exception setting. Also, even if
stapling exceptions can be set, the output order of the documents might be different than
expected when you print multiple copies. This happens because any staple subset is
processed as a separate job.
• You can send a job that contains multiple staple subsets with different stapling options to
printers with an EFI Fiery controller. However, only the first staple subset and any additional
subsets that have the same stapling option are applied when the job is processed.
• If you paste or move pages inside a staple subset, the pages are added to the subset.
• If you copy or cut only the pages of a staple subset as a group and paste them to a new
location, the staple subset setting is preserved.
• If you move only the pages of a staple subset as a group, the staple subset setting is
preserved.
To remove the stapling exception, select the pages or sheets, right-click the selection, and then click
Subset finishing... → Reset to job setting.
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Editing Jobs in the Browser Version of TotalFlow Prep
You can launch the browser version of TotalFlow Prep from TotalFlow Production Manager or from
TotalFlow Print Server. After you finish editing the job, you can save it and submit it back to TotalFlow
Production Manager or TotalFlow Print Server.

• Some functions of TotalFlow Prep are not available in the browser version.
• TotalFlow Production Manager must be installed on the same computer as TotalFlow Prep.
• When you edit a job from TotalFlow Production Manager, certain settings are applied to the PDF
file and are not reflected in the JDF job ticket. For example, if four pages are imposed on a sheet, a
4-up PDF file is created and 1-up is specified in the JDF ticket. As a result, when you view the job in
TotalFlow Production Manager or when you edit the job again in the browser version of TotalFlow
Prep, the settings appear in the PDF file, but not in the job properties.
To edit and save a job in the browser version of TotalFlow Prep:
1.

Make sure that TotalFlow Production Manager or TotalFlow Print Server is configured to use the
browser version of TotalFlow Prep for editing jobs.

5

For more information, see the documentation for TotalFlow Production Manager or TotalFlow
Print Server.
2.

In TotalFlow Production Manager or TotalFlow Print Server, find the job that you want to edit and
open it in the browser version of TotalFlow Prep.
For more information, see the documentation for TotalFlow Production Manager or TotalFlow
Print Server.

3.

Edit the job.

For more information on editing job settings, see Editing Jobs, p. 95.
4.

Save the job changes and submit the job back to TotalFlow Production Manager or TotalFlow
Print Server:
• If you are editing a job from TotalFlow Production Manager, click [File] and select one of
these options:
– [Save And Continue]: Saves the job changes and submits the job back to TotalFlow
Production Manager to continue processing.
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– [Save And Hold]: Saves the job changes and stops the job in the current workflow
activity. You can edit the job again later or specify in TotalFlow Production Manager
when to continue processing.
– [Save As PDF And Continue]: Saves the job changes and submits the job back to
TotalFlow Production Manager to continue processing. To ensure correct processing,
some job settings are removed from the job ticket and applied to the PDF file. If you view
the job in TotalFlow Production Manager, these settings appear in the PDF file, but not in
the job properties.
– [Save As PDF And Hold]: Saves the job changes and stops the job in the current
workflow activity. You can edit the job again later or specify in TotalFlow Production
Manager when to continue processing. To ensure correct processing, some job settings
are removed from the job ticket and applied to the PDF file. If you edit the job again in
TotalFlow Prep, these settings appear in the PDF file, but not in the job properties.

5
• If you are editing a job from TotalFlow Print Server, click File → Save And Exit.

Solving Job Setting Conflicts
When you specify a job setting that is not compatible with current settings, a warning dialog box
appears. The dialog box lists the conflicting options and provides information on how to solve the
problem.
In some cases you are prompted to manually change the current settings before you can apply the
setting that caused the conflict. For example, if the job is set to open to the left and you want to specify
stapling settings for the top edge, the warning dialog box informs you that you must manually change
the open direction first and then reapply the stapling setting.
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In other cases, you can specify whether you want to apply the conflicting setting and automatically
adjust the current job settings or discard the last change and keep the current settings as they are. For
example, if you specify a punching option for a job that already has stapling applied, the warning
dialog box lets you specify which of the two finishing settings you want to apply.

5
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6 . Printing and Saving Jobs
•Previewing Jobs
•Sending Jobs to a Printer
•Sending Jobs to TotalFlow Production Manager
•Printing Selected Pages
•Printing Page Ranges
•Printing a Job with Both Color and Black and White Sheets on Separate Printers
•Saving Jobs
•Checking Job Progress and Results
After you finish editing jobs and specify all the required settings, you can send the jobs to the printer,
and then check their progress and results. You can also save the jobs for later use.

• Make sure that both the computer and the printer that you want to use are properly connected to
the network. For more information, see the documentation for your printer.
• To print jobs using TotalFlow Production Manager, you must first set up TotalFlow Production
Manager and make sure it is connected to the network. For more information, see the TotalFlow
Production Manager documentation.
• You can also process jobs and send them to a printer automatically using hot folders. For more
information, see Using Hot Folders with Presets, p. 292.

Previewing Jobs

6

Before you print a job, you can preview the output in the [Reader view]. The [Reader view] lets you
flip through the pages of the job and preview the job settings to make sure that they are correct.
To preview a job:
, the [Reader view] button, in the right corner of the workspace.

1.

Click

2.

Use the functions available in the [Reader view] to move through the job and verify the output:
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• Click the outer edge of the pages.
• Use

, the [Previous page] button, and

, the [Next page] button.

• Hover over the current page number and enter the number of the page that you want to
display.
• Select a page in the page list.
• Click , the [Bookmarks] icon, and select [Beginning], a chapter name, or [End] to go to
the first page, to a specific chapter, or to the last page.

Depending on the printer, paper settings, and finishing settings, the actual output might differ from
the results shown in the preview.

Sending Jobs to a Printer
To send a job to a printer:
1.

Make sure that the printer you want to use is selected in the printers menu.
For more information, see Specifying a Printer for the Job, p. 95.

6
2.

Click

, the [Print] button.

You can also click File → Print on the menu bar to print jobs.
If there is a problem with the printer or with the job settings, the [Print] button turns red (
).
When you click the button, you receive an error message with more details about the problem.

In the browser version of TotalFlow Prep, the print function is not available. After you finish editing a job,
you can save it and submit it back to TotalFlow Production Manager or TotalFlow Print Server. For more
information, see Editing Jobs in the Browser Version of TotalFlow Prep, p. 267.

Sending Jobs to TotalFlow Production Manager
To send a job to a workflow defined on TotalFlow Production Manager:
1.

Make sure that the workflow you want to use is selected in the printers menu.
For more information, see Specifying a Printer for the Job, p. 95.

2.
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O p t i o n a l : In the settings area on the right, click [Job Setup] and select a print mode option from
the [Print mode] list.

Printing Selected Pages

For example, you can select [Hold print] to delay printing a job after sending it to TotalFlow
Production Manager.
For details about a specific setting, click the
3.

Click

button to display the on-screen field help.

, the [Print] button.

You can also click File → Print on the menu bar to print jobs.
If there is a problem with the printer or with the job settings, the [Print] button turns red (
).
When you click the button, you receive an error message with more details about the problem.

In the browser version of TotalFlow Prep, the print function is not available. After you finish editing a job,
you can save it and submit it back to TotalFlow Production Manager or TotalFlow Print Server. For more
information, see Editing Jobs in the Browser Version of TotalFlow Prep, p. 267.

6

Printing Selected Pages
You can choose to print only selected pages from a job.

• This option is available when the imposition is set to [Normal] or [Gangup] - [Unique].
• If the target printer does not support printing selected pages or page ranges, this function is not
available. See the printer documentation for information on the supported functions.
To print selected pages:
1.

Make sure that the printer you want to use is selected in the printers menu.
For more information, see Specifying a Printer for the Job, p. 95.

2.

Select the target pages in the page list or the target sheets in [Sheet view].
For more information, see Selecting Pages and Sheets, p. 97.
If your selection includes preprinted sheets, such as preprinted covers, preprinted designation
sheets, or inserted tabs, the page before and after the selected pages might also be printed.

3.

On the menu bar, click File → Print Selected.
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In the browser version of TotalFlow Prep, the print function is not available. After you finish editing a job,
you can save it and submit it back to TotalFlow Production Manager or TotalFlow Print Server. For more
information, see Editing Jobs in the Browser Version of TotalFlow Prep, p. 267.

Printing Page Ranges
You can choose to print only a range of pages from a job.

• This option is available when the imposition is set to [Normal] or [Gangup] - [Unique].

6

• If the target printer does not support printing selected pages or page ranges, this function is not
available. See the printer documentation for information on the supported functions.
To print a range of pages:
1.

Make sure that the printer you want to use is selected in the printers menu.
For more information, see Specifying a Printer for the Job, p. 95.

2.

On the menu bar, click File → Print Range.

3.

In the [Print Range] dialog box, enter the pages or page ranges that you want to print.

You can enter multiple pages or page ranges separated by commas, such as 1-7, 9, 11-n,
where n is the last page in the job.
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In the browser version of TotalFlow Prep, the print function is not available. After you finish editing a job,
you can save it and submit it back to TotalFlow Production Manager or TotalFlow Print Server. For more
information, see Editing Jobs in the Browser Version of TotalFlow Prep, p. 267.

Printing a Job with Both Color and Black and White Sheets on
Separate Printers
To reduce costs, instead of printing all the sheets on a color printer, you can print the color sheets on a
color printer and then use them as inserts on a black and white printer.
To print a job with both color and black and white sheets on separate printers:
1.

Register a color printer and a black and white printer.
The black and white printer must have an interposer tray.
For more information on adding printers, see Registering Printers, p. 63.

2.

On the menu bar, click the printers menu and select the color printer from the list.

3.

Make sure that the imposition is set to [Normal] or [Gangup] - [Unique] in the [Impose]
panel.

4.

To select all the color sheets from the job, right-click any sheet and click Select → Color sheets.

6

• A sheet with any color object is considered a color sheet.
• A sheet with at least one color page is considered a color sheet.
5.

On the menu bar, click File → Print Selected.

6.

Load the printed color sheets in an interposer tray on the black and white printer.

7.

In TotalFlow Prep, click the printers menu and select the black and white printer from the list.

8.

Right-click any sheet and click Select → Color sheets.

9.

Right-click the selection, then click Paper → Select tray....

10.

On the [Paper tray] dialog box, select the interposer tray where the color sheets are loaded
and click [OK].

11.

Click

, the [Print] button.

Saving Jobs
You can save jobs as RJF, JDF, or PDF files for later use.

This function is not available in the browser version of TotalFlow Prep.
To save a job:
1.

On the [File] menu, select [Save As].
You can also use the [Save] option if this is the first time you save the job.
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2.

In the [Save a File] dialog box, follow these steps:

1. Browse for the folder where you want to save the job and open it.
2. Enter a name for the job in the [File name] field.
3. Select a format from the [Save as type] list:

6

[Ricoh Job Format (*.rjf)]
The RJF format is a job file format unique to TotalFlow Prep. RJF files are PDF files that
have embedded information about settings such as finishing settings and print settings.
You can enter a password for the job in the [Password] field. Enter alphanumeric
characters, up to 32 bytes. The password is case-sensitive.
[Portable Document Format (*.pdf)]
This option saves the job as a single PDF file with edits applied. Information such as
finishing settings, slip sheet insertion, number of copies, and output tray is not saved.
You can enter a password for the job in the [Password] field. Enter alphanumeric
characters, up to 32 bytes. The password is case-sensitive.
Pages with Image PDF original format can be compressed and saved in JPEG format.
Specify the level of compression by selecting one of the options available in the
[Compression rate] list:
[Low (quality priority)]
This level gives priority to quality over file size reduction.
[Medium]
This level is intermediate. The files are compressed but the image quality remains
acceptable.
[High (size priority)]
This level gives priority to file size reduction over quality.

276

Checking Job Progress and Results

For the data compression to function properly, make sure that the image files do not
exceed the maximum size, resolution, or pixel count specified in Supported Image
Formats and Image Sizes, p. 307.
[Job Description Format (*.jdf)]
When you save a job in the JDF format, a folder is created and the PDF files that are
linked with the JDF file are saved in the folder. The name of the created folder is JDF
file name_mrjob. For example, if the JDF file name is ABCD.jdf, the PDF files are
saved in the ABCD_mrjob folder.

• You cannot delete or modify inserted text, image, and mask objects for jobs saved in
the JDF format.
• The created JDF files can only be used with TotalFlow applications.
4. Click the [Save] button.
After you save a job as an RJF or JDF file, you can save any additional changes by clicking [Save] in
the [File] menu.

6

Checking Job Progress and Results
You can use the [Alerts] panel to manage jobs and check their progress and results.

This function is not available in the browser version of TotalFlow Prep.

Viewing and Managing Active Jobs
You can manage current jobs and check their progress from the [Active] tab of the [Alerts] panel.
To view and manage active jobs:
1.

On the menu bar, click

, the [Alerts] button.

If there are new notifications since the last time you opened the [Alerts] panel, a blue icon is
displayed next to the [Alerts] button (

). If there are any new errors, the icon is red (

job processing is suspended for all current and future jobs, the icon is orange (
no new notifications, the [Alerts] button is grayed out.
2.

). If

). If there are

On the [Alerts] panel, click the [Active] tab.
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6

On the [Active] tab, you can check and manage jobs that are still being processed.
Jobs that have finished processing or that were canceled appear on the [Logged] tab. See
Viewing and Managing Logged Jobs, p. 279 for more information. Jobs that are in an error state
are displayed both in the [Active] and [Logged] tab.
3.

Look at the information displayed in the job list to check the status of active jobs and view more
details related to the job processing.
• The status icons show the current state of each job:
The job is waiting to be processed.
The job is waiting to be printed.
The job is being processed or printed.
The job was suspended.
The job encountered an error.
• The icon displayed before the name of the job shows whether the job was submitted from the
TotalFlow Prep user interface or through a hot folder:
The job was submitted from the user interface.
The job was submitted through a hot folder.
Under the job name, you can see a status message. Hover over the job name for more details
about the job.
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• To the right of the job name, you can see when the job was submitted.
4.

Use the available options to perform actions on all the jobs or on a specific job in the list.
The available actions depend on the processing phase of the job.
• To temporarily stop all the jobs, click [More Actions] and enable the [Suspend All] option.
Job processing is suspended for all current and future jobs.
• To resume all the suspended jobs, click [More Actions] and disable the [Suspend All]
option.
Job processing is resumed for all current and future jobs.
• To cancel all the jobs and remove them from the [Active] list, click [More Actions] and
select [Cancel All].
• To open and edit a job that is in the [Waiting for manual editing] state, click the job name.
After you finish editing the job, click the [Print] button to send the job to the printer.
• To temporarily stop a specific job, hover over the job and click , the [Suspend] button.
• To resume a suspended job or a job that was stopped because of an error, hover over the
job and click , the [Resume] button.

You cannot resume jobs in which a fatal error has occurred using this function. To resume
such a job, first cancel it, and then reopen it. Make sure that the content of the job is correct
and try outputting it again.
• To cancel a specific job and remove it from the [Active] list, hover over the job and click
the [Cancel] button.

6

,

• You can only suspend jobs that have not yet been sent to the printer.
• When you cancel a job in the [Preparing to print], [Waiting at printer], or [Printing]
state, TotalFlow Prep tries to stop all further job processing. Sometimes, depending on the
printer and the exact processing phase of the job, processing continues outside of TotalFlow
Prep and the job cannot be canceled.

Viewing and Managing Logged Jobs
You can check the results of jobs from the [Logged] tab of the [Alerts] panel.
To view and manage logged jobs:
1.

On the menu bar, click

, the [Alerts] button.
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2.

On the [Alerts] panel, click the [Logged] tab.

6

On the [Logged] tab, you can manage jobs that have finished processing or that were canceled.
Jobs that are still being processed appear on the [Active] tab. See Viewing and Managing
Active Jobs, p. 277 for more information. Jobs that are in an error state are displayed both in the
[Active] and [Logged] tab.
3.

Look at the information displayed in the job list to check the status of logged jobs.
• The status icons show the state of each job:
The job was completed.
The job was canceled.
The job encountered an error.
Under the status icon, you can see the name of the printer specified for the job.
• The icon displayed before the name of the job shows whether the job was submitted from the
TotalFlow Prep user interface or through a hot folder:
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The job was submitted from the user interface.
The job was submitted through a hot folder.
Under the job name, you can see a status message. Hover over the job name for more details
about the job.
• To the right of the job name, you can see when the job was submitted.
4.

O p t i o n a l : To remove all the jobs from the log, click [Clear].

Logs are stored for 90 days.

6
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7 . Working with Presets
•Creating Presets
•Editing Preset Settings
•Deleting Presets
•Exporting Presets
•Importing Presets
•Applying a Preset to a Job
•Building a Job with the Settings Registered in a Preset
•Using Hot Folders with Presets
To increase efficiency, you can register frequently used functions and settings as job presets. The presets
can then be applied directly to a job or they can be associated with a hot folder for automated
processing.
TotalFlow Prep also provides several sample presets that you can use to create business cards and
booklets, to despeckle and deskew scanned documents, and to reset the job to default settings. The
available sample presets depend on the language selected during the installation of TotalFlow Prep.
If you have the [Advanced Imposition] licensed component, you can also include advanced
imposition settings in presets. For more information on advanced imposition settings, see Specifying
Advanced Imposition Settings, p. 163. For more information on adding advanced imposition settings in
presets, see Saving Advanced Imposition Settings in Job Presets, p. 210.

Creating Presets
You can register the settings of an open job as a preset.
These job settings can be included in a preset:

7

• Printer and printer settings
• User code setting
• Paper settings
• Orientation, printing side, and color settings
• Imposition
• Finishing and output settings
• Chapter settings
• Tabs
• Bleed edge tabs
• Headers and footers
• Page numbering
• Page stamping
• Exception settings
• Cover sheets
• Designation sheets
• Slip sheets
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The number of copies and the information from the [Job Setup] panel, except for the [User code],
[Print mode], [Due date], and [Apply settings to PDF and remove from job ticket] settings, are
not saved and applied as part of the preset.

The user code saved in the preset is only applied if the job does not already have a user code specified.
When you save a preset, you can also add image processing settings, associate the preset with an
input hot folder, and specify output settings for the jobs processed through the hot folder.
To register a preset:
1.

Create or open a job.
For more information, see Preparing Jobs, p. 85.

2.

Make sure that you specify all the job settings that you want to include in the preset.
For more information, see Editing Jobs, p. 95.

3.

On the menu bar, click the presets menu and select [Save job as preset].

7
You can also create a preset using one of these methods:
• Click the presets menu, select [Manage Presets], and then click the [Create preset] button.
• Go to Settings → Presets and click the [Create preset] button on the [Manage Presets]
screen.
4.

284

On the [Save Preset] screen, specify a name and description for the preset.

Editing Preset Settings

You can also configure an input hot folder for automated job processing, specify output settings
for the jobs processed through the hot folder, and include image processing settings.
For details about a specific setting, click the

button to display the on-screen field help.

• You can register up to 25 presets.
• If you configure an input hot folder for the preset, you can create and output jobs simply by
placing files in the hot folder. For more information, see Using Hot Folders with Presets, p.
292.
• When you associate a hot folder with a preset, a shortcut icon appears for the hot folder on
the desktop.
• A hot folder can be associated with a single preset. Hot folders cannot be shared by multiple
computers or presets. Doing so might cause errors.
• The hot folder and image processing functions are not available in the browser version of
TotalFlow Prep.
5.

Click [Save].
The configured preset is added to the list of presets available in the presets menu and is selected
for the current job until one of the registered job settings changes.

Editing Preset Settings
You can change the name, description, hot folder, job output settings, and image processing settings
specified for a registered preset.

7

To modify the settings of a preset:
1.

On the menu bar, click the presets menu and select [Manage Presets].

You can also open the [Manage Presets] screen from Settings → Presets.
2.

On the [Manage Presets] screen, hover over the preset that you want to modify and click
the [Edit preset] button.

,
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3.

Change the settings as necessary on the [Save Preset] screen.
For details about a specific setting, click the

button to display the on-screen field help.

The [Hot folder] section is not available when you edit presets created in the browser version of
TotalFlow Prep.
4.

7

Click [Save].

Deleting Presets
You can delete registered presets that you no longer use.
To delete a preset:
1.

On the menu bar, click the presets menu and select [Manage Presets].

You can also open the [Manage Presets] screen from Settings → Presets.
2.
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On the [Manage Presets] screen, hover over the preset that you want to remove and click
the [Delete preset] button.

,

Exporting Presets

Exporting Presets
You can export registered presets as RJP files so they can be used on another computer.

• This function is not available in the browser version of TotalFlow Prep.
• Signature profiles are not exported as part of the preset.
• The barcode profiles and custom marks saved inside a mark profile are not exported as part of the
preset.

7

To export a preset:
1.

On the menu bar, click the presets menu and select [Manage Presets].

• You can also open the [Manage Presets] screen from Settings → Presets.
2.

On the [Manage Presets] screen, select the presets that you want to export and click the
[Export presets] button.
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3.

In the [Save As] dialog box, specify a name and saving location for the exported RJP file and
click [Save].

Importing Presets
You can import presets that were exported as RJP files.

• This function is not available in the browser version of TotalFlow Prep.

7

To import a preset:
1.

On the menu bar, click the presets menu and select [Manage Presets].

• You can also open the [Manage Presets] screen from Settings → Presets.
2.
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On the [Manage Presets] screen, click the [Import presets] button.

Applying a Preset to a Job

3.

In the [Open] dialog box, browse for an exported RJP file, select it, and click [Open].
If an imported preset has the same name as one of the existing presets, a numeric value is
appended to its name between parentheses.

Applying a Preset to a Job
You can apply the settings registered in a preset to an open job. The current job settings are updated to
match the job settings registered in the preset.
To apply a preset:
1.

Create or open a job.

7

For more information, see Preparing Jobs, p. 85.
2.

On the menu bar, click the presets menu and select one of the presets available in the list.
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• When you apply a preset, the settings in the preset overwrite all the current job settings,
except for the printer.
If the current printer does not support certain settings from the preset, these settings are not
applied. A warning dialog box appears with more information about the unsupported
settings.
The user code saved in the preset is only applied if the job does not already have a user
code specified.
• If the settings from the preset specify pages, page ranges, chapters, or chapter ranges that
are invalid for the current job, these settings are applied partially based on the available
pages and chapters.
• Presets that contain image processing settings are not available in the browser version of
TotalFlow Prep.
You can use the [Auto paper] sample preset to reset the job to default settings.

Building a Job with the Settings Registered in a Preset
You can apply the settings registered in a preset when you build a job with the [Build Job] function.
To build a job with the settings registered in a preset:
1.

Open TotalFlow Prep and click [Build Job] on the [Quick Actions] screen.

7

If a job is already open in TotalFlow Prep, go to File → Build Job to build a new job.
2.

290

In the [Build Job] dialog box, add files from your computer or import files from a scanner.

Building a Job with the Settings Registered in a Preset

• To add files from your computer, click [Add files], browse for the files that you want to add
in the [Open] dialog box, select them, and click [Open].
If a file is password-protected, you are prompted to enter the password before you can add
the file to the job.
• To import files from a scanner, select a TWAIN-compliant scanner or the Fiery Remote Scan
utility from the list of scanners and click [Scan].
Depending on the selected scanner, the TWAIN driver setup screen or the Fiery Remote Scan
utility is launched. Follow the steps required by the scanner driver and make any necessary
settings.
3.

Repeat the previous step to add all the files required for the job.

4.

O p t i o n a l : Make any necessary adjustments to the list of files.

7

For example, you can reorder the files and specify which pages to include for files with multiple
pages.
5.

Enable the [Apply preset] option and select a preset from the list to apply the settings registered
in the preset when the job is created.
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If the settings from the preset specify pages, page ranges, chapters, or chapter ranges that are
invalid for the current job, these settings are applied partially based on the available pages and
chapters.
6.

Click the [Create] button.

For more information on building jobs from existing files on your computer or from scanned files, see
Building a New Job, p. 86.

Using Hot Folders with Presets
You can use hot folders and presets for automated job processing. Whenever you place a supported
document file in a hot folder, a job is created, the associated preset is applied, and the document is
output, without having to start the application.

The hot folder function is not available in the browser version of TotalFlow Prep.
To use a hot folder for automated job processing:
1.

Create a preset and associate it with an input hot folder.
For details, see Creating Presets, p. 283.
Make sure that you select the output method required for the jobs processed through the hot
folder on the [Save Preset] screen:

7

• To send the jobs to the printer specified in the preset, enable the [Print job on printer after
processing] option.
If you want to wait for the job to be manually edited, select the [Wait for manual editing]
check box.
• To save and send the jobs to an output folder, enable the [Save as print job] or the [Save
as PDF] option.
If you want to apply the settings specified in the job ticket instead of the ones saved in the preset
when the job is created, also select the [Use incoming ticket (JDF, RJF) values instead of
preset settings.] check box.

• The number of copies and customer information are always retrieved from the job ticket.
• If there is no user code in the incoming ticket, the user code from the preset is applied.
2.

Place the file or files that you want to process in the configured hot folder.

• Before placing files in a hot folder, make sure they can be processed by this application. For
details, see Supported File Formats, p. 305.
• If you place a password-protected file in a hot folder, an error will occur. Remove the
password protection before placing any files in a hot folder.

292

Using Hot Folders with Presets

• If you place multiple files in a hot folder, a separate job is created for each file. To combine
multiple files into a single job, start the application and use the [Create New Job] or the
[Build Job] function. You cannot use hot folders to combine files.
• To place a JDF file and PDF files that are linked with the JDF file in a hot folder at the same
time, place the JDF file first. If the PDF files are placed in the hot folder before the JDF file, the
application might start the processing only with the PDF files.
• If you place a JDF file in a hot folder, make sure the PDF files linked with the JDF file are
stored in a folder that can be accessed by the client computer.
• If the [Require user code to print job] check box is selected on the [Preferences] screen
and you submit a job without a user code to a hot folder, the job will go into an error state.
• The files placed in the hot folder are removed after the application processes them. Make a
copy of the files that you want to save before you place them in the hot folder.
• If you want to delete from the disk a folder that is defined as hot folder, you must first remove
the hot folder setting from the associated preset. Otherwise, the application will recreate the
folder the next time it polls for jobs.
• If the settings registered in the preset associated with the hot folder specify pages, page
ranges, chapters, or chapter ranges that are invalid for a job, these settings are applied
partially based on the pages and chapters available inside the job.
3.

O p t i o n a l : Verify the progress of the job and, if necessary, change the job status.
For more information, see Checking Job Progress and Results, p. 277.

7
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8 . Troubleshooting
•If the Application Does Not Start
•If a Message Appears
•If You Encounter a Problem
If you encounter problems while you are working with TotalFlow Prep, you might be able to solve them
by using the information in this section.

If the Application Does Not Start
This section explains what to do if this application does not start.
Action and reference
1. If there is insufficient free space on the hard disk, increase the amount of free space. See the
Setup Guide for details about the required amount of hard disk space.
2. If the problem persists, restart your computer.
3. If the problem is still not solved, uninstall the application, and then install it again. See the Setup
Guide for details about uninstalling and reinstalling the application.

If a Message Appears
This section explains essential messages. If you encounter a message that is not explained in this section,
follow the instructions in the message. If the problem persists, check the message and message code,
and then contact your service representative.

In the tables below, the code displayed after the text of the message is a unique identifier for the
message. The codes displayed in the Message code column identify the specific context of the error
and possible solutions.

8

Creating and opening jobs
Message

Message code

Action and reference

“Failed to create a new job.“
(101019)

2020900015

Make sure that you have sufficient privileges to
read the specified file.

2020302111

See Supported File Formats, p. 305, and make
sure that this application supports the file
format.

2020302112

Make sure that the image file size and
resolution are supported or that the X and Y
resolutions of the image are the same.

“Failed to incorporate original
file / scanned data {0} into
job.“ (101026)

For details about the supported image sizes,
see Supported Image Formats and Image
Sizes, p. 307.
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Message

“Failed to update the preset
information.“ (106010)

“PDF conversion by the
TotalFlow PDF driver failed.“

Message code

Action and reference

2020700003

If there is insufficient free space on the hard
disk, increase the amount of free space. See
the Setup Guide for details about the required
amount of hard disk space.

2000200102

A new folder could not be created.
Check the following, and then specify a folder
that is valid:
• Do you have sufficient privileges to access
the specified folder?
• Did you specify a read-only folder? (For
example, a folder on a CD)
1. See Supported File Formats, p. 305, and
make sure that this application supports the
file format.
2. If the TotalFlow PDF driver settings have
been changed, reinstall the TotalFlow PDF
driver. For details, see the Setup Guide.
3. If the problem could not be resolved in
Step 1 or Step 2, the file might be corrupt.
Check whether the file can be opened in
the application that was used to create it.

8
“Scanning has been canceled.“
(107003)
“Cannot scan. Verify the
scanner connection and driver
settings.“

If scanning was not canceled and this message
appears, repeat the scanning.
• Make sure that TotalFlow Prep supports the
scanner driver.
For information on the supported drivers,
see the Printer Connector Readme file.
• Make sure that the scanner driver is
configured correctly.
For information on the driver installation
and configuration procedure, see the
documentation for your drivers.
• Make sure that the scanner is connected to
the network and ready to use.

“Job information unavailable.“
(101007)
“Thumbnails are unavailable.“
(104001)
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There might have been insufficient memory to
process the document. If memory was
insufficient, exit other applications.

If a Message Appears

Message

Message code

Action and reference

“The password is incorrect. Try
again.“ (101006)

Make sure that you specify the correct
password for the file.

“Cannot start TotalFlow Prep
because another TotalFlow Prep
instance is already running.“

Restart TotalFlow Prep to fix the problem.

Printing and printers
Message

Message code

Action and reference

“Failed to print the job.“
(101041)

2000400110

Check the following:
• Is the printer turned on?
• Is the printer connected to the network?
• Did an error occur on the printer?

“Failed to create a new job.
Failed to assign device to the
job.“ (101022)

2000400114
2000600105
2000400144

“Failed to create a new job.
Device capability information
unavailable.“ (101023)

2000400133

“Device capability information
unavailable.“ (101011)

2000400156

2000400117

8

“Failed to connect with the
device.“ (202038)
“Failed to create the job.
Unknown error.“ (101018)
“Device capability information
unavailable.“ (101061)
“Device capability information
unavailable.“ (101011)

2000400109
2000400134

• Make sure that the connection settings you
specified when you added the printer are
correct.
• Click [Printer Management] on the
[Settings] menu to view connection details
and status information for registered

“An HTTP error has occurred.“
(101012)

printers. Click , the [Edit] button, next to
a printer to view or edit its settings.

“An HTTP error has occurred.“
(101055)

For details about a specific setting, click the
button to display the on-screen field
help.
• Make sure that the printer model is
supported. See the Printer Connector
Readme for more information.

“Failed to add the printer. The
device is not supported.“
(102021)
“Failed to add the printer.
Cannot access the printer.“
(102023)
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Message

Message code

Action and reference

“Failed to update the printer
connection settings.“ (102009)

2000400114

The connection to the server on which
TotalFlow Production Manager is installed
might have failed.

2000400115

“Failed to update the printer
information or its connection
settings.“ (102011)

Check the following:
• Is the server turned on?
• Is the server connected to the network?
• Did TotalFlow Production Manager start
correctly? If not, try restarting the server.
• Can you print from TotalFlow Production
Manager?

“Failed to add the printer. Make
sure that the printer information
and connection settings are
correct.“ (102025)
“The printer status is unknown.“
(101058)

An HTTP error might occur because the system
load increases temporarily when TotalFlow
Prep sends jobs to TotalFlow Production
Manager. Wait for the system load to decrease
and try sending the jobs again.

“Failed to open the job. The
printer status is unknown.“
(101010)
2000400102
2000400132
2000400144

8

Check the following in TotalFlow Production
Manager:
• Does an appropriate workflow exist in
TotalFlow Production Manager?
• Is the workflow associated with a physical
printer?
• Can you print from the physical printer that
is associated with TotalFlow Production
Manager?
For more information, see the TotalFlow
Production Manager documentation.

2000400128
2000400130

Make sure that an error has not occurred on
the printer.
If “Failed to update the printer connection
settings.“ appeared, check all registered
printers.

2000400103
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When all printing has finished on the specified
printer, perform the operation again.

If a Message Appears

Editing jobs in the browser version of TotalFlow Prep
Message

Message code

Action and reference

“Failed to open the job.
Unknown error.“ (101000)

2000024103

“Failed to open the job. The file
might be corrupt or the file type
might not be supported.“
(101002)

2000900102

Cannot obtain the JDF file from TotalFlow
Production Manager or TotalFlow Print Server.
The JDF file might be corrupt or the file type
might not be supported.
• Make sure that TotalFlow Production
Manager or TotalFlow Print Server is
configured correctly.
• Make sure that you have sufficient
privileges to access the file.
• Make sure that the TotalFlow Prep version
is compatible with the version of TotalFlow
Production Manager or TotalFlow Print
Server.

2021217104
“Failed to open the job because
2021217106
the file is not valid. Unknown
error.“ (101001)
2000900101

“Failed to establish a session
with the service.“ (100002)
“Failed to retrieve the printer
information from TotalFlow
Production Manager or
TotalFlow Print Server.“
(102015)

2000024102

“Failed to send the job to the
application. Unknown error.“
(101037)

2000024104

“Failed to connect with the
server.“

2000000001

2000000107

Cannot obtain the device capabilities from
TotalFlow Production Manager or TotalFlow
Print Server or the file might be corrupt.
• Check that the full computer name of
TotalFlow Production Manager can be
resolved to an IP address.
• Make sure that TotalFlow Production
Manager or TotalFlow Print Server is
configured correctly.
Before sending a job, TotalFlow Production
Manager or TotalFlow Print Server is stopped.

8

Restart TotalFlow Production Manager or
TotalFlow Print Server, then edit and save the
job again.
While editing a job, the TotalFlow Prep service
is stopped.
Restart the TotalFlow Prep service and try
again.
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Message

Message code

Action and reference

“Failed to terminate the session
with the service.“ (100003)

2000900103

The browser user interface has closed
abnormally.

(This message is not displayed
on the TotalFlow Prep user
interface but returned to
TotalFlow Production Manager
or TotalFlow Print Server.)

Reopen the browser user interface and make
sure that it is working properly.

“An unknown error has
occurred.“ (300000)

The connection to TotalFlow Production
Manager or TotalFlow Print Server might have
failed.
• Make sure that TotalFlow Production
Manager or TotalFlow Print Server is
configured correctly.
• Check the internet connection.
• Make sure that all the required services are
running.

Saving jobs

8

Message

Message code

“Failed to save the PDF file.“
(101040)

2000600001

“Failed to save the job as RJF.
Unknown error.“ (101036)
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Action and reference
• Make sure that the length of the absolute
path is 260 characters or less.
• Make sure that the folder where you want
to save the file is not read-only.

If You Encounter a Problem

Other issues
Message

Message code

Action and reference

“Preferences information
unavailable.“ (105003)

2090400105

1. Restart your computer.

“Failed to update the
preferences information.“
(105004)

2. If the problem could not be resolved in
Step 1, the settings file might be corrupt.

“Unable to connect to RICOH
TotalFlow Prep Service. Make
sure that the service is started
and try again.“

The TotalFlow Prep service or Printer Connector
service might not have started yet after the
system reboot. Make sure that the services are
started and try to open the application again.

“An unknown error has
occurred.“ (300000)

If this error occurs when you click the [Refresh
preview] or [Apply to PDF] buttons on the
[Advanced Imposition] screen, verify the
advanced imposition settings specified for the
job:
• Make sure that the selected layout and
profiles are valid and that they are
compatible with the rest of the settings.
• Make sure that all the required files, such
as layouts, mark profiles, banner profiles,
barcode profiles, and signature profiles,
are available in the correct locations.

8

If You Encounter a Problem
This section provides explanations and possible solutions for problems that you might encounter.
Cannot Communicate with the Printer
• Make sure that the printer is turned on and connected to the network.
• Make sure that the connection settings you specified when you added the printer are correct.
To view connection details and status information for registered printers, select [Printer
Management] on the [Settings] menu. Click
its settings.
For details about a specific setting, click the

, the [Edit] button, next to a printer to view or edit
button to display the on-screen field help.

Images That Are Close to the Edge of the Paper Do Not Print
The valid printable area depends on the device, device settings, paper size, and datastream type.
Images that are close to the edge of the sheet might not print outside the valid printable area, even if
they appear in the preview on TotalFlow Prep.
For example, this might happen when you print on the tabs of inserted tab stock.
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Try increasing the printable area in the printer settings.
The Thumbnails Do Not Show the Content of the Job
Placeholder thumbnails are displayed instead of the actual job content when the [Hide Sheet Content]
option is applied. Make sure that the [Hide Sheet Content] option on the [View] menu is not selected.
The Orientation of a Scanned Image Is Not Correct
If the orientation of scanned data is not as required, you can rotate the pages using the rotate function
provided by TotalFlow Prep. For more information, see Rotating Pages, p. 123.
Job Settings Are in Conflict
When you specify a job setting that is not compatible with current settings, a warning dialog box
appears. The dialog box lists the conflicting options and provides information on how to solve the
problem. Follow the instructions provided in the dialog box and adjust the job settings as required. For
more information, see Solving Job Setting Conflicts, p. 268.
Insufficient Disk Space
If you cannot save a file because of insufficient disk space, increase the amount of free space on the
hard disk. See the Setup Guide for details about the required amount of hard disk space.
Insufficient Memory
If the OutOFMemoryError condition occurs, close all the applications that you do not need and restart
the TotalFlow Prep user interface. If the problem is not resolved, contact your service representative.

8

Issues with Job Files from Older Versions of TotalFlow Prep
Certain job settings from older versions of TotalFlow Prep are not supported or are applied differently in
TotalFlow Prep 4.0 or later. You must reapply these settings after you open the job file in TotalFlow Prep
4.0 or later. See the Setup Guide for more information on migrating legacy files.
Cannot Start the License Manager
Make sure that you use an account that has administrator privileges. If you are logged on as a user with
administrator privileges other than Administrator, right-click [License Manager] and select [Run as
administrator].
The [Alerts] Panel Does Not Display the States of the Job Accurately
When several hundred jobs are submitted for printing, the [Alerts] panel might not display the states of
the jobs accurately. To fix the problem, close and reopen the [Alerts] panel.
The Printer Does Not Use the Input Tray Specified in TotalFlow Prep
For printers with Ricoh controllers, make sure that the [Tray Switching] and [Extended Auto Tray
Switching] options are disabled. See your printer documentation for more information.
For printers with EFI Fiery controllers, make sure that the paper selected in TotalFlow Prep matches the
paper loaded in the tray:
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• If the controller matches papers based on attributes, the size, weight, and type attributes specified
for the paper in TotalFlow Prep must match the size, weight, and type of the paper loaded in the
tray. The catalog ID specified for the paper in the job ticket is ignored.
• If the controller uses a catalog ID to match papers, the catalog paper specified in TotalFlow Prep
must match the catalog paper loaded in the tray.
See your printer documentation for more information.
An Unknown Error Occurs When Advanced Imposition Settings Are Applied
If an unknown error occurs when you click the [Refresh preview] or [Apply to PDF] buttons on the
[Advanced Imposition] screen, verify the advanced imposition settings specified for the job. Make
sure that the selected layout and profiles are valid and that they are compatible with the rest of the
settings. Also make sure that all the required files, such as layouts, mark profiles, banner profiles,
barcode profiles, and signature profiles, are available in the correct locations.

8
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Supported File Formats
This section provides information on the file formats supported by TotalFlow Prep for creating jobs and
inserting files into an existing job. The applications required for submitting the files and the document
type the files have as part of the job are also listed.

Make sure that you install all the required applications before submitting jobs.
Required Applications for Format Types

File type

Required application

Document
type for
job

TIFF

None

Image PDF

JPEG

None

Image PDF

PNG

None

Image PDF

PDF

None

Object PDF

PS/EPS

Acrobat Distiller, included with
Adobe Acrobat 8/9/X/XI/DC/
2017/2020

Object PDF

DOC/DOCX/
RTF

XLS/XLSX/CSV

• Microsoft Word 2007 SP3/
2010 SP1/2013/2016/
2019/Office 365
• Adobe PDF, included with
Adobe Acrobat 8/9/X/XI/
DC/2017/2020
• TotalFlow PDF driver, included
with this application
• Microsoft Excel 2007 SP3/
2010 SP1/2013/2016/
2019/Office 365
• Adobe PDF, included with
Adobe Acrobat 8/9/X/XI/
DC/2017/2020
• TotalFlow PDF driver, included
with this application

Notes

Acrobat Distiller is used to
create a PDF file, which is then
used to create the job.

9

Object PDF

TotalFlow PDF driver is used to
create a PDF file, which is then
used to create the job.
Object PDF

For information on installing
the TotalFlow PDF driver, see
the Setup Guide.
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File type
PPT/PPTX

JDF

Required application
• Microsoft PowerPoint 2007
SP3/2010 SP1/2013/
2016/2019/Office 365
• Adobe PDF, included with
Adobe Acrobat 8/9/X/XI/
DC/2017/2020
• TotalFlow PDF driver, included
with this application
None

Document
type for
job

Notes

Object PDF

Object PDF

JDF files are used together with
the PDF files to specify the
processing instructions for the
job. They contain job ticket
information, such as special
instructions, customer
information, and editing,
finishing, and printing settings.

JDF files are only supported
when you submit jobs through
a hot folder or insert files into
an existing job.
RJF

None

Object PDF

9

The RJF format is a job file
format unique to TotalFlow
Prep. RJF files are PDF files that
have embedded information
about settings such as finishing
settings and print settings.

RJF files are only supported
when you submit jobs through
a hot folder or insert files into
an existing job.
Additional Information for Submitting PDF Files
• This application supports the following types of PDF files:
– PDF files created using genuine applications by Adobe Systems (PDF versions 1.3 to 1.7).
– PDF files created using the scanner function of the devices listed in the Printer Connector
Readme.
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If you use a PDF file that was not created with the applications or devices specified above, the file
might not be imported into the application or some functions of the application might not be
available.
• This application does not support PDF files with XFA forms created using applications such as Adobe
LiveCycle Designer. Before importing a PDF file into this application, convert the file so that it does
not contain XFA forms. For example, you can use Adobe Distiller to convert the file.
• When a job is created from a Microsoft Office document, this application imports the output
generated by Adobe Distiller. If Adobe Distiller does not convert the document correctly, the input
received by this application is incorrect.
You can try to convert the original document to PDF in Microsoft Office using a feature such as
PDFMaker before submitting it.
• If you open a PDF file or Microsoft Office document with a page size larger than 330.2 × 487.6
mm (13 × 19.2 inches), this application reduces the size to the largest paper size available for the
target printer.
By default, the original aspect ratio is maintained when the size is reduced. You can change this
setting on the [Preferences] screen.
For additional information about support for long paper, see Setting Long Paper Support, p. 152.
• If the PDF file is created with Adobe Illustrator, the preview of the file might be shifted incorrectly. To
fix the problem, you can try to save the data as a new PDF with the Save as function in this
application. Then, you can create the job from the saved PDF file.

Supported Image Formats and Image Sizes
This section provides information on the supported image formats and image sizes.

9

TotalFlow Prep only supports images that use the RGB color mode.
Supported image formats
Image format
TIFF (multi-page supported)

Colors
Uncompressed

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

CCITT G3 FaxMH

Black and white (1 bit)

CCITT G3 FaxMR

Black and white (1 bit)

CCITT G4 FaxMMR

Black and white (1 bit)
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Image format

Colors
TIFF-MH (Huffman RLE)

Black and white (1 bit)

LZW

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

JPEG (JFIF) - YCbCr

Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

PackBits

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

ZIP (Deflate)

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

9

JPEG

Normal

Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

Progressive

Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

PNG

Normal

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)
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Image format

Colors
Interlace

Black and white (1 bit)
Grayscale (8 bit)
Index color (8 bit)
Full color (24 bit)

Supported image sizes
Colors

Max. size

Max. resolution

Max. pixels

Examples

Black and white
(1 bit)

330.2 × 487.6
mm (13 × 19.2
inches)

1,200 dpi

20,000 × 30,000 Tabloid (11 × 17)
pixels
1,200 dpi
(13,200 ×
20,400 pixels)
Tabloid Extra (12
× 18) 600 dpi
(7,200 × 10,800
pixels)
Tabloid Extra (12
× 18) 1,200 dpi
(14,400 ×
21,600 pixels)

Grayscale (8 bit)

Full color (24 bit)

330.2 × 487.6
mm (13 × 19.2
inches)

600 dpi

330.2 × 487.6
mm (13 × 19.2
inches)

600 dpi

7,800 × 11,520
pixels

Tabloid Extra (12
× 18) 600 dpi
(7,200 × 10,800
pixels)

7,800 × 11,520
pixels

Tabloid Extra (12
× 18) 600 dpi
(7,200 × 10,800
pixels)

9
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• The maximum supported image size depends on the printer selected for the job. If you use a printer
with long paper support, you can add larger images.
• Alpha channel transparency is not supported.
• If the resolution of an image file is not specified, TotalFlow Prep automatically sets the image
resolution to 200 dpi.
• If you add to the job an image file that exceeds the maximum size but not the maximum pixel count,
the resolution of the image is increased, up to the maximum resolution, so that the image fits within
the maximum size.
If the image exceeds the maximum pixel count or if the image cannot fit within the maximum size
even after increasing the resolution, the processing depends on the color mode of the image:
– Black and white (1 bit) images are reduced to the maximum size supported by the printer,
keeping the original aspect ratio. However, if the [Maintain original aspect ratio when
resizing oversized originals] option on the [Preferences] screen is not enabled, they are
reduced instead to A3 size at 600 dpi.
– Grayscale images are converted to black and white and follow the same process as black and
white images.
– Full color images are reduced to the maximum size supported by the printer. The original aspect
ratio is always preserved, regardless of the settings specified on the [Preferences] screen.
• If you use edit original functions for transparent images, the image colors might differ from the
original ones.

Limitations of Edit Functions for Document Pages
This section provides information on the available edit original functions for each document format.

9

Available functions by document format
Document Format

310

Function

Image PDF *1

Object PDF *2

Deskew (Auto)

Available

Not available

Deskew (Manual)

Available

Not available

Despeckle

Available

Not available

Move Area

Available

Not available

Resize Page

Available

Available

Crop

Available

Available

Supported File Formats

Document Format
Function

Image PDF *1

Object PDF *2

Rotate

Available

Available

Insert Mask

Available

Available

Insert Text

Available

Available

Insert Image

Available

Available

Apply Image Overlay

Available

Available

*1 This format applies to jobs and inserted documents created from TIFF, JPEG, or PNG image format
files.
*2 This format applies to jobs and inserted documents created from files other than TIFF, JPEG, and
PNG image format files.
Available functions by document format in the browser version of TotalFlow Prep
Document Format
Function

Image PDF *1

Object PDF *2

Deskew (Auto)

Not available

Not available

Deskew (Manual)

Not available

Not available

Despeckle

Not available

Not available

Move Area

Not available

Not available

Resize Page

Available

Available

Crop

Not available

Available

Rotate

Available

Available

Insert Mask

Available

Available

Insert Text

Available

Available

Insert Image

Not available

Not available

Apply Image Overlay

Not available

Not available

9
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*1 This format applies to jobs and inserted documents created from TIFF, JPEG, or PNG image format
files.
*2 This format applies to jobs and inserted documents created from files other than TIFF, JPEG, and
PNG image format files.

Port Settings and Firewall Exceptions
This section provides information on the port settings and firewall exceptions required for TotalFlow Prep
to function correctly.

Administrators must specify a port number when they create a printer. The specified port number must
match the port number that is configured on the printer.
Port Settings
Port Number

Description

20080 (HTTP)

The default port setting for the TotalFlow Prep Tomcat server to communicate
with the user interface.
If this port is already in use, you can set a different port number for the Tomcat
server. For more information, see the Setup Guide.

9
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17005 (HTTP)

Used for Tomcat shutdown.

161 (UDP), 514
(TCP), 1022 (TCP)

Used for scanning.

161 (SNMP)

Used for printer registration.

17080 (HTTP)

Used for the browser version of TotalFlow Prep.

17888

Used for the HTML version of the User’s Guide.

80, 8010 (HTTP)
and 9100, 9101,
9102, 9103 (TCP)

Printer Connector and the printer controller use these port settings to
communicate with printers.

9100

Used if the printer language is set to PostScript.

8010 / 80

Used if the printer language is set to PDF/JDF.

20091 - 20099

Used for Java Remote Method Invocation (RMI) operations.

27017, 38443

Used for the Advanced Imposition feature.

Port Settings and Firewall Exceptions

Port Settings for Job Ticket Printers
If a job is assigned to the printer, the port setting for job ticket printers cannot be changed.
Port
Number

Description

9100

The default port setting for many printer devices. If the printer device uses the EFI Fiery
controller option, you can also specify one of the following port numbers:
9101

Jobs are sent to the direct queue and they print in the same order that you
submit them. Job status cannot be determined for most printers. The collate
function for multiple copies is not available.

9102

The recommended port setting. Jobs are sent to the print queue; however,
they might not print in the same order that they are submitted. Job status can
be determined. The collate function for multiple copies is available.

9103

Jobs are sent to the hold queue and an operator must release them at the
printer console for printing.

If the Windows Firewall is enabled, some programs might be blocked and this application might not
function correctly. Blocked programs must be registered as firewall exceptions.
• java.exe
Installation path: Installation path of this application\svc\jre\bin\java.
exe
• TwainAccessor.exe
Installation path: Installation path of this application\svc\bin
\TwainAccessor.exe

9

• mongod.exe
Installation path: Installation path of this application\svc\bin\impostrip
\externals\ite\bin\win64\mongod.exe
• node.exe
Installation path: Installation path of this application\svc\bin\impostrip
\externals\ite\bin\win64\node.exe
If you selected the default installation path when you installed TotalFlow Prep, Installation path
of this application refers to the following folder:
C:\Program Files\RICOH\TotalFlow Prep\
For more information about registering firewall exceptions, see the Windows Help.
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INDEX
A

Active jobs
Cancel........................................................277
Check progress ..........................................277
Manage .....................................................277
Resume.......................................................277
Suspend .....................................................277
Add pages
Existing files ................................................107
Scanned files ..............................................107
Advanced Editing
Content Detection .......................................147
Content Frame ............................................148
Light Table .........................................146–148
Mirror Light Table .......................................149
Advanced imposition settings..........................163
Saving in job presets ..................................210
Advanced imposition template
Creating .....................................................209
Deleting......................................................210
Editing ........................................................210
Managing ..................................................210
Align page content .........................................117
Auto alignment ...............................................117
Auto-rotation ..................................................124
B

Banner page ..................................................182
Banner profiles ...............................................182
Creating .....................................................182
Editing ........................................................182
Banner sheet...................................................182
Barcode profiles .............................................176
Creating .....................................................176
Editing ........................................................176
Barcodes ........................................................176
Adding to mark profiles ..............................166
Serial numbers............................................181
Binding ...........................................................219
Black and white..............................................259
Blank job
Creating ....................................................... 91
Blank pages

Inserting......................................................106
Blank sheets
Inserting......................................................107
Bleed Edge Tabs
Adding .......................................................231
Applying themes.........................................235
Custom themes ...........................................236
Depth .........................................................235
Edge...........................................................235
Editing themes ............................................236
Gap ...........................................................235
Length.........................................................234
Margins......................................................235
Pattern Order .............................................234
Printing Side ...............................................233
Tabs per bank ............................................234
Bleed Edge Tabs Presets.................................232
Booklet
Booklet double ...........................................154
Creep .........................................................154
Perfect ........................................................154
Perfect double ............................................154
Booklet imposition ..........................................154
Browser version ................................................ 14
Build job ........................................................... 86
Existing files .................................................. 87
Scan............................................................. 89
Scanned files ................................................ 89
Built-in marks ..................................................166
C

Cancel chapter...............................................112
Cautions ............................................................. 1
Chapters
Canceling...................................................112
Creating .....................................................110
Moving.......................................................111
Renaming ...................................................110
Clear log ........................................................279
Collate documents..........................................217
Color ..............................................................259
Specifying ..................................................259
Color exception..............................................265
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Configuration ................................................... 63
Copy page.....................................................100
Copy sheet .....................................................101
Covers............................................................248
Back cover .................................................249
Booklet .......................................................250
Front cover .................................................249
Perfect binding............................................250
Create blank job .............................................. 91
Create chapter ...............................................110
Create job ........................................................ 85
Creep .............................................................154
Crop marks.....................................................159
Crop tool........................................................132
Width and height........................................132
X and Y coordinates ...................................132
Custom marks .................................................166
Custom paper
Adding ......................................................... 77
Deleting........................................................ 80
Edit settings................................................... 79
Exporting...................................................... 81
Importing ...................................................... 82
Custom printer
Adding ......................................................... 65
Custom Printer Definition Files ........................... 68
Cut page ........................................................100
Cut sheet ........................................................101
D

Default printer
Setting .......................................................... 74
Delete page ...................................................103
Delete sheet...........................................103–104
Deleting a custom printer definition file ............. 68
Designation sheets..........................................258
Deskew ..........................................................122
Despeckle.......................................................121
Documentation ................................................... 2
E

Edit view........................................................... 19
Editing
Advanced...................................................146
316

Editing jobs....................................................... 95
Editing jobs in the browser version..................267
Eject output.....................................................221
Error messages ...............................................295
Exception settings ...........................................260
Exceptions
Color..........................................................265
Paper..........................................................261
Printing side ................................................264
Stapling......................................................265
Tray............................................................263
External Programs...........................................112
Edit Image ..................................................113
Edit PDF......................................................114
F

Field help
Displaying ...................................................... 3
How to use ..................................................... 2
Fifth Station.....................................................212
Clear toner .................................................212
Special toner ..............................................214
White toner ................................................213
File formats .....................................................305
Document type ...........................................305
Required applications.................................305
Finishing settings .............................................215
Fit width............................................................ 19
Folding ...........................................................218
Footer.............................................................242
Formats
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