Verifying Linux rpm packages

InfoPrint Manager for Linux requires the Linux operating system to be installed at the supported version. It also requires that GNU Object Model Environment (GNOME) desktop environment is installed on the system. InfoPrint Manager has specific dependencies on the base-level RedHat Package Manager (RPMs) listed below, all of which can be installed from the Linux operating system distribution.