Verifying requirements for all InfoPrint Manager installations

CentOS 7 or Red Hat Enterprise Linux 7

Package

glibc

libstdc++

libgcc

cups-libs

gtk2-engines

libcanberra-gtk2

eject

mailx

nfs-utils

libICE

libSM

libXau

libxcb

libXext

libXi

libXmu

libXrender

libXt

libXtst

lvm2

PackageKit-gtk-module

PackageKit-gtk3-module

bzip2

uuidd

cyrus-sasl-md5

xfsprogs

Install procedure (with automatic install of dependencies):

yum install package1.x86_64 package2.x86_64

    Note:
  • .x86_64 represents a 64-bit package

SUSE Linux Enterprise Server 12 or SUSE Linux Enterprise Server 15

Package

Min. Version

SLES-12

glibc

glibc-locale

2.11.3-17.54.1

glibc-i18ndata

2.11.3-17.54.1

libstdc++6

4.8.3+r212056-6.3

libgcc_s1

4.8.3+r212056-6.3

cups-libs

1.3.9-8.46.46.1

lvm2

any version

xorg-x11-libICE

7.4-1.15

xorg-x11-libSM

7.4-1.18

xorg-x11-libXext

7.4-1.16.21

xorg-x11-libXrender

7.4-1.14

xorg-x11-libXt

7.4-1.17

xorg-x11-libs

7.4-8.26.32.1

eject

any version

mailx

any version

nfs-kernel-server

1.2.3-18.29.1

bzip2

any version

uuid-runtime

any version

cyrus-sasl-digestmd5

any version

libldap-legacy

any version

SLES-15 only

net-tools-deprecated

any version

SLES-15 only

xfsprogs

any version

Note: To use Adobe PDF Print Engine, update your operating system to SUSE Linux Enterprise Server 12/SUSE Linux Enterprise Server 15 or Red Hat Enterprise Server 7.

Install procedure (with automatic install of dependencies):

zypper install package1 package2