Server software prerequisites

The primary software prerequisite for the InfoPrint Manager for Windows server software can use only 64-bit operating systems.

  • Windows Server 2012 Standard
  • Windows Server 2012 R2 Standard (Update KB2919355)
  • Windows Server 2016 Standard
  • Windows Server 2019 Standard

Note: InfoPrint Manager installs the version of Java that it requires, and that Java can be used only by InfoPrint Manager. Any Java update is done by the InfoPrint Manager installer.

    Important:
  • Make sure an adequate version of Windows is used on your InfoPrint Manager server to meet your connection requirements.
  • You need to be an Administrator to install InfoPrint Manager on Windows systems.
These Windows components must be installed on the system:
  • Microsoft Internet Explorer Version 11.x.
  • Generic Text/Only printer driver (to use the Passthrough DSS)