Modifica del contenuto immagini

È possibile modificare le immagini definite per il contenuto dello spazio vuoto.
    Nota:
  • In RICOH Visual Workbench è possibile visualizzare le unità di misura in pollici o millimetri. Per cambiare l'unità di misura, fare clic su Visualizza ⇒ Unità.
Per modificare le immagini definite nel contenuto:
  1. In RICOH Visual Workbench, aprire un file AFP di esempio e il file di controllo che contiene le definizioni di spazio vuoto.
  2. Fare clic su Modalità ⇒ Whitespace Manager.
  3. Fare clic su Strumenti ⇒ Gestisci campagne.
    Viene visualizzata la finestra Gestisci campagne.
  4. Selezionare una regola dall'elenco situato nel riquadro superiore della finestra.
  5. Selezionare il contenuto immagine dall'elenco a discesa.
  6. Fare clic su Modifica nella sezione Contenuto.
    Viene visualizzata la finestra Modifica immagine.
  7. Facoltativo: nella scheda Immagine, è possibile effettuare le seguenti operazioni:
    • Modificare il tipo di file nell'elenco a discesa Tipo. Se il tipo di file è JPEG o GIF, è necessario specificare le dimensioni dell'immagine in questi campi:
      Larghezza
      Un valore decimale positivo, ad esempio 0,75, per la larghezza orizzontale (in pollici o millimetri) dell'immagine. La larghezza predefinita è 0,5 pollici o 12,7 millimetri.
      Altezza
      Un valore decimale positivo, ad esempio 0,75, per l'altezza verticale (in pollici o millimetri) dell'immagine. L'altezza predefinita è 0,5 pollici o 12,7 millimetri.
    • Immettere un nome di file nel campo Nome file immagine oppure fare clic su Sfoglia per selezionare un file.
    • Fare clic su Aggiungi immagine inline per aggiungere l'immagine al gruppo di risorse nel file AFP.
  8. Opzionale: nella scheda Posizione, modificare l'origine (angolo in alto a sinistra) dell'immagine. Specificare l'origine in pollici o millimetri. Sono consentiti i valori decimali (come 2.5).
  9. Fare clic su OK.
  10. Opzionale: fare clic su Anteprima per verificare in che modo verrà visualizzata l'immagine specificata nello spazio vuoto definito.
    Per chiudere la finestra, fare clic sulla X nell'angolo in alto a destra.